Guest

Cisco Catalyst 4000 Series Switches

Configuring ISL and 802.1q Trunking Between a CatOS Switch and an External Router (InterVLAN Routing)

Document ID: 24064

Updated: Sep 01, 2005

   Print

Introduction

This document provides sample configurations for InterSwitch Link (ISL) and 802.1q trunking between a Catalyst 6500/6000 switch that runs CatOS and a Cisco 7500 router that can do InterVLAN routing. The results of each command are displayed as they are executed. Although a Catalyst 6500 switch is used in this configuration, it can be substituted with a Catalyst 4500/4000 or 5500/5000 family switch that runs CatOS with no change in the configuration steps.

Before You Begin

Background Theory

Trunking

Trunking is a way to carry traffic from multiple VLANs over a point-to-point Layer 2 (L2) link. Two encapsulations used in Ethernet trunking are:

  • ISL (Cisco proprietary trunk encapsulation)

  • 802.1q (IEEE standard trunk encapsulation)

For more information and sample configurations related to ISL or 802.1q trunking, refer to this document:

InterVLAN Routing

In order for devices in different VLANs to communicate with each other, a router is required to route between VLANs. An internal router such as the Multilayer Switch Feature Card (MSFC) on the Catalyst 6500/6000 can be used for this purpose. A Route Switch Module (RSM) on the Catalyst 5500/5000 is another example. If the switch Supervisor engine is L2 capable only, or there is no Layer 3 (L3) module in the switch, an external router such as the Cisco 7500 is needed to route between VLANs.

Important Notes

  • Keep in mind that Catalyst 4500/4000 series switches that run CatOS do not support ISL trunking. Make sure to issue the the show port capabilities <mod> command in order to determine what trunking encapsulation a particular module supports on the Catalyst 5500/5000. All modules in the Catalyst 6500/6000 support ISL and 802.1q trunking.

  • Make sure to use the guidelines in order to configure trunking based on your the software documentation of your switch. For example, if you run software release 5.5.x on a Catalyst 5500/5000, refer to the Software Configuration Guide (5.5) and carefully examine any configuration guidelines and restrictions.

Conventions

Refer to Cisco Technical Tips Conventions for more information on document conventions.

Prerequisites

Before you attempt this configuration, ensure that you meet these prerequisites:

  • Catalyst 6500/6000 series switches:

    • All software and hardware supports both ISL and 802.1q trunking

  • Cisco 7000 or 7500 series routers:

    • Cisco 7000 series routers with the 7000 series Route Switch Processor (RSP7000)

    • 7000 series Chassis Interface (RSP7000CI)

    • Cisco 7500 series routers with FastEthernet Interface Processors (FEIP) or Versatile Interface Processor (VIP2) port adapters

    • If you use the PA-2FEISL port adapter, you must have hardware revision 1.2 or higher. For more information, refer to Replacement Recommendation for the 2-Port FastEthernet ISL (PA-2FEISL).

  • The encapsulation dot1q native command is introduced in Cisco IOS® software version 12.1(3) T. This command changes the configuration. For more information, refer to the sample configuration output 802.1q Configuration on the Cisco 7500 for Cisco IOS Versions Earlier than 12.1(3)T located in the Configurations section of this document.

  • Cisco Express Forwarding is enabled by default on Cisco 7500 series routers. However, Cisco Express Forwarding support for IP routing between IEEE 802.1q VLANs is not available until Cisco IOS 12.2 and 12.2T releases. It is still possible to configure 802.1q encapsulation in earlier releases but you must first disable Cisco Express Forwarding with the no ip cef command in the global configuration mode.

  • Cisco IOS version 11.3(1)T (any plus feature set) or later is required to support ISL trunking. Cisco IOS version 12.0(1)T (any plus feature set) or later is required to support IEEE 802.1q trunking.

Components Used

The information in this document is based on these software and hardware versions:

  • The Catalyst 6500 used for this configuration runs CatOS version 5.5(14)

  • The Cisco 7500 series router used for this configuration runs Cisco IOS version 12.2(7b)

Configure

In this section, you are presented with the information to configure the features described in this document.

Note: In order to find additional information on the commands used in this document, use the Command Lookup Tool (registered customers only) .

In the Configurations section, these tasks are performed:

  • Configure two access ports on the Catalyst 6500. One for Workstation 1 in VLAN 1, and another one for Workstation 2 in VLAN 2.

  • Configure the respective default gateways for Workstation 1 and Workstation 2 to be 10.10.10.1 /24, and 10.10.11.1/24 on the Cisco 7500.

  • Configure an ISL or 802.1q trunk between a Catalyst 6500 switch and the Cisco 7500 router.

  • Configure two FastEthernet sub-interfaces with IP addresses for InterVLAN routing.

Network Diagram

This document uses the network setup shown in this diagram:

171a.gif

Configurations

This document uses these configurations:

The information presented in this document was created from devices in a specific lab environment. All of the devices used in this document started with a cleared (default) configuration. If you are working in a live network, ensure that you understand the potential impact of any command before using it.

Catalyst 6500 Switch

!-- Set the sc0 IP address and VLAN.

Catalyst6500> (enable) set int sc0 10.10.10.2 255.255.255.0
Interface sc0 IP address and netmask set. 

Catalyst6500 (enable) set int sc0 1


!-- Set the default gateway.

Catalyst6500> (enable) set ip route default 10.10.10.1
Route added.


!-- Set the VLAN Trunk Protocol (VTP) mode.
!-- In this example, the mode is set to transparent. 
!-- Depending on your network, set the VTP mode accordingly. 
!-- For details on VTP, refer to Understanding and Configuring
!-- VLAN Trunk Protocol (VTP).

Catalyst6500> (enable) set vtp mode transparent
VTP domain modified

!-- Add VLAN 2. VLAN 1 already exists by default.

Catalyst6500> (enable) set vlan 2
VLAN 2 configuration successful

!-- Add port 3/4 to VLAN 2. Port 3/3 is already in VLAN 1 by default.

Catalyst6500> (enable) set vlan 2 3/4
VLAN 2 modified.
VLAN 1 modified.
VLAN  Mod/Ports
---- -----------------------
2     3/4


! -- Set the port speed and duplex at 100 and full. One of 
!-- the requirements for trunking to work is for speed and duplex to be the same on 
!-- both sides. To guarantee this, hardcode both speed and duplex on port 3/1.

!-- You can also make the devices auto-negotiate, but make sure you correctly
!-- do so on both sides.


Catalyst6500> (enable) set port speed 3/1 100
Ports 3/1 transmission speed set to 100Mbps.
Catalyst6500> (enable) set port duplex 3/1 full
Ports 3/1 set to full-duplex.


!-- Enable trunking on port 3/1. 
!-- Because routers do not understand Dynamic Trunking Protocol (DTP), 
!-- the trunking mode is set to nonegotiate, which causes ports to trunk 
!-- but not generate DTP frames. 
!-- Enter the trunking encapsulation as either ISL or as 802.1q. 

Catalyst6500> (enable) set trunk 3/1 nonegotiate isl 
Port(s) 3/1 trunk mode set to nonegotiate. 
Port(s) 3/1 trunk type set to isl. 


! -- Make sure the native VLAN (default is VLAN 1) matches across the link.
! -- For more information on the native VLAN and 802.1q trunking, refer to
! -- Trunking Between Catalyst 4500/4000, 5500/5000, and 6500/6000 Family Switches Using
!-- 802.1q Encapsulation.

Catalyst6500> (enable) set trunk 3/1 nonegotiate dot1q
Port(s) 3/1 trunk mode set to nonegotiate.
Port(s) 3/1 trunk type set to dot1q.

Catalyst6500> (enable) show config
This command shows non-default configurations only.
Use 'show config all' to show both default and non-default configurations.
.........
..................
..
begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Thu May 2 2002, 01:26:26 
!
#version 5.5(14)
!
!
#system
set system name  Catalyst6500
!
#!
#vtp
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active 
set vlan 2 name VLAN0002 type ethernet mtu 1500 said 100002 state active 
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active 
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee 
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm 
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 
backupcrf off 
!
#ip
set interface sc0 1 10.10.10.2/255.255.255.0 10.10.10.255
set ip route 0.0.0.0/0.0.0.0         10.10.10.1     
!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash:cat6000-sup.5-5-14.bin
!
#port channel
!
# default port status is enable
!
!
#module 1 empty
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 2    3/4
set port disable    3/5
set port speed      3/1  100
set port duplex     3/1  full
set trunk 3/1  nonegotiate isl 1-1005

!-- If IEEE 802.1q is configured,
!-- you will see the following output instead:
!-- set trunk 3/1 nonegotiate dot1q 1-1005

!
#module 4 : 24-port 100BaseFX MM Ethernet
!
#module 5 empty
!
#module 6 empty
!
#module 15 empty
!
#module 16 empty
end

Cisco 7500 Router
7500#configure terminal
 Enter configuration commands, one per line. End with CNTL/Z.
          

!-- Configure the FastEthernet interfaces for speed 100 depending on the port adapter. 
!-- Some FastEthernet port adapters can auto-negotiate speed (10 or 100)
!-- and duplex (half or full). Others are only capable of 100 (half or full).


7500(config)#int fa 5/1/1
 

!-- Configure full-duplex to match the duplex setting on the Catalyst switch side.

7500(config-if)#full-duplex
7500(config-if)#speed 100

7500(config-if)#no shut
7500(config-if)#
          
01:46:09: %LINK-3-UPDOWN: Interface FastEthernet5/1/1, changed state to up
01:46:10: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet5/1/1,
changed state to up
          
7500(config-if)#exit

!-- If you are using ISL trunking, configure two FastEthernet
!-- sub-interfaces and enable ISL trunking by issuing
!-- the encapsulation isl <vlan> command. 
!-- Configure the IP addresses for InterVLAN routing.

7500(config)#int fast 5/1/1.1
7500(config-subif)#encapsulation isl 1
7500(config-subif)#ip address 10.10.10.1 255.255.255.0
7500(config-subif)#exit
7500(config)#int fast 5/1/1.2
7500(config-subif)#encapsulation isl 2
7500(config-subif)#ip address 10.10.11.1 255.255.255.0
7500(config-subif)#exit
          

!-- If you are using 802.1q trunking, configure two
!-- FastEthernet sub-interfaces, enable 802.1q  trunking 
!-- by issuing the encapsulation dot1Q <vlan> (native) command,
!-- and configure the IP addresses for InterVLAN routing.



!-- Note: The encapsulation dot1Q 1 native command
!-- was added in Cisco IOS version 12.1(3)T. If you are using an earlier
!-- version of Cisco IOS, refer to the sample configuration output
!-- 802.1q configuration for Cisco IOS Versions Earlier than 12.1(3)T
!-- to configure 802.1q trunking on the router.

  

!-- Make sure the native VLAN (default is VLAN 1) matches across the link.  
!-- For more information on the native VLAN and 802.1q trunking, refer to
!-- Trunking Between Catalyst 4500/4000, 5500/5000, and 6500/6000 Family Switches Using
!-- 802.1q Encapsulation.
 

7500(config)#int fast 5/1/1.1
7500(config-subif)#encapsulation dot1Q 1 native
7500(config-subif)#ip address 10.10.10.1 255.255.255.0
7500(config-subif)#exit
7500(config)#int fast 5/1/1.2
7500(config-subif)#encapsulation dot1Q 2
7500(config-subif)#ip address 10.10.11.1 255.255.255.0
7500(config-subif)#exit

!-- Remember to save the configuration.

7500#write memory
Building configuration...
[OK]
7500#


!-- Note: In order to make this setup work, and to successfully ping
!-- between Workstation 1 and Workstation 2, you need to make sure that the default
!-- gateways on the workstations are setup properly. For Workstation 1, the default
!-- gateway should be 10.10.10.1 and for Workstation 2, the default gateway should
!-- be 10.10.11.1.


7500#show running-config
Building configuration...

Current configuration : 1593 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service single-slot-reload-enable
!
hostname 7500
!
boot system disk1:rsp-jsv-mz.122-7b.bin
!
ip subnet-zero
!
ip cef
call rsvp-sync
!
!
!
!
!
interface FastEthernet5/1/0
 no ip address
 no ip mroute-cache
 speed 100
 full-duplex
!
interface FastEthernet5/1/1
 no ip address
 no ip mroute-cache
 speed 100
 full-duplex

!
interface FastEthernet5/1/1.1
 encapsulation isl 1
 ip address 10.10.10.1 255.255.255.0
!
interface FastEthernet5/1/1.2
 encapsulation isl 2
 ip address 10.10.11.1 255.255.255.0


!-- If 802.1q trunking is configured, 
!-- you will see the following output instead: 
!-- interface FastEthernet5/1/1.1
!-- encapsulation dot1Q 1 native
!-- ip address 10.10.10.1 255.255.255.0
!-- !
!-- interface FastEthernet5/1/1.2
!-- encapsulation dot1Q 2
!-- ip address 10.10.11.1 255.255.255.0

 
!
!
ip classless
no ip http server
ip pim bidir-enable
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end
7500#

In Cisco IOS versions earlier than 12.1(3)T, the encapsulation dot1Q 1 native command under the sub-interface is not available. However, it is still necessary to match the native VLAN across the link as described.

In order to configure 802.1q trunking in software versions earlier than 12.1(3)T, the IP address for the native VLAN (VLAN 1 in this document) is configured on the main FastEthernet interface as opposed to a FastEthernet sub-interface.

802.1Q configuration on the Cisco 7500 for Cisco IOS Versions Earlier than 12.1(3)T
7500#configure terminal
 Enter configuration commands, one per line. End with CNTL/Z.


!-- Configure the FastEthernet interfaces for speed 100
!-- depending on the port adapter. Some FastEthernet port adapters can
!-- auto-negotiate speed (10 or 100) and duplex (half or full). 
!-- Others are only capable of 100 (half or full).

   
7500(config)#int Fast 5/1/1

!-- Configure full-duplex to match the duplex setting
!-- on the Catalyst switch side.
 
7500(config-if)#full-duplex 
7500(config-if)#speed 100

7500(config-if)#no shut
7500(config-if)#

01:46:09: %LINK-3-UPDOWN: Interface FastEthernet5/1/1, changed state to up
01:46:10: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet5/1/1,
changed state to up

7500(config-if)#exit

!-- Do not configure an interface FastEthernet5/1/1.1.
!-- Instead, configure the IP address for VLAN 1 (the native VLAN).
 
7500(config)#int Fast 5/1/1
7500(config-if)#ip address 10.10.10.1 255.255.255.0
7500(config-if)#exit
7500(config)#

!-- It is still necessary to create a sub-interface for VLAN 2.

7500(config)#int Fast 5/1/1.2
7500(config-subif)#encapsulation dot1Q 2
7500(config-subif)#ip address 10.10.11.1 255.255.255.0
7500(config-subif)#exit

! -- Remember to save the configuration.

7500#write memory
Building configuration...
[OK]
7500#


!-- Note: Remember also that in any version of software previous
!-- to Cisco IOS 12.2 or 12.2T for the 7000 or 7500 series router, you 
!-- have to issue the no ip cef command globally before configuring
!-- 802.1q trunking on a sub-interface. Otherwise, you will see the
!-- following error message:
!-- 802.1q encapsulation not supported with CEF configured on the
!-- interface.
!-- For more information, refer to the Components Used section of
!-- this document.


7500#show running-config
Building configuration...
Current configuration : 1593 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 7500
!
!
ip subnet-zero
!
no ip cef
!
!
!
interface FastEthernet5/1/0
 no ip address
 no ip mroute-cache
 speed 100
 full-duplex
!
interface FastEthernet5/1/1
ip address 10.10.10.1 255.255.255.0
speed 100
full-duplex
hold-queue 300 in
!
interface FastEthernet5/1/1.2
 encapsulation dot1Q 2
 ip address 10.10.11.1 255.255.255.0
!
!
!
ip classless
no ip http server
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end
7500#

Verify

This section provides information you can use in order to confirm your configuration works properly.

Certain show commands are supported by the Output Interpreter Tool (registered customers only) , which allows you to view an analysis of show command output.

On the Catalyst 6500 switch, issue these commands:

  • show interface

  • show ip route

  • show port capabilities <mod/port>

  • show port counters <mod/port>

  • show port <mod>

  • show vlan

  • show trunk

On the Cisco 7500 router, issue this command:

  • show interfaces fastethernet <slot/port-adapter/port>

Catalyst 6500 show Commands

The show interface command shows the sc0 management interface IP address and VLAN. In this example, the default VLAN is used, which is VLAN 1.

Catalyst6500> (enable) show interface
sl0: flags=51<UP,POINTOPOINT,RUNNING>
slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63<UP,BROADCAST,RUNNING>
VLAN 1 inet 10.10.10.2 netmask 255.255.255.0 broadcast 10.10.10.255
Catalyst6500> (enable)

The show ip route command shows the default gateway. In this example, 10.10.10.1 is the IP address of port-channel 1 (for 802.1q trunking), or port-channel 1.1 (for ISL trunking).

Catalyst6500> (enable) show ip route
Fragmentation   Redirect   Unreachable
-------------   --------   -----------
enabled         enabled    enabled
The primary gateway: 10.10.10.1
Destination      Gateway          RouteMask    Flags   Use       Interface
---------------  ---------------  ----------   -----   --------  ---------
default          10.10.10.1       0x0          UG      0           sc0
10.10.10.0       10.10.10.2       0xffffff00   U       8           sc0
default          default          0xff000000   UH      0           sl0
Catalyst6500> (enable)

The show port capabilities <mod/port> command looks at the hardware capabilities of switching modules. This example shows that port 3/1 (same for 3/2) is EtherChannel capable, which trunking encapsulations it supports, and other information.

Catalyst6500> (enable) show port capabilities 3/1
Model                    WS-X6248-RJ-45
Port                     3/1
Type                     10/100BaseTX
Speed                    auto,10,100
Duplex                   half,full
Trunk encap type         802.1Q,ISL
Trunk mode               on,off,desirable,auto,nonegotiate
Channel                  yes
Broadcast suppression    percentage(0-100)
Flow control             receive-(off,on),send-(off)
Security                 yes
Membership               static,dynamic
Fast start               yes
QOS scheduling           rx-(1q4t),tx-(2q2t)
CoS rewrite              yes
ToS rewrite              DSCP
UDLD                     yes
Inline power             no
AuxiliaryVlan            1..1000,untagged,dot1p,none
SPAN                     source,destination
COPS port group          not supported
Catalyst6500> (enable)

The show port counters <mod/port> command gives a look at possible ports errors. In this example, this port is free of any errors. If you do experience errors on the port, refer to Troubleshooting Switch Port Problems for more information.

Catalyst6500> (enable) show port counters 3/1

Port  Align-Err  FCS-Err    Xmit-Err   Rcv-Err    UnderSize
----- ---------- ---------- ---------- ---------- ---------
 3/1           0          0          0          0         0

Port  Single-Col Multi-Coll Late-Coll  Excess-Col Carri-Sen Runts     Giants
----- ---------- ---------- ---------- ---------- --------- --------- ---------
 3/1           0          0          0          0         0         0         -

Last-Time-Cleared
--------------------------
Thu May 2 2002, 02:11:55
Catalyst6500> (enable)

The show port <mod> command shows port status, VLAN, trunk, and speed and duplex information. In this example, the access port for Workstation 1 is 3/3, which is in VLAN 1. The access port for Workstation 2 is 3/4, which is VLAN 2. Port 3/1 is the trunking port.

Catalyst6500> (enable) show port 3
Port  Name                 Status     VLAN       Duplex Speed Type
----- -------------------- ---------- ---------- ------ ----- ------------
 3/1                       connected  trunk        full   100 10/100BaseTX
 3/2                       connected  1            full   100 10/100BaseTX
 3/3                       connected  1          a-half  a-10 10/100BaseTX
 3/4                       connected  2          a-full a-100 10/100BaseTX
 
 
!-- Output truncated

The show vlan command shows which ports are assigned to specific VLANs. Notice that trunk port - 3/1 does not show up in this output, which is normal.

Catalyst6500> (enable) show vlan
VLAN Name                             Status    IfIndex Mod/Ports, Vlans
---- -------------------------------- --------- ------- ------------------------
1    default                          active    119     2/1-2
                                                        3/2-3,3/5-48
                                                        4/1-24
2    VLAN0002                         active    124     3/4


!-- Output truncated

The show trunk command shows the trunking mode, encapsulation type, allowed VLANs, and active VLANs. In this example, VLAN 1 (always allowed and active by default) and VLAN 2 are the currently active VLANs for the trunk. Notice that the trunk port is in VLAN 1.

Catalyst6500> (enable) show trunk
* - indicates vtp domain mismatch
Port      Mode         Encapsulation  Status        Native vlan
--------  -----------  -------------  ------------  -----------
 3/1      nonegotiate  isl            trunking      1

Port      VLANs allowed on trunk
--------  ---------------------------------------------------------------------
 3/1      1-1005

Port      VLANs allowed and active in management domain 
--------  ---------------------------------------------------------------------
 3/1      1-2

Port      VLANs in spanning tree forwarding state and not pruned
--------  ---------------------------------------------------------------------
 3/1      1-2

For 802.1q trunking, the output of the command changes in this way:

Catalyst6500> (enable) show trunk
* - indicates vtp domain mismatch
Port      Mode         Encapsulation  Status        Native VLAN
--------  -----------  -------------  ------------  -----------
 3/1      nonegotiate  dot1q          trunking      1

Port      VLANs allowed on trunk
--------  ---------------------------------------------------------------------
 3/1      1-1005

Port      VLANs allowed and active in management domain 
--------  ---------------------------------------------------------------------
 3/1      1-2

Port      VLANs in spanning tree forwarding state and not pruned
--------  ---------------------------------------------------------------------
 3/1      1-2
Catalyst6500> (enable)

Cisco 7500 Router show Commands

This is the output for ISL trunking:

7500#show interface FastEthernet5/1/1.1
FastEthernet5/1/1.1 is up, line protocol is up 
  Hardware is cyBus FastEthernet Interface, address is 0001.6490.f8a8 (bia 0001.
6490.f8a8)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 200000 Kbit, DLY 100 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ISL Virtual LAN, Color 1.
  ARP type: ARPA, ARP Timeout 04:00:00
  
7500#show interface FastEthernet5/1/1.2
FastEthernet5/1/1.2 is up, line protocol is up 
  Hardware is cyBus FastEthernet Interface, address is 0001.6490.f8a8 (bia 0001.
6490.f8a8)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 200000 Kbit, DLY 100 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ISL Virtual LAN, Color 2.
  ARP type: ARPA, ARP Timeout 04:00:00

The show interfaces fastethernet <slot/port-adapter/port> command shows the status of the physical interfaces of the router, and whether any errors exisit on the interfaces. In this example it is error free.

7500#show interface fa5/1/0
FastEthernet5/1/0 is up, line protocol is up
  Hardware is cyBus FastEthernet Interface, address is 0001.6490.f8a8 (bia 0001.
6490.f8a8)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 1d00h, output 00:00:07, output hang never
  Last clearing of "show interface" counters 1d00h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     2929 packets input, 425318 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     12006 packets output, 1539768 bytes, 0 underruns
     0 output errors, 0 collisions, 6 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
7500#

Troubleshoot

There is currently no specific troubleshooting information available for this configuration.

Related Information

Updated: Sep 01, 2005
Document ID: 24064