Guest

Cisco Unified Communications Manager (CallManager)

Field Notice: FN - 62951 - Cisco Security Agent 3.0.X for Cisco Unified CallManager May Cause Cisco Unified CallManager/Communications Manager or MCS Server OS Upgrades to Fail


Revised October 11, 2007

September 20, 2007

NOTICE:

THIS FIELD NOTICE IS PROVIDED ON AN "AS IS" BASIS AND DOES NOT IMPLY ANY KIND OF GUARANTEE OR WARRANTY, INCLUDING THE WARRANTY OF MERCHANTABILITY. YOUR USE OF THE INFORMATION ON THE FIELD NOTICE OR MATERIALS LINKED FROM THE FIELD NOTICE IS AT YOUR OWN RISK. CISCO RESERVES THE RIGHT TO CHANGE OR UPDATE THIS FIELD NOTICE AT ANY TIME.


Products Affected

Products Affected

Comments

Media Convergence Servers - 2003 1.1 and 2003 1.2

CCM-CSA - CiscoCM-CSA-5.0.0.194-3.0.2-k9.exe

Cisco Security Agent (CSA) version 3.0(2) stand-alone installation

CCM-CSA - CiscoCM-CSA-5.0.0.210-3.0.3-k9.exe

Cisco Security Agent (CSA) version 3.0(3) stand-alone installation

CCM-CSA - CiscoCM-CSA-5.0.0.216-3.0.4-k9.exe

Cisco Security Agent (CSA) version 3.0(4) stand-alone installation

Cisco Unified Communications Manager - 4.3(X)

All Versions

Problem Description

Cisco Security Agent for CallManager (CM-CSA) may corrupt the installation of any upgrades or service releases that are loaded on Cisco Unified CallManager / Communications Manager or Media Convergence Server operating system.

Background

If a customer is running the standalone version of Cisco Security Agent for Cisco Unified CallManager / Communications Manager there may be a vulnerability which may corrupt the installation of any upgrade on Cisco Unified CallManager, Cisco Unified Communication Manager or Media Convergence Server operating system.

Problem Symptoms

MCS servers installed with these version of Cisco Security Agent may experience the following events after an upgrade of the operating system or Cisco Unified CallManager.

  1. Blue screen events

  2. Application popup errors

  3. Microsoft SQL server errors

  4. Other unexplainable errors or events.

Workaround/Solution

Un-install Cisco Security Agent before installing any Media Convergence Server OS upgrades / service releases, Cisco Unified CallManager / Communications Manager upgrades / service releases or other supported voice applications.

Note: Before any upgrade process please perform the recommended backup procedures on the publisher server. Back up every database that is associated with your Cisco Unified CallManager / Communications Manager server.

Solution: This vulnerability is fixed in this release:

Cisco Security Agent (CSA) version 3.0(6) stand-alone installation

CiscoCM-CSA-5.0.0.217-3.0.6-k9.exe

Follow this link to download the software.

Unified Communications Manager & Voice Apps Crypto Software (registered customers only)

DDTS

To follow the bug ID link below and see detailed bug information, you must be a registered user and you must be logged in.

DDTS

Description

CSCsi68438 (registered customers only)

When you try to run various Installs/Upgrades you can get the following error "the install shield engine (ikernel.exe) could not be launched. server execution failed"

Revision History

Revision

Date

Comment

1.2

11-OCT-2007

Removed unaffected versions from Products Affected section.

1.1

02-OCT-2007

Updated CSA vulnerability fixed version to Cisco Security Agent (CSA) version 3.0(6) stand-alone installation, file CiscoCM-CSA-5.0.0.217-3.0.6-k9.exe, in the Workaround/Solution section.

1.0

20-SEP-2007

Initial Public Release

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Receive Email Notification For New Field Notices

Product Alert Tool - Set up a profile to receive email updates about reliability, safety, network security, and end-of-sale issues for the Cisco products you specify.