Guest

Cisco Catalyst 4500 Series Switches

Field Notice: FN - 29412 - Configuration Not Cleared From Manufacturing On Spares Catalyst WS-X4013+= and WS-X4515=


Revised November 1, 2005

March 31, 2004


NOTICE:

THIS FIELD NOTICE IS PROVIDED ON AN "AS IS" BASIS AND DOES NOT IMPLY ANY KIND OF GUARANTEE OR WARRANTY, INCLUDING THE WARRANTY OF MERCHANTABILITY. YOUR USE OF THE INFORMATION ON THE FIELD NOTICE OR MATERIALS LINKED FROM THE FIELD NOTICE IS AT YOUR OWN RISK. CISCO RESERVES THE RIGHT TO CHANGE OR UPDATE THIS FIELD NOTICE AT ANY TIME.

Products Affected

Product

Comments

WS-X4013+=

Please refer to the Affected Serial Numbers section below.

WS-X4515=

Please refer to the Affected Serial Numbers section below.

Problem Description

Spare units of Supervisor II+ (WS-X4013+=) and spare units of Supervisor IV (WS-X4515=) were shipped from Cisco Manufacturing without test configurations erased prior to shipment. Only spares units are affected.

Background

Spare units of Supervisor II+ (WS-X4013+=) and spare units of Supervisor IV (WS-X4515=) were shipped from Cisco Manufacturing without test configurations erased prior to shipment. Only spares units are affected.

Problem Symptoms

The symptoms of the units loaded with incorrect test scripts are as follow:

  • VLANs are defined

  • Static MAC addresses are defined

  • Spanning Tree Protocol is turned off in VLAN1 by default

  • CDP is DISABLED by default

Example

Output of the show run command for units affected by this problem resembles the following (items affected and in-line comments are in bold text):

Switch>en
Switch#term len 0
Switch#sh run
Building configuration...
Current configuration : 8695 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service compress-config
!
hostname Switch
!
boot system flash bootflash:cat4000-i9s-mz.121-19.EW1.bin
logging console errors
!
vtp mode transparent
default VTP mode should be set to server
!
ip subnet-zero
!
no spanning-tree vlan 1,100-115
(STP should not be disabled by default for any VLAN)
!
interface GigabitEthernet1/1
switchport access vlan 100
switchport mode access
(Uplink port should not be pre-defined to a VLAN, or in switchport mode access)
no cdp enable
(CDP should not be disabled by default)
!
interface GigabitEthernet1/2
switchport access vlan 115
switchport mode access
no cdp enable
!
interface FastEthernet2/1
no cdp enable
! interface FastEthernet2/2
no cdp enable
!
interface Vlan1
no ip address
!
ip classless
no ip http server
!
!
no cdp run
(CDP should not be disabled by default)
!
line con 0
stopbits 1
line vty 0 4
login
!
mac-address-table static 0011.2233.4401 vlan 100 interface GigabitEthernet1/1
mac-address-table static 0011.2233.4402 vlan 115 interface GigabitEthernet1/2
(Static MAC address should not be on the config by default)   

Workaround/Solution

Follow the process outlined below to correct:

  • In CLI, execute a write erase command

  • Reload the switch to clear existing configuration settings

  • Answer yes when asked by the system if it is OK to proceed since there will be a change in configurations

Specific items in the configurations can also be corrected one at a time. As an example, the following configuration commands can be executed individually to correct the pre-set items given in the example in the last section:

config t
spanning-tree vlan 1,100-115
vtp mode server
cdp run
no mac-address-table static 0011.2233.4401 vlan 100 interface
GigabitEthernet1/1
no mac-address-table static 0011.2233.4402 vlan 115 interface
GigabitEthernet1/2
interface GigabitEthernet1/1
no switchport access vlan 100
no switchport mode access
interface GigabitEthernet1/2
no switchport access vlan 115
no switchport mode access
interface range gig1/1 - 2 , interface fa 2/1 - 48 , 
(and so on matching the linecards and ports in the chassis. You can only enter 5 ranges in this command)
cdp enable

Affected Serial Numbers

Product ID

Affected Serial Numbers

WS-X4013+=

Spare units from S/N JAE0723XXXX to JAE0810XXXX are affected

WS-X4515=

Spare units from S/N JAE0719XXXX to JAE0809XXXX are affected

How To Identify Hardware Levels

Use command show module to identify if the WS-X4013+= module falls within the serial number range given above.

Example of the show module command output of WS-X4013+=

cat4k-switch > sh mod
Switch#sh mod
Switch#sh mod
Chassis Type : WS-C4006 

Power consumed by backplane : 0 Watts

Mod Ports Card Type Model Serial No.
---+-----+--------------------------------------+------------------+---------------------------
1 2 1000BaseX (GBIC) Supervisor(active) WS-X4013+ JAE0726044T
2 48 10/100BaseTX (RJ45)V WS-X4148-RJ45V JAE063003RH 

M MAC addresses Hw Fw Sw Status
--+--------------------------------+---+------------+----------------+-------------------------
1 0009.b721.e200 to 0009.b721.e201 1.0 12.1(19r)EW 12.1(19)EW(2.10) Ok 
2 000a.8a0f.87d0 to 000a.8a0f.87ff 2.6 Ok

Example of the show module command output of WS-X4515=

Use the command show module to identify if the WS-X4515= module that falls within the serial number range in the Products Affected section.

cat4k-switch > show mod

Mod Ports Card Type Model Serial No.
----+-----+--------------------------------------+-----------------+----------------------------
1 2 1000BaseX (GBIC) Supervisor(active) WS-X4515 JAB070107LX 
3 18 1000BaseX (GBIC) WS-X4418 00000000201 
7 6 1000BaseX (GBIC) WS-X4306-GB JAE064601RU 

M MAC addresses Hw Fw Sw Status
--+--------------------------------+---+------------+----------------+--------------------------
1 000b.fd42.b580 to 000b.fd42.b581 1.2 12.1(12r)EW 12.1(19)E Ok 
3 00e0.1e99.4afc to 00e0.1e99.4b0d 0.2 Ok 
7 000a.b7f6.05ba to 000a.b7f6.05bf 2.2 Ok

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Receive Email Notification For New Field Notices

Product Alert Tool - Set up a profile to receive email updates about reliability, safety, network security, and end-of-sale issues for the Cisco products you specify.