Guest

Cisco Building Broadband Service Manager

Field Notice: Upgrading the Cisco Building Broadband Service Director to Version 5.2


January 23, 2003


Products Affected

All Building Broadband Service Manager (BBSM) Servers being upgraded from Version 5.1 to Version 5.2

Problem Description

BBSM servers being upgraded from Version 5.1 to 5.2 will not be compatible with the 5.1 version of Building Broadband Service Director (BBSD). The result is that BBSD will no longer be interoperable with BBSM.

Background

An upgrade utility to bring BBSM Version 5.1 compatible BBSD servers into compliance with BBSM Version 5.2 is not available at this time. As such, users must follow explicit instructions to correctly install BBSD Version 5.2, and maintain their report data.

Contact BBSU Product Management for assistance prior to performing any BBSM Version 5.2 upgrade .

Problem Symptoms

BBSM Version 5.1 compatible BBSD servers will not be interoperable with BBSM after upgrading from BBSM Version 5.1 to BBSM Version 5.2.

Workaround/Solution

Please contact BBSU Product Management to obtain explicit instructions as to how this process should be performed to minimize the risk of losing data, and to ensure a successful upgrade.

An upgrade utility will be released in the first quarter, 2003. This utility will be run locally, not remotely on BBSM Version 5.1 compatible BBSD servers to bring them in compliance.

For Assistance Contact:

Tim Trautman - Product Manager

Cisco Systems, Inc.

Building Broadband Solutions Unit

10935 Vista Sorrento Parkway

San Diego, CA 92130

Ph: (858) 526-1171

Fax: (858) 526-1097

Email: ttrautma@cisco.com

For More Information

If you require further assistance, or if you have any further questions regarding this field notice, please contact the Cisco Systems Technical Assistance Center (TAC) by one of the following methods:

Receive Email Notification For New Field Notices

Product Alert Tool - Set up a profile to receive email updates about reliability, safety, network security, and end-of-sale issues for the Cisco products you specify.