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C H A P T E R 1

Welcome to Cisco Unified MeetingPlace for 
Microsoft Outlook

Schedule, attend, and manage your Cisco Unified MeetingPlace meetings from your Microsoft Outlook 
calendar. 

Click a link to the left for information about using this software. 

Note Cisco Unified MeetingPlace options in your organization may differ from the options described here. 

The language that you see in Cisco Unified MeetingPlace for Outlook is determined by the language 
setting in your Cisco Unified MeetingPlace profile. For information, see the online Help in the Cisco 
Unified MeetingPlace Web Conferencing application.

 • About Scheduling Meetings, page 1-1

 • About Attending Meetings, page 1-14

 • Saving Meeting Notifications in an E-Mail Inbox, page 1-16

 • Working Offline in Microsoft Outlook, page 1-16

 • Disabling Cached Exchange Mode, page 1-17

 • Enabling Cached Exchange Mode, page 1-17

 • Upgrading Cisco Unified MeetingPlace for Outlook Client Software, page 1-18

 • How to Uninstall the Microsoft Outlook Plug-in, page 1-18

About Scheduling Meetings
Schedule Cisco Unified MeetingPlace meetings from Microsoft Outlook by using the same form that you 
use to schedule other appointments, events, and meetings.

In order to complete the scheduling process, your Outlook client must be connected through your 
company network to the Microsoft Exchange e-mail server. For information about connecting to the 
e-mail server, refer to Microsoft Outlook Help or contact your system administrator. To set up meetings 
while you are working offline, then complete the scheduling process when you connect, see the 
“Working Offline in Microsoft Outlook” section on page 1-16.

 • Restrictions, page 1-2

 • Setting Up Outlook to Schedule Cisco Unified MeetingPlace Meetings, page 1-2
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 • Scheduling a Cisco Unified MeetingPlace Meeting from Outlook, page 1-3

 • Scheduling a Recurring Meeting, page 1-8

 • Scheduling a Reservationless Meeting, page 1-9

 • Scheduling a Continuous Meeting, page 1-10

 • Rescheduling Meetings and Changing Meeting Details, page 1-11

 • Cancelling Meetings, page 1-12

 • Disassociating Meetings, page 1-12

 • About Scheduling Meetings on Behalf of Other Users, page 1-13

Restrictions
You must use the Cisco Unified MeetingPlace for Microsoft Outlook application to modify any meetings 
you schedule from Microsoft Outlook. If you use the Cisco Unified MeetingPlace Web user portal to 
modify an appointment originally scheduled with the Cisco Unified MeetingPlace for Microsoft Outlook 
application, the update will not be reflected in the Microsoft Outllook appointment. If you use another 
application, such as the Microsoft Outlook Web application, to modify a Cisco Unified MeetingPlace 
meeting, the update will not be reflected in Cisco Unified MeetingPlace.

Setting Up Outlook to Schedule Cisco Unified MeetingPlace Meetings
In order for you to schedule Cisco Unified MeetingPlace meetings from Outlook, the Cisco Unified 
MeetingPlace for Outlook client software must be installed on your computer and the MeetingPlace tab 
must appear when you create a new meeting request in Outlook. This tab gives access to the Cisco 
Unified MeetingPlace scheduling form.

To see if the MeetingPlace tab is present, open your Outlook calendar and double-click a time. The 
MeetingPlace tab should appear along the top with the other tabs.

 • Adding the Cisco Unified MeetingPlace Icon to the Microsoft Outlook 2010 Quick Access Toolbar, 
page 1-2

 • Adding or Editing a Cisco Unified MeetingPlace Server, page 1-3

Adding the Cisco Unified MeetingPlace Icon to the Microsoft Outlook 2010 Quick Access Toolbar

Note This procedure does not apply to the Microsoft Outlook 2007 or 2003 plug-ins.

Procedure

Step 1 Log in to Microsoft Outlook and open the Microsoft Outlook calendar.

Step 2 Right-click the the Cisco MeetingPlace button and select Add to Quick Access Toolbar.

The Cisco MeetingPlace icon is added to the toolbar in the top left corner.
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Step 3 To remove the Cisco MeetingPlace icon from the Quick Access Toolbar, right-click the Cisco 
MeetingPlace icon and select Remove from Quick Access Toolbar.

Adding or Editing a Cisco Unified MeetingPlace Server

The Microsoft Outlook plug-in comes preconfigured with a default server. Complete this procedure to 
add or edit the server information.

Procedure

Step 1 Log in to Microsoft Outlook.

Step 2 Depending on your version of the Microsoft Outlook plug-in, do one of the following:

 • In the Outlook 2010: Open the calendar, click the down arrow on the CiscoMeetingPlace button 
and select Settings.

 • In the 2007plug-in: Open the calendar, click the down arrow on the Schedule a MeetingPlace 
Meeting button and select Settings

 • In the Outlook 2003 plug-in: Click Tools > Options... and select the MeetingPlace tab.

Step 3 Do one of the following:

 • Click Add to add a server.

 • Highlight the server name and click Edit to edit a server.

Step 4 Enter or change the following information:

 • Enter a name for the server in the Name field. Make this a name that is easy for you to remember. It 
does not have to be the actual name of the server.

 • In the Server URL field, enter the URL of the Cisco Unified MeetingPlace server that you want to 
use to schedule your meetings. It should be in the format http://<hostname>/outlook/mp where 
<hostname> is the name of the server.

Step 5 Click OK twice.

Troubleshooting Tips

 • Contact your system administrator if you do not know the hostname or URL of your Cisco Unified 
MeetingPlace server.

Scheduling a Cisco Unified MeetingPlace Meeting from Outlook
When you schedule a Cisco Unified MeetingPlace meeting, Cisco Unified MeetingPlace may prompt 
you for your user ID and password. If you do not have your login information, contact your system 
administrator.
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Note Do not use Copy/Paste or Cut/Paste on a meeting invitation in your Outlook calendar to create a new 
meeting in your calendar. This will result in the original meeting being rescheduled, rather than a new 
meeting being created. Schedule a new meeting according to the scheduling procedure provided in this 
section.

To Schedule a Meeting

Step 1 Open the Microsoft Outlook calendar. 

Follow the steps according to your Outlook plug-in version. 

 – For the Outlook 2010 plug-in continue to Step 2. 

 – For the Outlook 2007 plug-in continue to Step 3. 

 – For the Outlook 2003 plug-in continue to Step 4.

Step 2 Click the CiscoMeetingPlace button. Under the drop-down menu, Click Schedule a MeetingPlace 
Meeting. The Outlook Appointment window displays. Continue to Step 5.

Step 3 Click the Schedule a MeetingPlace Meeting button. Under the drop-down menu, Click Schedule a 
MeetingPlace Meeting. The Outlook Appointment window displays. Continue to Step 5.

Step 4 Double-click any time.

a. Click the MeetingPlace tab.

b. If prompted, log in to Cisco Unified MeetingPlace.

c. The Cisco Unified MeetingPlace scheduling form displays. Continue to Step 5.

Step 5 Check the Make This a MeetingPlace Meeting check box.

Step 6 If you want to schedule a reservationless meeting, see the “Scheduling a Reservationless Meeting” 
section on page 1-9.

Step 7 Enter the meeting details. Parameters are defined in the following table. If any fields already contain 
information, you may be able to change that information.

For Do This

Date Enter the date of the meeting.

Time Enter the meeting start time.

Duration Enter the number of minutes the meeting will last.

Frequency Enter how often the meeting will occur: once, daily, weekly, biweekly, 
monthly by date, monthly by day of week, weekdays, or continuous.

If you choose an option other than Once or Continuous, see the “Scheduling 
a Recurring Meeting” section on page 1-8.

Only system administrators can schedule Continuous meetings.

# of Occurrences If you chose a Frequency option other than Once or Continuous, enter the 
number of times the meeting will recur. For example, if the Frequency 
parameter is set to Weekly, enter the number of weeks that this meeting will 
recur.
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Meeting Name Enter the name of the meeting. If you do not enter a meeting name, Cisco 
Unified MeetingPlace automatically enters your last name (the last name of 
the scheduler.)

Meeting ID (Optional) Enter an easy to remember meeting ID. This can include letters or 
numbers. However, only numbers will appear in meeting notifications, based 
on the letter-to-number correlations on a phone keypad.

This option is not available on all Cisco Unified MeetingPlace systems.

If you do not enter a meeting ID, Cisco Unified MeetingPlace generates one 
automatically.

Meeting Template Choose a template from the list. The template controls the meeting room 
format and participant permissions for the meeting. The pre-defined template 
options are:

 • Collaborative—Creates an open forum-style meeting where all 
participants have Presenter permissions by default. The meeting room 
layout includes tools for sharing and collaborating.

 • Presentation—Creates a meeting where one or more participants present 
to an active audience of one or more participants.

 • Webinar—Creates a lecture-style meeting where one participant is the 
moderator, there are one or more presenters, and the remainder of the 
participants are audience members. The audience is muted by default in 
this type of meeting. 

Note If your user profile does not allow you access to the full meeting 
console, you will see only the Collaborative and Webinar options for 
the meeting template, and the meeting template you choose will affect 
only the audio permissions for participants. Participants who join the 
web portion of meetings you create will have access only to the 
Participant list and associated audio and video controls.

Enable Recording Choose Yes if you want the audio part of this meeting to be recordable.

# of Callers Enter the number of audio participants you expect to attend this meeting. A 
room-based speaker system counts as a single caller.

# of Video Callers Enter the number of video callers you expect to attend this meeting. A 
room-based video system counts as a single caller. Each video caller includes 
audio.

This option appears only if your Cisco Unified MeetingPlace system and user 
profile are enabled for video conferencing.

Billing Code Enter a billing code if you have one. If not, leave this item blank.

For Do This
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Step 8 If you see a link to Check Availability, click this link to ensure that the requested time, duration, meeting 
ID, recording space, and number of ports for the attendees that you have invited are available on the 
Cisco Unified MeetingPlace Audio Server.

 • The Check Availability feature is not accurate when you schedule a meeting that will start within 30 
minutes.

 • You cannot schedule a recurring meeting unless all meetings in the series can be scheduled without 
conflict.

Step 9 In the Check Availability dialog box, you can do the following:

Allow Internet Access If you want to allow people outside your organization’s network to participate 
in this meeting, choose Yes.

To make this meeting available only to people inside your organization, 
choose No.

This option is not available on all Cisco Unified MeetingPlace systems.

On some Cisco Unified MeetingPlace systems that include video 
conferencing, if you are scheduling a meeting that includes video 
conferencing, you may need to set this option to Yes even if all expected 
participants are inside your network.

On other Cisco Unified MeetingPlace systems that include video 
conferencing, if you set this option to Yes, then external participants can 
attend your web conference, but video conferencing is not available to 
internal or external participants. Contact your system administrator for 
information.

If you receive an error message when you click Send to schedule the meeting, 
follow the instructions in the error message.

Cisco Unified 
MeetingPlace Server

Choose the Cisco Unified MeetingPlace audio server that will host this 
meeting. If more than one is listed, do not change the default unless you have 
reason to do so, for example if you are unable to schedule a meeting using the 
default. If Try only this site is visible, you can check this option to limit 
scheduling to the selected server.

For Do This

To Do This

Display more information about a conflict. Click the magnifying glass icon.

Choose an available meeting time and return to the 
main meeting scheduling page.

Click Select.

Check availability according to a new set of 
parameters.

Modify meeting parameters and click Go.

See availability for the 12 hours preceding or 
following the time you have currently entered.

Click Previous or Next.

Return to the main scheduling page without 
making changes.

Click Close. (You may need to scroll down to see 
this option.)
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Step 10 To set additional Cisco Unified MeetingPlace settings, click Advanced Settings. The default options are 
described in the following table (your Cisco Unified MeetingPlace system may have different options 
from those listed here):

Parameter Describes Options

Entry Announcement Whether or not attendees 
are announced when they 
enter the meeting. 

Beep + Name, Beep Only, or Silent.

Departure 
Announcement

Whether or not attendees 
are announced when they 
exit the meeting. 

Beep + Name, Beep Only, or Silent.

Password Required Whether a password is 
required to enter the 
meeting. 

Yes, No.

If your Cisco Unified MeetingPlace system 
includes video conferencing, and you schedule a 
meeting that includes video conferencing, and you 
choose Yes for this option, then video participants 
must access the video conference by outdialing 
from Cisco Unified MeetingPlace Web 
Conferencing (they cannot dial in from their 
endpoints.) See the Cisco Unified MeetingPlace 
Web Conferencing Help for instructions on 
accessing the video conference from inside the 
web conference.

Meeting Password The password required to 
enter the meeting.

If you chose Yes in the Password Required 
parameter, enter your password here. This 
information is sent to invited attendees in the 
meeting notification.

Publicly listed 
meeting 

Whether this meeting is 
searchable from Cisco 
Unified MeetingPlace 
Web Conferencing.

Yes. This is a public meeting and is searchable in 
Cisco Unified MeetingPlace Web Conferencing.

No. This meeting is only displayed to invited 
attendees or those who know the meeting ID.

Who Can Attend 
Meeting

Determines who is 
permitted to attend this 
meeting.

MeetingPlace Profile Users. A valid profile user 
ID and password are required to access this 
meeting. 

If your Cisco Unified MeetingPlace system 
includes video conferencing and you schedule a 
meeting that includes video conferencing, and you 
choose this option, video participants must access 
the video conference by outdialing from Cisco 
Unified MeetingPlace Web Conferencing (they 
cannot dial in from their video endpoints.) See the 
Cisco Unified MeetingPlace Web Conferencing 
Help for instructions on accessing video 
conferences from Cisco Unified MeetingPlace 
Web Conferencing.

Anyone. The meeting is not limited to profiled 
users. Guests may attend.
1-7
Welcome to Cisco Unified MeetingPlace for Microsoft Outlook

 



 

Chapter 1      Welcome to Cisco Unified MeetingPlace for Microsoft Outlook
  About Scheduling Meetings
Step 11 To invite attendees, click the Scheduling tab (or the Attendee Availability tab), then enter attendee 
names in the All Attendees column. 

Step 12 If you need to include a message or a physical location for your meeting (such as a room number or 
building), or change reminders or other standard Outlook appointment settings, click the Appointment 
tab and enter the information.

Step 13 When you finish, click Send.

If you are scheduling a video conference and you receive an error message to set Allow Internet Access 
to either Yes or No, do one of the following:

 • Return to the scheduling form, click Advanced Settings and choose Yes or No according to the 
instruction in the error message. You can optionally require and include a password. Then click 
Send.

 • If you do not want to change the Allow Internet Access setting, you can choose not to include video 
conferencing in your meeting. To do this, return to the scheduling form, enter 0 for # of Video 
Callers, then click Send. 

The meeting is scheduled on Cisco Unified MeetingPlace audio server, meeting notifications are sent to 
the invitees, and the meeting details automatically populate your Outlook calendar.

Note In the List of Invitees in the body of the Outlook meeting notification email, each invitee email 
address is truncated to 20 characters. Each invitee’s full email address will display in the To list.

If you decide later that you do not require Cisco Unified MeetingPlace resources for this meeting, see 
the “Disassociating Meetings” section on page 1-12.

Scheduling a Recurring Meeting
Cisco Unified MeetingPlace meetings can be one time only or recurring meetings. Recurring meetings 
can be scheduled to recur daily, weekly, biweekly, monthly by date, monthly by day of week, or every 
weekday.

For step-by-step instructions to schedule any meeting, including a recurring meeting, see the 
“Scheduling a Cisco Unified MeetingPlace Meeting from Outlook” section on page 1-3. 

Remember the following points about recurring meetings:

 • Avoid setting recurrence patterns for Cisco Unified MeetingPlace meetings by clicking the 
Recurrence... button from the toolbar of the Outlook form. Not all options available from this button 
are available in Cisco Unified MeetingPlace for Outlook.

Who can access 
MeetingNotes

Determines who will 
have access to any 
attachments or recordings 
from this meeting.

MeetingPlace Profile Users. A valid profile user 
ID and password are required to access 
MeetingNotes.

Anyone. Profile and user ID are not required to 
access MeetingNotes. 

None. No one can access MeetingNotes.

Parameter Describes Options
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 • You cannot schedule a recurring meeting series until all meetings in the series can be scheduled 
without conflict. Use the Check Availability function described in the “Scheduling a Cisco Unified 
MeetingPlace Meeting from Outlook” section on page 1-3 to identify an available time slot.

 • To view a list of the meetings in an existing recurring series, double-click a meeting in the calendar, 
click Open the Series and OK, then click the MeetingPlace tab. Click a meeting in the list to view 
details. To change meeting parameters, see the “Rescheduling Meetings and Changing Meeting 
Details” section on page 1-11.

Scheduling a Reservationless Meeting
A reservationless meeting does not need to be scheduled in advance. A reservationless meeting starts as 
soon as it is attended, and users can schedule a reservationless meeting at any time. For any 
reservationless meeting, the meeting ID is the profile number of the scheduler.

Reservationless meetings are not available on all Cisco Unified MeetingPlace systems. If you have 
questions, contact your system administrator.

If your Cisco Unified MeetingPlace system is configured for both video conferencing and 
reservationless meetings, the following caveats apply:

 • You cannot schedule video conference ports with reservationless meetings. However, participants 
may be able to initiate video conferencing on an ad-hoc basis.

 • If your system allows people outside your corporate firewall to attend meetings, then your profile 
setting for the Allow Internet Access parameter may determine whether you can schedule 
reservationless meetings that include participants outside the firewall, or whether your can schedule 
reservationless meetings that can include video conferencing. Contact your system administrator for 
information.

See the following table for reservationless meeting options.

To Schedule a Reservationless Meeting

Step 1 Open the Microsoft Outlook calendar.

Follow the steps according to your Outlook plug-in version. 

 – For the Outlook 2010 plug-in continue to Step 2. 

 – For the Outlook 2007 plug-in continue to Step 3. 

 – For the Outlook 2003 plug-in continue to Step 4.

Field Value for Reservationless Meetings

Password Required No.

Cisco Unified MeetingPlace ignores any password you enter.

Who Can Attend Anyone.

Who Can Access MeetingNotes Anyone.

Publicly Listed Meeting Depends on a setting configured by your system administrator 
in the user profile of the meeting owner.

Allow External Web Participants Depends on a setting configured by your system administrator 
in the user profile of the meeting owner.
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Step 2 Click the CiscoMeetingPlace button. Under the drop-down menu, Click Schedule a MeetingPlace 
Meeting. The Outlook Appointment window displays. Continue to Step 5.

Step 3 Click the Schedule a MeetingPlace Meeting button. Under the drop-down menu, Click Schedule a 
MeetingPlace Meeting. The Outlook Appointment window displays. Continue to Step 5

Note In Outlook 2010, you can click the Cisco icon in the QuickAcess Toolbar to open the 
Outlook Appointment window. See Adding the Cisco Unified MeetingPlace Icon to the 
Microsoft Outlook 2010 Quick Access Toolbar, page 1-2..

Step 4 For Outlook 2003 Plug-in:

a. Double-click any time.

b. Click the MeetingPlace tab.

 – If prompted, log in to Cisco Unified MeetingPlace.

 – The Cisco Unified MeetingPlace scheduling form displays.

c. Continue to Step 5

Step 5 Check the Use My Reservationless ID check box. This automatically sets the meeting as a Cisco 
Unified MeetingPlace meeting and disables nonapplicable fields and options, including all fields in the 
Advanced Settings tab.

Step 6 Set the meeting details, such as the date, time, duration, frequency, and name of the meeting. 

Step 7 To invite attendees, go to the Scheduling tab (or the Attendee Availability tab), then enter attendee 
names in the All Attendees column.

Step 8 If you need to include a message or a physical location for your meeting (such as a room number or 
building), or change reminders or other standard Outlook appointment settings, click the Appointment 
tab and enter the information.

Step 9 When you finish, click Send.

Scheduling a Continuous Meeting
A continuous meeting is always in session and available to attendees. Resources are reserved 24 hours 
a day, 7 days a week. This is useful if, for example, an all-day meeting is planned and users will leave 
the meeting to take breaks. For information about continuous meetings, see the documentation for Cisco 
Unified MeetingPlace Audio Server.

Only users with Cisco Unified MeetingPlace system manager (system administrator) permissions can 
schedule or delete continuous meetings.

To Schedule a Continuous Meeting

Step 1 Open the Microsoft Outlook calendar.

Follow the steps according to your Outlook plug-in version. 

 – For the Outlook 2010 plug-in continue to Step 2. 

 – For the Outlook 2007 plug-in continue to Step 3. 

 – For the Outlook 2003 plug-in continue to Step 4.
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Step 2 Click the CiscoMeetingPlace button. Under the drop-down menu, Click Schedule a MeetingPlace 
Meeting. The Outlook Appointment window displays. Continue to Step 5.

Step 3 Click the Schedule a MeetingPlace Meeting button. Under the drop-down menu, Click Schedule a 
MeetingPlace Meeting. The Outlook Appointment window displays. Continue to Step 5

Note In Outlook 2010, you can click the Cisco icon in the QuickAcess Toolbar to open the 
Outlook Appointment window. See Adding the Cisco Unified MeetingPlace Icon to the 
Microsoft Outlook 2010 Quick Access Toolbar, page 1-2.

Step 4 For Outlook 2003 Plug-in:

a. Double-click any time.

b. Click the MeetingPlace tab.

 – If prompted, log in to Cisco Unified MeetingPlace.

 – The Cisco Unified MeetingPlace scheduling form displays.

c. Continue to Step 5.

Step 5 Check the Make This a MeetingPlace Meeting check box, then fill in the meeting details, such as the 
meeting ID, the number of locations, and a MeetingPlace Audio Server for this meeting. Continuous 
meetings cannot be recorded.

Step 6 For Frequency, choose Continuous. Choosing this option sets your meeting start time to “now,” and your 
meeting end time in the future. The Show Time As property changes to Free to ensure that the meeting 
does not block time in the calendars of your users.

Step 7 Click the Advanced Settings tab for advanced options and the Scheduling tab to invite attendees.

Step 8 If you need to include a message or a physical location for your meeting (such as a room number or 
building), or change reminders or other standard Outlook appointment settings, click the Appointment 
tab and enter the information. Make no changes to the start or end time of the meeting.

Step 9 When you finish, click Send.

Rescheduling Meetings and Changing Meeting Details
You can reschedule and modify parameters for single-occurrence and recurring meetings that you have 
scheduled. You cannot reschedule continuous meetings.

If you need to change or reschedule a recurring meeting, note the following:

 • When you modify recurring meetings, the Check Availability function is not available. Instead of 
changing the original recurring meeting, you can schedule a new recurring meeting, then delete the 
original meeting series.

 • When you reschedule a recurring meeting series, any exceptions are lost. For example, if you 
rescheduled one meeting in the series for a different time of day, the change to that occurrence will 
not be retained.

If you need to change or reschedule a reservationless meeting, note the following:

 • You cannot change a standard scheduled Cisco Unified MeetingPlace meeting to a reservationless 
meeting.
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 • You cannot change a reservationless meeting to a standard scheduled Cisco Unified MeetingPlace 
meeting.

 • You can reschedule a reservationless meeting.

To Reschedule or Modify Parameters for a Meeting

Step 1 In your Outlook calendar, double-click the meeting you want to change. If the meeting is a recurring 
meeting, do one of the following:

 • To reschedule one of the meetings in the series, click Open This Occurrence.

 • To reschedule all future meetings in the series, click Open the Series.

Step 2 Click the MeetingPlace tab.

Step 3 Click Meeting Settings.

Step 4 Modify meeting details as desired.

Note Check Availability is not available when rescheduling a recurring meeting.

Step 5 When you finish, click Send Update to send updated notifications to meeting invitees.

Cancelling Meetings

To Cancel a Meeting

Step 1 In your Microsoft Outlook calendar, right-click the meeting entry and choose Delete.

Step 2 If prompted, choose cancellation options, then click OK.

Note If you are using Microsoft Outlook 2003 and need to cancel a recurring meeting with a large number of 
occurrences and a large number of invitees (for example, 100 occurrences and 200 invitees), then make 
sure that Cached Exchange Mode is disabled before you cancel the meeting. Failure to do so may cause 
the meeting to continue to appear in the calendars of invitees, even after the meeting was canceled in 
Cisco Unified MeetingPlace. See Disabling Cached Exchange Mode, page 1-17 for instructions.

Disassociating Meetings
If you no longer require Cisco Unified MeetingPlace resources for a meeting you have scheduled, you 
can disassociate Cisco Unified MeetingPlace from that meeting.

You cannot disassociate an entire series of recurring meetings from Cisco Unified MeetingPlace in a 
single operation, but you can disassociate individual meetings in the series by using separate operations. 
Disassociate one or more instances of the meeting, or cancel and reschedule the meeting as a meeting 
that does not include Cisco Unified MeetingPlace.
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To Disassociate Cisco Unified MeetingPlace Resources From a Single Meeting or Occurrence

Step 1 In your Outlook calendar, double-click the meeting you want to disassociate.

Step 2 If the meeting is an instance of a recurring meeting, click Open This Occurrence when prompted.

Step 3 Click the MeetingPlace tab.

Step 4 Click Meeting Settings.

Step 5 Uncheck the Make This a MeetingPlace Meeting check box.

Step 6 Click Send Update to notify meeting invitees of the change.

About Scheduling Meetings on Behalf of Other Users
You can use Microsoft Outlook to schedule Cisco Unified MeetingPlace or Cisco WebEx meetings on 
behalf of another user if you are a delegate for that user. The meeting owner is the delegator and not the 
delegate.

Note • Microsoft Outlook delegates are completely separate from Cisco Unified MeetingPlace delegates. 
Cisco Unified MeetingPlace delegate configurations affect privileges and capabilities while 
scheduling from the Cisco Unified MeetingPlace end-user interface only.

 • Multiple Microsoft Outlook delegate support:

 – A delegate may schedule meetings for multiple delegators.

 – A delegator may have multiple delegates.

To use delegation with Microsoft Outlook, the delegator must first define a delegate.

Do one of the following in your version of Microsoft Outlook:

 • In Outlook 2010, select File > Account Settings > Delegate Access.

 • In Outlook 2007 and 2003, select Tools > Options > Delegates. 

The delegate can then open the calendar of the delegator by selecting File > Open > Other User's 
Folder and entering the user ID of the delegator.

Note the following considerations when you act as a delegate:

 • The Cisco Unified MeetingPlace user name of the user on whose behalf you schedule the meeting 
must be the same as the user name in their email address.

 • The user on whose behalf you schedule meetings must have the Microsoft Outlook plug-in installed.

 • The first time you schedule a meeting on behalf of a user, the system prompts you to enter your user 
name and password.

 • If you change your password after scheduling a meeting on behalf of a user, the following limitations 
apply:

 – The user cannot reschedule the meeting without entering your new password. If the user does 
not enter the new password, the user can still attend the meeting.

 – The user cannot delete the meeting without entering your new password.
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 – The user cannot reschedule the meeting in the calendar by dragging and dropping the meeting.

 • If your password has expired but has not yet been changed after scheduling a meeting on behalf of 
a user, the following limitations apply:

 – You cannot reschedule the meeting in the calendar by dragging and dropping the meeting.

 – If the first meeting you open after your password expires is a meeting you scheduled on behalf 
of a user, you will be prompted to enter a new password, but the password you enter will not be 
retained. You must open a meeting on your calendar and change the password to prevent this 
issue.

 – The user cannot reschedule the meeting. The user can still attend the meeting.

 – The user cannot delete the meeting.

 • Reservationless meetings that you schedule on behalf of the delegator use your reservationless ID. 
Only you can bring the meeting to order.

 • Meetings that you set up will appear in the calendar in the language that you are configured to use. 

About Attending Meetings
Meeting notifications arrive in your e-mail inbox. After you accept a notification, the meeting 
notification appears in your Microsoft Outlook calendar. To keep a copy of the meeting in your inbox, 
see the “Saving Meeting Notifications in an E-Mail Inbox” section on page 1-16. 

You can click a link in this e-mail message to join the meeting. Some notifications also include a 
MeetingPlace tab that includes information needed to join the meeting.

For reservationless meetings that were scheduled from other Cisco Unified MeetingPlace interfaces (for 
example, Cisco Unified MeetingPlace Web Conferencing or MeetingTime), you will not receive an 
e-mail notification. Not all Cisco Unified MeetingPlace systems include reservationless meeting 
capability; contact your system administrator if you have questions.

 • Joining a Meeting By Clicking the Link in the Meeting Notification, page 1-14

 • Joining a Voice or Video Conference, page 1-15

 • Joining a Meeting by Using the MeetingPlace Tab, page 1-15

Joining a Meeting By Clicking the Link in the Meeting Notification
One way to attend a Cisco Unified MeetingPlace meeting from Microsoft Outlook is to click the 
hypertext meeting link in the meeting notification.

To Attend a Meeting by Using a Click-to-Attend Link

Step 1 Double-click the entry in your Outlook calendar.

Step 2 If the notification is to a recurring meeting series, choose Open This Occurrence at the prompt.

Step 3 After the meeting notification opens, join the meeting by clicking the link indicated in the meeting 
notification.

Do not try to attend a meeting before its scheduled time. If you join the meeting early, you may have to 
wait in a waiting room until the meeting scheduler arrives.
1-14
Welcome to Cisco Unified MeetingPlace for Microsoft Outlook



 

Chapter 1      Welcome to Cisco Unified MeetingPlace for Microsoft Outlook
  About Attending Meetings
Your web browser opens and brings you to the Cisco Unified MeetingPlace Web Conferencing login 
page, or to the meeting room if you have previously clicked Remember Me on the login page.

Step 4 If necessary, sign in.

If you see Security Warnings requesting permission to install and run Cisco Unified MeetingPlace 
components, click Yes to all.

The meeting room appears in your web browser.

For complete information about attending meetings by using Cisco Unified MeetingPlace Web 
Conferencing, see the Cisco Unified MeetingPlace Web Conferencing Help.

Joining a Voice or Video Conference 
If the Cisco Unified MeetingPlace system in your organization does not include video conferencing, you 
will not see video conferencing information.

There are several ways to join a voice or video conference. You can join from the Current Meeting page, 
or from within the meeting room.

To Join a Voice or Video Conference From Inside a Meeting Room

Step 1 If you will join using your video endpoint, start your video endpoint.

Step 2 Click the Connect button located above the participant list.

Step 3 Select how Cisco Unified MeetingPlace calls you by clicking an option.

If dial-in numbers for phone or video appear in the dialog box, you can also dial in to the conference 
from your phone or video endpoint. You will need to enter the meeting ID. If you dial in, skip the rest 
of the steps in this procedure.

Step 4 Enter your phone number or video endpoint number into the appropriate place (if it is not already 
entered.)

Step 5 Click Connect.

Joining a Meeting by Using the MeetingPlace Tab
Most Cisco Unified MeetingPlace notifications include a MeetingPlace tab.

To Attend a Meeting by Using the MeetingPlace Tab

Step 1 Open your calendar item and click the MeetingPlace tab. 

Step 2 If necessary, click Attend Meeting. 

Step 3 If you want to join the web conference, check the Connect to the Web Conference check box.

Step 4 If you will join using your video endpoint, start your video endpoint.

Step 5 Check the Connect the Selected Device to the Conference check box.

Step 6 Enter your phone or video endpoint number as indicated.
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Step 7 Click Connect Me.

Saving Meeting Notifications in an E-Mail Inbox
By default, a meeting notification is deleted from your e-mail inbox after you accept or decline the 
meeting. If you accept the meeting, meeting information that was in the notification appears in your 
Outlook calendar. You can also save meeting notifications in your e-mail inbox.

To Save Meeting Notifications in an E-Mail Inbox

Follow the steps for your version of Microsoft Outlook.

Outlook 2010

Step 1 Click File > Options....

Step 2 Click the Mail tab.

Step 3 Scroll down to the Send messages section.

Step 4 Uncheck Delete meeting requests and notifications from Inbox when responding.

Step 5 Click OK three times.

Outlook 2007 and 2003

Step 1 Click Tools > Options....

Step 2 Click the Preferences tab.

Step 3 Click E-mail Options....

Step 4 Click Advanced E-mail Options....

Step 5 Uncheck Delete meeting request from Inbox when responding.

Step 6 Click OK three times.

Working Offline in Microsoft Outlook
You can schedule Cisco Unified MeetingPlace meetings from Outlook while you are working offline (not 
connected to your Exchange Server). However, you must be connected to the company network and have 
Microsoft Outlook set up for offline access. To set Microsoft Outlook to work offline, see the Microsoft 
Outlook documentation.

When you schedule a meeting while you are working offline, the meeting notification remains in your 
outbox until you reconnect to your Exchange Server. After you reconnect, notifications are sent to the 
people you have invited.
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Disabling Cached Exchange Mode
Procedure

Step 1 Sign in to Microsoft Outlook.

Step 2 Do one of the following:

 • For Outlook 2010, select File > Account Settings > Account Settings.

 • For Outlook 2007, select Tools > Account Settings.

 • For Outlook 2003, select Tools > E-mail Accounts

Step 3 Select the E-mail tab.

Step 4 Select the Microsoft Exchange Server and select Change.

Step 5 Find the Use Cached Exchange Mode check box.

 • If unchecked, then you may simply cancel your meeting. This restriction does not apply to you.

 • If checked, then proceed to the next step.

Step 6 Uncheck Use Cached Exchange Mode.

Step 7 Select Next.

Step 8 Select OK, then Finish.

Step 9 Exit and restart Microsoft Outlook.

What to Do Next

After you cancel the meeting, you may either continue in this mode, or complete Enabling Cached 
Exchange Mode, page 1-17 to return to the previous setting.

Enabling Cached Exchange Mode
Procedure

Step 1 Sign in to Microsoft Outlook.

Step 2 Do one of the following:

 • For Outlook 2010, select File > Account Settings > Account Settings.

 • For Outlook 2007, select Tools > Account Settings.

 • For Outlook 2003, select Tools > E-mail Accounts

Step 3 Select the E-mail tab.

Step 4 Select the Microsoft Exchange Server and select Change.

Step 5 Check the Use Cached Exchange Mode check box.

Step 6 Select Next.

Step 7 Select OK, then Finish.
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Step 8 Exit and restart Microsoft Outlook.

Upgrading Cisco Unified MeetingPlace for Outlook Client 
Software

After Cisco Unified MeetingPlace for Outlook client software is installed on your computer, Cisco 
Unified MeetingPlace automatically detects when a newer version of the software is available and alerts 
you with an upgrade link or an upgrade prompt.

You must be logged in to your computer with a Microsoft Windows account that has Administrator 
privileges in order to download and install the Cisco Unified MeetingPlace for Outlook client upgrade. 
If you have problems, contact your system administrator.

To Download the Cisco Unified MeetingPlace for Outlook Client Software

Step 1 Depending on your alert mechanism, either open the Cisco Unified MeetingPlace scheduling form and 
click the Upgrade link in the top right corner of the form, or click Yes when prompted for an upgrade.

Step 2 In the File Download window, click Save.

Step 3 Choose a location to save the file in, then click Save.

Step 4 Locate the Upgrade.exe file where you saved it and double-click it.

Step 5 If Security Warning windows appear, click Yes to accept.

Step 6 When the Cisco Unified MeetingPlace for Outlook window appears, click OK to install.

Step 7 When the Cisco Unified MeetingPlace for Outlook setup process has completed, click OK.

Step 8 Exit all Microsoft Office applications.

Step 9 Restart Microsoft Outlook.

If you do not see the MeetingPlace tab after you restart Microsoft Outlook, exit Outlook again and check 
the task manager to make sure the Outlook process ended. If necessary, end the Outlook task, then restart 
Outlook.

How to Uninstall the Microsoft Outlook Plug-in
Follow the procedure for your version of the Microsoft Outlook plug-in.

 • Uninstalling the Microsoft Outlook 2010 and 2007 Plug-ins, page 1-18

 • Uninstalling the Microsoft Outlook 2003 Plug-in, page 1-19

Uninstalling the Microsoft Outlook 2010 and 2007 Plug-ins
How you uninstall a program varies by operating system. If this procedure does not apply to the your 
PC, then see the documentation for the relevant operating system. 
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Before You Begin

Close all Microsoft Outlook and Microsoft Office Applications.

Procedure

Step 1 From the Windows Start menu, select Control Panel > Add or Remove Programs.

Step 2 Select Cisco Unified MeetingPlace for Outlook.

Step 3 Select Change/Remove.

Troubleshooting Tips

If you are unable to uninstall the Microsoft Outlook plug-in, contact your system administrator.

Uninstalling the Microsoft Outlook 2003 Plug-in
Perform the following procedures in the order listed.

1. Update the Microsoft Outlook Calendar Properties to Not Use Cisco Unified MeetingPlace, page 
1-19

2. Uninstall the Microsoft Outlook 2003 Plug-in, page 1-20

Update the Microsoft Outlook Calendar Properties to Not Use Cisco Unified MeetingPlace

Restriction: This task does not remove the MeetingPlace tab from previously scheduled meetings. You 
should ignore the Cisco MeetingPlace tab after you uninstall the Cisco Unified MeetingPlace plug-in for 
Microsoft Outlook.

Before You Begin

Complete this task if you are going to uninstall the Cisco Unified MeetingPlace plug-in for Microsoft 
Outlook from your PC. If you fail to complete this task, then future meetings that you schedule from 
Microsoft Outlook will continue to display the Cisco MeetingPlace tab in the calendar appointment, and 
when you select that tab you will see a blank page or an error message.

How you update Microsoft Outlook calendar properties varies by operating system and Microsoft 
Outlook release. If this procedure does not apply to you, then see the documentation for the relevant 
version of Microsoft Outlook.

Procedure

Step 1 From the Microsoft Outlook calendar, select File > Folder > Properties for Calendar.

Step 2 Select the General tab.

Step 3 Find the When posting to this folder, use: field.

Step 4 Select IPM.Appointment.

Step 5 Select OK.

What to Do Next

Perform the “Uninstall the Microsoft Outlook 2003 Plug-in” procedure.
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Uninstall the Microsoft Outlook 2003 Plug-in

Before You Begin

How you uninstall a program varies by operating system. If this procedure does not apply to the your 
PC, then see the documentation for the relevant operating system.

 • Complete the Update the Microsoft Outlook Calendar Properties to Not Use Cisco Unified 
MeetingPlace procedure.

 • Close all Microsoft Outlook and Microsoft Office Applications.

Procedure

Step 1 From the Windows Start menu, select Control Panel > Add or Remove Programs.

Step 2 Select Cisco Unified MeetingPlace for Outlook.

Step 3 Select Change/Remove.

Troubleshooting Tips

If you are unable to uninstall the Microsoft Outlook plug-in, contact your system administrator.
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