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Preface

This guide describes the Cisco Unified Attendant Console: a Windows application that works
exclusively with Cisco Unified Communications Manager to provide telephone switchboard
functionality on your computer.

Cisco Unified Attendant Console Advanced enables you to answer calls from multiple queues and
transfer them to extensions. It also enables you to park and retrieve calls, and create conference calls.

Purpose of this Guide
This guide provides an understanding of the Cisco Unified Attendant Console:

• Interface (definition and customization options)

• Directory management and user presence status

• Call control functions

Who Should Read this Guide
The document is intended for Cisco Unified Attendant Console users, and the staff who train them.

Organization
This guide includes the following chapters:

Chapter Title Description

1 Getting Started This chapter explains the Cisco Unified Attendant Console
Advanced interface, and how to start and log in to the
application.

2 Customizing Cisco Unified
Attendant Console
Advanced

This chapter explains how to configure and customize the
application.

3 Managing Directories and
Speed Dials

This chapter explains how to manage and configure Personal
Directory Groups and Speed Dials.
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Conventions
This document uses the following conventions:

Note Means reader take note.

Tip Means the following information will help you solve a problem.

Caution Means reader be careful. In this situation, you might perform an action that could result in equipment
damage or loss of data.

Obtaining Documentation and Submitting a Service Request
For information on obtaining documentation, submitting a service request, and gathering additional
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and
revised Cisco technical documentation:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html.

Subscribe to the What’s New in Cisco Product Documentation as an RSS feed and set content to be
delivered directly to your desktop using a reader application. The RSS feeds are a free service. Cisco
currently supports RSS Version 2.0.

4 Managing Directory
Contacts

This chapter explains how to add, delete and modify directory
contacts.

5 Using the Directories This chapter explains how to search directories and view
additional information associated with contacts.

6 Call Controls This chapter explains how to make, answer and clear calls, take
notes, hold, and transfer calls.

7 Log Collection This chapter explains how to collect logs.

A Console User Client with
JAWS Quick Reference

This appendix can be used as a quick reference guide to JAWS.

Chapter Title Description

Convention Indication

bold font Commands, keywords, GUI labels and user-entered text appear in bold font.

italic font Document titles, new or emphasized terms, and arguments for which you supply
values are in italic font.

<argument> Arguments for which you supply values are in angle brackets

Option1 > Option2 The relationship between menu/sub-menu items is shown using >. For example,
“In the menu, click Option1, and then in the sub-menu click Option2”, is
written “Choose Option1 > Option2”.

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html
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1
Getting Started

This chapter describes how to start using Cisco Unified Attendant Console; it includes the layout of its
interface, and its most frequently used functions. It also describes how to collect data from the Console
log file.

Note Cisco Unified Attendant Console Advanced will only work once the relevant telephony software and
hardware has been installed and configured, as described in the Cisco Unified Attendant Console
Advanced Administration and Installation Guide. Contact your system administrator to configure your
system.

Accessibility for Users with Disabilities
Cisco Unified Attendant Console Advanced provides accessibility features that make it easier for blind
people and people with low vision to use the application. Features include:

• Adjustable font size: to modify select Options > Font Size from the menu bar. For more information
see Customizing Cisco Unified Attendant Console Advanced.

• Mouse or keyboard controls: users have the flexibility of using the keyboard and/or mouse for all
console related activities.

• Tool tips: console control icons display tool tips when you hover the mouse pointer over them.

• JAWS screen reader plug in supportability (see Console User Client with JAWS Quick Reference):
JAWS provides information about the status of your attendant console as well as reading the text in
your attendant console interface. Contact your system administrator if you require use of this
feature.

– JAWS screen reader script installation and console user profile configuration instructions can
be found in the Administration and Installation Guide.

• Context-sensitive help menus: for help with a specific window or pane, press F1.

For more information on Cisco’s Accessibility Program, contact us through the following link:
http://www.cisco.com/web/about/responsibility/accessibility/contact.html.

http://www.cisco.com/web/about/responsibility/accessibility/contact.html
http://www.cisco.com/web/about/responsibility/accessibility/contact.html
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Chapter 1 Getting Started
Using the Keyboard

Using the Keyboard
Most call control operations can be performed using either the mouse or the keyboard. Table 1-1 shows
the keyboard shortcuts within Cisco Unified Attendant Console.

Table 1-1 Keyboard Shortcuts

Key Name Description

Up Arrow Move towards the start of a list.

Down Arrow Move towards the end of a list.

Left Arrow Scroll a list left or select the item to the left.

Right Arrow Scroll a list right or select the item to the right.

Tab Move Left-to-Right and Top-to-Bottom through the parts of the Console.

Shift+Tab Move Right-to-Left and Bottom-to-Top through the parts of the Console.

F1 Display Help.

F2 Presence Status Details – including phone Busy Lamp Field (BLF), WebEx
Messenger, Cisco IM&P, and Skype for Business/Lync presence.

F3 Will bring the cursor to the first Search field in the Directories pane.

Shift+F3 Clear any search results that are displayed in the active directory.

Note: You can also clear the search results by clicking .

F4 Create a Personal Directory Group.

Shift+F4 Edit an existing Personal Directory Group.

F5 Calls In Progress Pane.

F6 Speed Dial Pane

F7 Active Calls Pane.

F8 Queued Incoming Calls Pane (All Queues).

F9 Queues Pane.

F10 Toggles availability.

F12 Contact Details.

Insert Camp on. Used to stack a call against a busy extension.

Delete Re-establish. Retry a call.

Page Down Hold/Retrieve. Any call that returns to the Calls In Progress pane; for example, no
reply or a parked call is retrieved in the same way.

Enter Connect/Clear. Either connects the call or clears the call down depending on the
operating transaction in process.

Shift+Enter Blind transfer active call to dialed number or selected directory contact.

+ (plus) Answer Next/Toggle. Answers the next highest priority call or when offering a call
will toggle between calling and called parties. If a queue has Forced Delivery set then
the call will move to the Active Calls pane without pressing + (plus).

- (minus) Cancel Consult. Having offered a call, if the called party refuses, the key will drop the
called party and the calling party is in circuit.

Home Call Park. Press to park a call on a park extension number.
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Chapter 1 Getting Started
Using the Keyboard

You can perform additional functions using the Ctrl key in combination with other keys. These are
explained in Table 1-2.

The rest of this section describes:

• Logging In

• Log in using Single Sign On (SSO)

• Log in using a local account (not using Single Sign On)

• Security Policy Enforcement

• Login History

• Go Unavailable

• Interface

End Conference. Used to start the conference procedure and then add parties.

Menu key Display the context menu for the selected section of the Cisco Unified Attendant
Console Advanced interface. Use Up Arrow or Down Arrow to highlight item and
press Enter to select.

Space Bar Delete the number whilst in the process of dialing out.

Alt+<number> Display directory <number>. Where <number> is a whole number in the range 0 to 9,
which selects the corresponding tab.

Alt+Backspace Reset interface to default layout.

Table 1-1 Keyboard Shortcuts (continued)

Key Name Description

Table 1-2 Ctrl Key Functions

Key Combination Function

Ctrl+F2 Perform a Lateral Search based on the select directory contact. This only works if
enabled using Options > Preferences > Filter Search.

Ctrl+F4 Delete a Personal Directory Group.

Ctrl+F5 Display My Camped on Calls.

Ctrl+E Force the queues into Emergency Mode.

Ctrl+I Display the Login dialog box.

Ctrl+M Send an email.

Ctrl+O Log out of the Attendant Console.

Ctrl+Q Mute a call when certain actions are taken, as described in Mute.

Ctrl+R Reclaim a call.

Ctrl+T Add a contact.

Ctrl+Tab Move from one directory tab to the next from left to right.

Ctrl+Shift+Tab Move from one directory tab to the next from right to left.
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Chapter 1 Getting Started
Logging In

Logging In
After launching the application, a Login window will appear. If this will be the first time you log in to
the console, you may need to change the user authentication method to successfully sign in.

Cisco Unified Attendant Console has two authentication methods for users, Single Sign On (SSO) and
Local Accounts. The method you will use to login is determined by your system administrator.

If your system administrator has provided you with a unique login name and passphrase (later referenced
as a local account), you can proceed to Log in using a local account (not using Single Sign On).

If your system administrator has instructed you to sign in to the application using Single Sign On
(typically the same credentials you specify to log in to your PC), you may need to change the user
authentication method before proceeding to Log in using Single Sign On (SSO).

To view or change the User Authentication method, do the following:

Step 1 Launch Cisco Unified Attendant Console Advanced.

Step 2 Select Options > Preferences.

Step 3 Select or clear the Use Single Sign On check box.

Step 4 Click OK.

Log in using Single Sign On (SSO)
If you are configured to use SSO, to log in:

Step 1 Press Ctrl+I or choose File > Login.

The Login dialog box appears.

Step 2 Type the Login Name, formatted as: user_name@domain_name (for example,
test.user@company.com).

Step 3 Select Remember my login name if you want the login name to auto-populate the next time you log in.
This setting can be changed either at the login screen or from the Options > Preferences > Security
menu once logged in.

Step 4 Type the Extension number to use.

Step 5 Select Use existing device details if you want the extension to auto-populate the next time you log in.
This setting can be changed either at the login screen or from the Options > Preferences > Security
menu once logged in. If a new extension is required, you need to clear Use existing device details and
enter the new extension

Step 6 Click Login.

Note • If the extension number is assigned to multiple devices, after clicking Login, you are prompted to
select the MAC address (a unique device identifier) belonging to the device you intend to login with.
If there is any doubt regarding which device to select, contact your system administrator.

• If Cisco Unified Attendant Console Client is the first application in the current Windows login
session to perform an SSO login with the provided Login Name, the SSO login screen is displayed
(requiring your credentials). Otherwise, the application will automatically log in.
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Chapter 1 Getting Started
Logging In

• If you used Options > Preferences > Security to remember your login name, you do not need to
click Login; instead the log in process starts automatically when you select File > Login.

Log in using a local account (not using Single Sign On)
If you are not configured to use SSO, to log in to the Console:

Step 1 Press Ctrl+I or choose File > Login.

The Login dialog box appears.

Step 2 Type the Login Name and Passphrase.

Step 3 Select Remember my login name if you want the login name to auto-populate the next time you log in.
This setting can be changed either at the login screen or from the Options > Preferences > Security
menu once logged in.

Step 4 Type the Extension number to use.

Step 5 Select Use existing device details if you want the extension to auto-populate the next time you log in.
This setting can be changed either at the login screen or from the Options > Preferences > Security
menu once logged in.

If a new extension is required, you need to clear Use existing device details and enter the new extension.

Step 6 Click Login.

Note • If the extension number is assigned to multiple devices, after clicking Login, you are prompted to
select the MAC address (a unique device identifier) belonging to the device you intend to login with.
If there is any doubt regarding which device to select, contact your system administrator.

Security Policy Enforcement
To provide system security, your system administrator may configure passphrase life-cycles and an idle
user automatic logout timer.

Idle User - Automatic Logout

If you are logged in but do not use the console for longer than the duration set by your system
administrator, the Cisco Unified Attendant Console Advanced server will log you out of the console.

Passphrase Security

Passphrase Change Requests

Your system administrator may force you to change your passphrase at timed intervals or at their
discretion. The requirement to change the passphrase will be presented at login.
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To change your passphrase, do the following:

Step 1 Use any of the following options to open the Passphrase Change window:

– Opt to change the passphrase when prompted at login.

– Press Ctrl+P.

– Click File, and then select Change Passphrase. Proceed from the change request window.

Step 2 Type the Old Passphrase.

Step 3 Type the New Passphrase.

Step 4 Retype the New Passphrase in the Confirm Passphrase field.

Note There is a password strength meter in the window. Requirements for passphrases are defined by your
system administrator. Requirements can be defined as length, character type, character case, existence
within a dictionary, and prior use.

Step 5 Click Change Passphrase.

If your account is locked out you will need to contact your system administrator for assistance.

Actions that may result in your account being locked out include:

• Ignoring Passphrase change requests

You may be required to change your passphrase at set intervals. Prior to the passphrase expiry, you
will receive a notification about the required change and the allotted time for the change.

If you do not change your passphrase after the first notification, the system will prompt you at each
subsequent log in. If you fail to change your password within the defined period of time, the account
will be locked out.

• Exceeding the configured number of failed login attempts

Multiple unsuccessful login attempts within a set period of time will lock your account.

• Not using your account for more than a specific number of days

If your account is inactive for longer than a predefined number of days, it will be locked out.

Login History
After successfully logging in to the console, you can obtain the following login details from the last
successful and unsuccessful login:

– Date and time

– Extension

– Machine IP Address

– Failed attempts since last login

To view the Login History, click File > Login History.

To close the Login History, click OK.
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Go Unavailable
You can take a break by going unavailable. Calls will still appear on the Console but you will not be able
to answer them unless they ring on your device. If you go unavailable, any call you have extended that
times-out will appear on another Attendant Console in the Calls In Progress pane. If a queue is set to
Forced Delivery (for more information see Forced Delivery, page 1-10) the calls on it are not delivered
directly to the user handset, but wait in the system to be routed or overflowed. If configured by your
system administration, the system will route calls to an alternate destination if no user is available.

To go unavailable press F10, and then, in the Go Unavailable confirmation message box, click Yes.

To become available again, press F10.

You can also configure Cisco Unified Attendant Console Advanced so that you go unavailable
automatically when your computer has been idle for a certain amount of time. For details of how to do
this, see Auto Unavailable, page 2-2.

Note If your system administrator configures an automatic logout due to idle time, it will take precedence over
the Auto Unavailable duration if the automatic logout duration is shorter that the auto unavailable
duration.
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Interface

Interface
The Cisco Unified Attendant Console Advanced client interface consists of several parts.

Key to Figure:

1. Menu Bar

2. Queues Pane

3. Queued Incoming Calls Pane

4. Directories Pane

5. Call Control Toolbar

6. Calls In Progress Pane

7. Active Calls Pane

8. Parked Calls Pane

9. Speed Dial Pane

10. Status Bar
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Interface

Menu Bar
Table 1-3 describes the Menu Bar.

Table 1-3 Menu Options

Control Name Description

File

Login Log in to Cisco Unified Attendant Console Advanced.

Logout Log out from Cisco Unified Attendant Console Advanced.

Change Passphrase Change your passphrase.

Login History View details of the last successful and unsuccessful attempts at logging in using
the current login name.

Exit Close the application.

View

Toolbars Show/hide the Call Control tool bar.

Queues Choose View All Queues or View Individual Queues or both. For queue
statistics, choose View Queue Statistics.

Speed Dial Show/hide the Speed Dial pane.

Call Park Show/hide the Parked Calls pane.

Display Salutation Show/hide the Salutation Window.

Display My Camped
on Calls

Show/hide the display of camped on calls. The shortcut for this function is
(Ctrl+F5).

Options

Preferences Open the preferences window to customize Cisco Unified Attendant Console
Advanced.

Emergency Set all queues to Emergency Mode. All calls will be forwarded to a
preconfigured destination (set by your system administrator).

Filter Searching Activate AND searching.

Font Size Change the font size displayed in the interface.

Layout

Reset Current Layout Reset interface to default layout.

Help

Contents Display help.

Keyword Search Use keywords to search the help file.

Collect Logs Collect your activity logs into an archive ZIP file, and use it to check and
troubleshoot the application.

About Attendant
Console

Display Cisco Unified Attendant Console Advanced version and copyright.
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Queues Pane
The Queues pane (press F9 to view) displays the queues associated with the login name. An icon (see
Table 1-4) is displayed for each queue.

Queue views are managed in the View > Queues menu. Options include View All Queues, View
Individual Queues, or no selection, which hides the Queues pane. To display queue statistics (numbers
of Calls Abandoned, Logged In Users and Available Users), choose View > Queues > View Queue
Statistics. Queue statistics are reset at midnight.

When an incoming call is delivered to the queue, the number of calls waiting to be answered is displayed.

Queues are configured by your system administrator to be either one of the following:

• Forced Delivery

Queue calls are automatically distributed to logged-in and available users in a round-robin fashion.
Users do not need to request the call using the mouse or keyboard short cut.

• Broadcast Delivery

Queue calls remain in queue and are displayed to all logged-in users. Users must use the Answer
Next keyboard shortcut or mouse to retrieve a call from queue. See Answering Calls for further
details.

Table 1-4 describes the icons that are displayed in the Queues pane.

Right-click the Queues pane to either:

• Select emergency queues (pressing Ctrl+E also displays the Emergency dialog box). See
Forwarding Queues to Emergency Mode Destination for further details.

• View Queue Statistics (or choose View > Queues > View Queue Statistics). This is a toggle:
clicking alternately turns it on and off.

Table 1-4 Queues Pane Icons

Icons Types of Queue

Forced Delivery queue. See Forced Delivery, page 1-10 for details.

Broadcast Delivery queue. See Broadcast Delivery, page 1-10 for
details.

Queue in night service.

All queues (the total number of waiting calls in all available queues).

Queue in Emergency mode.

All queues in Emergency mode.
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Queued Incoming Calls Pane
The Queued Incoming Calls pane (press F8 to view) displays calls waiting in queues, plus the following
information:

• Name of the caller – displayed only for calls where the Calling Line Identification (CLI) matches
that of a directory telephone number

• Number (CLI) of the caller

• Elapsed time the call has been waiting in queue

• Name of the queue (optional)

• Color bar (if Queue Call Colors have been configured for the queue, as described in Queued Calls)

Directories Pane
There are two types of directories in Cisco Unified Attendant Console Advanced:

• Full Directory: displayed by default. It contains all corporate contacts (if configured by your system
administrator) and any manually-created contacts.

• Personal Directory Groups: directories created and managed by users. These directories can be
kept private or shared with selected users. Each user may create up to 100 Personal Directory
Groups. To learn how to create, manage, populate, share, and delete Personal Directory Groups, see
Personal Directory Groups.

Configure the Directories pane using Options > Preferences (for more information, see Directory).

Default Directories View

The following columns are displayed in the Directories pane by default:

• Presence status . See Table 1-5.

• Main extension status . See Table 1-5.

• Notes . See Table 1-5.

• Assistant, alternate contacts or additional contact numbers . See Table 1-5.

• Number

• Last Name

• First Name

• Department

• Job Title

You can resize the directories by dragging their header borders.

Table 1-5 describes the Directories pane columns headed by icons.
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Table 1-5 Icons in Directories

Column
Heading Description

Contact presence status. For details of the icons in this column, see Table 5-2.

Contact Main Extension status. For details of the icons in this column, see Table 5-1.

If the number presented in the directory is not a Main Extension number, the type of contact
number is represented in this column using the following icons:

• (mobile)

• (business)

• (home)

• (fax)

• (pager)

The contact has notes attached. If you hover the mouse over a contact note, the note’s
content will be displayed in a tool tip.

Assistant, Alternate Contacts or additional Contact Numbers.

• = The contact has an Assistant added to their Alternate Numbers. This icon takes

precedence over the Alternate Contacts and additional Contact Numbers icons.
For more information, see Detailed Contact Phone Status, Presence Status and
Alternate Contacts.

• = The contact has one or more Alternate Contacts (but no Assistant) added to their
Alternate Numbers. This icon takes precedence over the additional Contact Numbers

icon.

• = The contact has two or more of the following additional Contact Numbers:

– Mobile

– Business 1

– Business 2

– Home

– Pager

– Fax

This icon does not display if the contact has an Assistant or any Alternate Contacts.
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Table 1-6 describes the keyboard shortcuts you can use within the Directories pane.

Table 1-6 Keyboard Shortcuts Used in Directories

Key Function

Up Arrow Move towards the top of the list.

Down Arrow Move towards the bottom of the list.

Left Arrow Scroll the list left or select the item to the left.

Right Arrow Scroll the list right or select the item to the right.

Page Down Hold/retrieve the selected call.

Enter Call selected number/End active call/Retrieve selected held call.

Tab Move Left-to-Right and Top-to-Bottom through the parts of the Console.

Shift+Tab Move Right-to-Left and Bottom-to-Top through the parts of the Console.

F2 Displays Presence Status and Alternative Contact details.

F4 Create a Personal Directory Group.

F12 Open Contact Details.

Shift+F3 Clear any search results that are displayed in the active directory.

Note: You can also clear the search results by clicking .

Shift+F4 Edit an existing Personal Directory Group.

Ctrl+F2 Perform a lateral search - automatically filter the contact list to display only
those contacts that match the selected one in a specific field. For more
information, see Lateral Searching.

Ctrl+F4 Delete a Personal Directory Group.

Ctrl+Tab and
Ctrl+Shift+Tab

Either select the next or previous directory tab and display the contact
details.

Alt+<number>, where
<number> is an integer
in the range 0 to 9

Display a specific directory. You can use this method to view the first 10
directory tabs only. For example, If you have five directories and you press
Alt+2 the second directory tab is displayed.
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Call Control Toolbar
The Call Control toolbar contains call controls. Which ones are active and usable depends on the call
control operation currently being performed, for example:

The controls are listed below.

You can right-click a call in the Active Calls pane and then choose a menu option to perform these
controls, or you can use keyboard shortcuts (see Using the Keyboard).

Control Name Icon Description

Answer Call Answer a ringing call in the Active Calls pane (not a queued call).

Mute Call Mute a call. This will put the call on hold locally (on the handset) and the
caller will hear your music on hold.

Clear Call Clear an active call.

Transfer Call Complete a pending consultation transfer.

Retrieve Call Retrieve a held call.

Toggle Call Switch between Active and Held calls.

Re-establish Redo an action previously performed on a call.

Hold with Notes Attach notes to the current call before placing the call on hold. The notes
are for your use, and do not get sent on with the call.

Hold Place a specific call on hold.

Contact Properties View the caller’s contact details.

Start Conference Consult and start conference with another user.

Conference Bring the parties together in a conference.

Camp on Transfer a call to a busy extension.

Park Call Park the call.
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Calls In Progress Pane
The Calls In Progress pane (press F5 to view) displays:

• Calls that have been placed on hold, which will return on time out

• Calls that have returned on no reply time out from being either:

– Parked

– Transferred to an extension

The timers for returns are set up by your system administrator.

You can retrieve or re-establish a call from the Calls In Progress pane in the following ways:

• Select a contact in the directory and then click one of the tools described in Call Control Toolbar.

• Right-click a call and choose a menu option.

• Use the keyboard shortcuts described in Using the Keyboard.

The Calls In Progress pane contains the following information.

• Call For - The intended recipient of the call.

• Wait Time - The caller’s approximate waiting time.

• Call From - The number from which the call was transferred.

• Status - Whether the call has been placed on hold, parked on a busy extension or if the call has been
returned on time-out displayed as Hold Timeout, Park Timeout, No Reply.

• - You (or another user) have attached notes to the call. Hover over the call to view them.

• A colored bar matching that of the queue assignment (if Queue Call Colors have been configured
for the queue, as described in Queued Calls)
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Active Calls Pane
The Active Calls pane (press F7 to view) displays calls that are being processed. The call information
displayed includes:

• Name of the queue

• Current status of the call: Held, Calling, Talking or Busy

• A colored bar matching that of the queue assignment (if Queue Call Colors have been configured
for the queue, as described in Queued Calls)

Table 1-7 describes the keys that you can use in the Active Calls pane,

You can also access these options by right-clicking on a call in the Active Calls pane and using the menu.

Table 1-7 Keys in the Active Calls Pane

Key Function

Up Arrow Move up through the list of calls.

Down Arrow Move down through the list of calls.

Enter Answer incoming ringing call/Clear connected call/Complete Consult Transfer.

Page down Hold/Retrieve the held call.

Insert Camp on call.

Ctrl+F5 Display My Camped on Calls.

Plus (+) Answer call with the next highest priority. This is not required if a queue has been
configured as Forced Delivery. The caller will be immediately connected.

Minus (-) Cancel Consult Transfer.

End Start and join all parties in Conference.

Delete Re-establish a call.

F2 Display Presence Status and Alternative Contact details.

Ctrl+F2 Display the Lateral Search (Cross tab) within the directories. This requires enabling in
Preferences.

F12 Contact Details/Add a contact.

Home Park the answered call on a device.

Ctrl+M Send an email to an extension user not responding to a call.

Ctrl+Q Mute a call when certain actions are taken, as described in Mute.
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Parked Calls Pane
The Parked Calls pane displays a list of call park devices (virtual devices where calls can be held
temporarily and picked from any other call center extension) and their extension numbers. When a call
is parked, the device display also includes:

• Call for—the name and extension number of the contact the call is for

• Call from—the name (if available) and number making the call

• Parked by—the name of the user who parked the call, if applicable

• Routing tag—information about the queue on which the call was received

You can hide or display the Parked Calls pane by choosing View > Call Park. By default, you view all
devices. The controls in the Parked Calls pane are described below:

The following information is also displayed:

• Last call parked at—the number where you parked the last call

• Parked For—when a call is reverted from a busy extension and you park that call, this is the name
of the contact the call returned from

A Call Park device with Out of Service icon indicates that it is out of service and cannot be used
for parking calls. For more information, see Parking Calls and Retrieving Parked Calls.

Speed Dial Pane
The Speed Dial pane (press F6 to view) contains a list of your frequently-dialed contacts, enabling you
to dial them quickly. For each contact in the Speed Dial pane, the following information is displayed:

• Full Name

• Company

• Phone Number

You can perform call control operations on the contacts by:

• Selecting a contact and then clicking any tool in the Call Control Toolbar.

• Using the keyboard shortcuts described in Using the Keyboard.

Control Function

Show all Call Park devices.

Show all Call Park devices available to you.

Unused devices are listed with this symbol.

Show only those Call Park devices where you have parked calls.

Devices with calls parked by you are listed with this symbol.

Show only those Call Park devices where other users have parked their calls.

Devices with calls parked by others are listed with this symbol.
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Status Bar
The status bar is an information pane at the bottom of the Cisco Unified Attendant Console window; it
is divided into sections, each of which shows information about the current state of an aspect of the
application. From left to right, the sections show:

• <Login Name> is logged in at <Extension>

• Application Status. For example, Ready.

• Database Connection

If you lose connection to the Publisher Cisco Unified Attendant Console Server, one of the following
things will happen:

You will be logged out of the console.

• The following error message is displayed: You are unable to login because a server cannot be
located. Click OK to close the prompt.

• You will be unable to log in to the console until your system administrator restores service to the
Cisco Unified Attendant Console Server.

You will connect to the Subscriber Cisco Unified Attendant Console Server.

• An exclamation mark icon will appear to the left of the Login Name and Database Connection.
The icon will remain there until you reconnect to the primary server. If you hover over the icon, a
message will appear: You are connected to server “subscriber server name” which is your
subscriber server. Click the X to close the alert.

• While connected to the subscriber server, you will be unable to store preference changes, create or
modify Personal Directory Groups or Speed dials, create or modify contacts.

• When the Publisher Cisco Unified Attendant Console Server becomes available, you will receive a
prompt: Your Publisher server “publisher server name” has come back online. Do you want to
reconnect? Click Yes to reconnect or No to stay connected to the subscriber server.

• Optionally, at Options > Preferences > Display> Resilience, you can disable the prompt, so that
you automatically reconnect to your publisher when it becomes available.
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Customizing Cisco Unified Attendant Console
Advanced

You can customize both the appearance and functionality of Cisco Unified Attendant Console so that
you can work with it in the most comfortable and efficient way. Any custom settings you make are stored
on the server. In doing so, your settings will follow your login name to any console you log in to. You
can only change the settings if you:

• are connected to the Publisher server - you cannot change them when connected to the Subscriber,

• have a connection to the database.

To access the Console settings, in the main menu, choose Options > Preferences to open the
Preferences window. On the left side of the Preferences window are the following tabs, which are
described in the rest of this chapter:

• General

• Display

• Presence

• Dialing

• Call Transfers

• Call Park

• Mute

• Tones

• Queued Calls

• Directory

• Personal Directory Groups

• Alternate Numbers

• Field Headers

• Secondary Sort

• Filter Search

• Security

• Logging

• Advanced
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General
The following settings are available in this tab:

• Popup Application When

Cisco Unified Attendant Console Advanced provides you the options to pop-up the application
when:

– Queued calls are waiting to be answered

– My local device rings (if this is the device you are logged in with)

– Minimize when not in use

If either or both of the first two options are checked, the application will pop-up on your desktop if
it is minimized. The third option will minimize the application when there are no calls active or
queuing.

• Auto Unavailable

Define how many minutes your computer must be idle before Cisco Unified Attendant Console
Advanced automatically sets your mode to user unavailable. Select Make me “unavailable” when
my computer has been idle for this time period, and then choose from 5, 10, 15 or 30 minutes,
or 1 hour.

Note If your system administrator has set an auto-timeout value for idle sessions that is shorter than your Auto
Unavailable duration, it will take precedence.

• Internal Contacts Number Priority

This list shows the order in which an internal contact’s number type is chosen to populate the
Number field. If the contact does not have a number of the type at the top of the list, the next number
type is used, and so-on.

You can re-order the list by selecting the number type and then moving it with the up arrow and down
arrow controls.

• External Contacts Number Priority

This list shows the order in which an external contact’s number type is chosen to populate the
Number field. If the contact does not have a number of the type at the top of the list, the next number
type is used, and so-on.

You can re-order the list by selecting the number type and then moving it with the up arrow and down
arrow controls.
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Display
The Display tab enables you to set the following:

• Queues Order – if you do not want the queues sorted in the order they were created, check Sort
queues alphabetically.

• When a section becomes selected – select Change font Colour to change the font colors of the
labels in Cisco Unified Attendant Console Advanced for the selected pane To this colour. This
makes it easy to see which pane you have selected when operating the Console. Click Colour to
access the color palette, where you choose the color you want to use. The default is red.

• Display Call Information

– Show Routing Tag enables you to display the name of the queue for each call as well as the
standard details. This is set by default.

– Show Time-out Conditions enables you to display details of why a call has returned to the
Console.

• When a call is selected – controls whether to display call park devices related to the user via
directory groups.

Checking the option Display Park Devices Relating To Call will cause the following behavior:

– When no calls are selected. all park devices will be displayed.

– When a call is selected, only the park devices relating to the queue that the call arrived on will
be displayed.

– No park devices will be displayed if there are no related park devices.

If the Display Park Devices Relating To Call option is unchecked, all park devices will be
displayed regardless of whether or not a call is selected.

• When making calls – controls whether the Presence prompt is displayed. If the Busy Lamp Field
(BLF) or default Presence source status reflects anything other than on-hook and Available, the
prompt will be displayed. By default, Prompt if Presence Status is set is not selected.

• When dragging and dropping – the Display a drag image option enables you to see a complete
image on screen of the call you are dragging across the screen.

• Font Size – use to change the size of the font in the Cisco Unified Attendant Console Advanced
interface to help make it easier to use. Select from Default, Medium, Large or Extra Large. You
can also set this parameter from the main application menu by choosing Options > Font Size.

• Resilience – Only displayed on resilient installations. Check Prompt when switching servers (the
default) to be prompted when servers switch during server failure or recovery (see Status Bar for
more information).

Presence
This tab enables you to configure what Presence and BLF information is displayed.

• Phone – select Enable Busy Lamp Field Status (the default) to show Busy Lamp Field (BLF)
phone status symbols in the Directories and Call In Progress panes. Clear Enable Busy Lamp
Status to disable Cisco Unified Attendant Console Advanced BLF-dependent features.

• Contact – select Enable Status to display the Presence Status icon (Cisco IM&P, WebEx
Messenger, or Skype for Business Presence), if configured by your system administrator.
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Dialing
The following options are available in this tab:

• Voicemail – in Voicemail prefix enter a prefix that will send the call directly to an extension's
voicemail when you right-click a contact and choose Transfer to Voicemail.

• Auto Dial – Select this to automatically dial an internal or external number after a delay (from 0 to
10 seconds) you define using the Auto Dial Delay control.

Call Transfers
The following options are available in this tab:

• When Dragging and Dropping or Double Clicking

Choose the type of transfer to perform when dragging and dropping or double-clicking a call:

– Perform consultation transfer

– Perform blind transfer (this is selected by default)

• When Blind Transferring

When Blind Transferring a call, you can select Automatically Campon if busy. Campon is a feature
that enables a user to “camp” a call on an internal contact’s extension if it responds with the busy
tone (will not work with extensions that have voicemail). While camped on, the server repeatedly
sends inquiry calls to the line until it becomes available. Once the line becomes available the transfer
is completed.

Campon is a feature that must be enabled by your system administrator.

• When Re-establishing a Call

When re-establishing a call, you can select Automatically Campon if busy. Campon is described
under When Blind Transferring.

Call Park
Under After a call has been parked, select Show all park devices to display all the park devices in the
Parked Calls pane.

Mute
This tab enables you to Automatically Mute Calls When:

• Performing a search – select this to mute when you click in any of the search fields.

• Pressing numeric keys to dial numbers – select this to mute when you dial a number.

• Changing or selecting Directory screens – select this to mute when you select a directory.

With any of these selected the call is held locally (on the handset) and the caller hears music on hold.
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Tones
This tab enables you to switch tones on or off depending on specific events:

• When I have made myself unavailable – Select Do not play any tones to prevent tones playing
while you are away from the Console.

• When a queued call is waiting to be answered – Select Play a Ring Tone to play a ring tone while
a call is waiting in a queue.

• When a call has timed out – Select Play a Ring Tone to play a ring tone when a call reverts from
the Calls In Progress or Parked Calls panes.

Queued Calls
This tab enables you to color-code calls to show which queue they arrived on (for example, in the Active
Calls pane), and to automatically connect queued and forced delivery calls to your phone.

To enable you to distinguish between calls in different queues, you can set a different colored indicator
for each queue. Under Queue Call Colours, select Show Indicator for each queue that you want to
color-code, and then, under Colour, browse to the Colour dialog box and select the color to use. You
can restore the original queue colors by clicking Restore Defaults.

Under Auto Connect, choose which types of calls you want automatically connected when your phone
rings:

• Queued calls – only broadcast delivery queued calls from standard queues are automatically
connected to your phone. All other calls will ring your phone until you answer the call.

• Forced delivery calls – only forced delivery queued calls are automatically connected to your
phone. All other calls will ring your phone until you answer the call.

If you select both options, all queued calls are automatically connected to your phone.

When you enable either option, you can also specify a Delay – the length of time (from 0.5 to 9 seconds
in half-second increments) that your phone rings before the call automatically connects. If you do not
specify a delay, that type of call is connected immediately.

Directory
The Directory tab enables you to configure and influence the way that contact information is displayed
within the Directories pane of the Cisco Unified Attendant Console. It has the following sections:

• Directory Groups - Use this to control how each directory will be displayed. Select All directory
groups use the same settings, and then select the directory from which all others adopt their
parameters. If several directories are visible, changing the position or width of a column in one
immediately changes the others in the same way.

Alternatively, if All directory groups use the same settings is not ticked, you can select a directory
from the table and then configure the selected directory independently of the others.

The order of directories in the Directory Groups list (top to bottom) is the order they are displayed
in the Directories pane (left to right). You can change the directory order by selecting a directory in
the list and then either:

– Using the Up Arrow and Down Arrow controls
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– Dragging it up or down the list

• Default Display Order – The data in this contact record field is used to sort the contacts when they
are displayed in the directory. Select from Department, First Name, Job Title, Last Name (the
default), Location, Number and User Field 1.

Note If you change the Default Display Order the changes will not appear on your screen until you log out
of Cisco Unified Attendant Console and then log back in.

• Show the following information – Select the check box for a contact data field to display that field
in the directory. The order the fields are listed is the order in which they are displayed. To change
the display order, select a field, and then either drag it or use the Up Arrow and Down Arrow keys
to move it a new position in the list.

• Search Based On – Choose how many and which search fields to use to search for a record in the
Internal Directory. Use Display this many search fields on the screen to display up to six fields,
with the following defaults:

– Search 1 = Last Name

– Search 2 = First Name

– Search 3 = Department

– Search 4 = Job Title

– Search 5 = Location

– Search 6 = Number

Personal Directory Groups
The Personal Directory Groups tab enables you to share Personal Directory Groups with other users. For
more information about Personal Directory Groups, see Personal Directory Groups.

The Personal Directory Groups tab is available only when the following are true:

• You have created at least one Personal Directory Group.

• If you have a resilient Cisco Unified Attendant Console Advanced installation, you must be logged
in on the Publisher server. The tab is not visible when logged in on the Subscriber server.

• There is at least one other user in your community to share the Personal Directory Group with.

The tab displays lists of:

• Personal Directory Groups that can be shared (upper list)

• Users with which Personal Directory Groups can be shared (lower list)

To share a Personal Directory Group, do the following:

Step 1 Select the group from the upper list Select the Personal Directory Group you wish to share.

Step 2 In the lower list, select the check boxes corresponding to the users you wish to share the Personal
Directory Group with. To cease sharing a Personal Directory Group with a user, clear the check box next
to their name. If required, use the controls to select or clear the check boxes of all users.

Step 3 Click OK or Apply (clicking OK closes the tab).
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If the users selected or deselected as part of your change request are actively logged in to Cisco Unified
Attendant Console, they will be presented with an alert advising them of the change.

Alternate Numbers
Use the Alternate Numbers tab to define how to display any alternative number information that a
contact may have.

The Show the following information setting enables you to specify what information is displayed for a
contact. Click the check boxes to select the information. Select an information type and then use the
up/down arrows to change the order in which the information is displayed.

Use Alternate Numbers Display Order to select an alternate number and then use the up/down arrows
to specify the order in which the information is displayed. Set this to the same order used in the
Directories pane.

Field Headers
You can change the text of Field Headers that appear in the application by replacing the existing Display
Text of any Default Text entry with your preferred text. These changes will only affect your user
account.

To change the Display Text for Field Headers, do the following:

Step 1 Select the text in the Display Text column. Initially, this is the same as the Default Text.

Step 2 Type new Display Text.

Step 3 Click OK.

To restore the default text for all field headers, click Restore Defaults.

Secondary Sort
When you search a directory, matching contacts are first sorted according to the column you are
searching, and then they are sorted according to a secondary sort column. For example, if you are
searching for a Last Name beginning “Sm”, and the Last Name column has First Name defined as its
secondary sort column, you might see something like this:

Smart John - Sales

Smith Anne - Sales

Smith Michael - Marketing

Smith Theresa - Administration

Smythe Adam - Marketing

The Smiths are sorted according to first name.
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If you now change the Last Name secondary sort column to Department, the same search would return:

Smart John - Sales

Smith Theresa - Administration

Smith Michael - Marketing

Smith Anne - Sales

Smythe Adam - Marketing

Every column in your directory has a default secondary sort column You can change this default to any
column you want.

To change a secondary sort column, do the following:

Step 1 In the Secondary Sort pane, for your chosen Sort Column, click the corresponding value in the
Secondary Sort Column.

Step 2 From the menu, choose a new secondary sort column. You can change the secondary sort column for as
many Sort Columns as you require.

Step 3 Click OK.

If you change a secondary sort column, you can restore all default values by clicking Restore Defaults.

Filter Search
As you search in any of the search fields within the directories, you can specify how you want the search
to perform on screen. This tab enables you to set those preferences by selecting the following options:

• During call control

Select Retain existing directory search to retain the search results during call control events. If you
do not select this, call control events (such as call answered, new call directly to user’s extension,
and call ended) clear the search results and re-display the full directory. When you select this you
have to press Shift+F3 to clear the search results.

• AND Searching

This enables you to select two criteria at once and search for entries that meet both of them. For
example, John in the First Name and Smith in the Last Name. The search returns only those
records that meet the criteria entered in both fields.

Select I want to use AND Searching to enable this function.

Note You can also activate this feature by choosing Options > Filter Searching and then Use AND
Searching.

With the function enabled, by default, typing in a search field clears the one to the right, forcing you
to define the search from left to right. You can disable this behavior by clearing Clear remaining
search fields when typing.

• When Performing a Filter Search

– Press Enter to perform search – Once you have entered some information in any one of the
search fields, selecting this option performs a search when you press Enter.
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– Search after every key press – This option refreshes the search results with every key you press
to enter a search value in the field. This is the default setting. This option is disabled if you select
I want to use AND Searching.

– Search after a delay – If this option is selected and you enter information in the search field,
the search result will be displayed with a delay in seconds specified using the Search Delay
slider.

• Lateral Search

The Lateral Search feature enables you to search for an alternative contact by pressing Ctrl+F2.
Select from None, First Name, Last Name, User Field 1, Job Title, Location, Department or
Number. Selecting None disables Lateral Searching.

Security
This tab enables you to change your user login type between single-sign on (SSO) or local (non-SSO),
and to set whether the application remembers your login details. You can access this tab even when not
logged in. For information about SSO, see Logging In.

To change your login type, under Login:

Step 1 Either:

• Select Use Single Sign On to log in next time using SSO.

• Clear Use Single Sign On to log in next time as a local user.

Step 2 Either:

• Select Remember my login name so that:

– For local (non-SSO) logins, your login name is automatically inserted next time you log in.

– For SSO logins, when you next open the Login dialog box you are automatically logged in.

• Clear Remember my login name so that:

– For local (non-SSO) logins, you must type your login name next time you log in.

– For SSO logins, you can change the user name next time you open the Login dialog box.

Step 3 Click Apply, for the changes to take effect next time you log in.

Logging
Leave these settings as is, unless instructed by your system administrator.

This tab enables you to turn logging on and off. Use the check boxes to control the following:

• Database – select to enable database activity logging.

• Server Communication – select to enable server communication logging.

The user log path and file name is displayed for reference.
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Advanced
This tab controls which types of directly transferred calls (according to their destination) are sent back
to you if unanswered. Contact your system administrator before making changes to these settings as they
will impact call flow and user experience

Under When transferring calls, select which types of unanswered directly transferred calls you want
to revert back to you following timeout:

• All calls (the default): enables transfer recall functionality for all calls. Callers will hear music on
hold (instead of ringing) while the call is waiting to be accepted. The originating CLI (Caller Line
Identification – Caller ID) will not be presented to the end party device until the call is connected

• Internal calls

• External calls

• No calls: disables transfer recall functionality for all calls. This option displays the originating CLI
when the call is ringing on the end party device. Callers will hear ringing (instead of music on hold)
while being transferred.

Note This feature takes up to a minute to become active after you log in or enable it.
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This section describes how to use Cisco Unified Attendant Console Advanced to manage Personal
Directory Groups and Speed Dials:

• Full Directory

• Personal Directory Groups

– Creating Personal Directory Groups

– Viewing Personal Directory Group Details

– Modifying Personal Directory Groups

– Deleting Personal Directory Groups

• Managing Speed Dials

– Adding Entries to the Speed Dial Pane

– Deleting Entries from the Speed Dial Pane

– Updating Entries in the Speed Dial Pane

Full Directory
The Full Directory tab is where corporate contacts (if configured by your system administrator) and
manually generated contacts will appear. To create, modify, and delete contacts see Chapter 3,
“Managing Directories and Speed Dials”.

Personal Directory Groups
See Personal Directory Groups for a list of Personal Directory Group features.
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Creating Personal Directory Groups
To create a Personal Directory Group:

Step 1 Select the Directories pane, and then do one of the following:

• Click the Create a new Personal Directory Group tab .

• Press F4.

• Right-click and choose Personal Directory Group > New.

The New Personal Directory Group dialog box appears.

Step 2 Under Details, type a meaningful Name and Description for the group.

Step 3 Under Filter, select a Field on which to filter the contacts.

Step 4 Under Filter, select the comparison to make:

• begins with

• contains

• ends with

• is equal to

• is greater than or equal to (numeric Field data only)

• is less than or equal to (numeric Field data only)

Step 5 Under Filter, type a Value to compare the Field data against.

For example: Field: Last Name, comparison: begins with, and Value: K, creates a directory of contacts
whose last name begins with K.

Step 6 You can click New to add more criteria, up to a maximum of three. Click Remove to remove criteria.

Step 7 Click OK to create the Personal Directory Group.

Note • Once you have shared a Personal Directory Group, you cannot change the criteria used to create it.

• Personal directories using the Number field to filter by will compare the value to all indexed number
fields (Main Extension, Business 1, Business 2 and Mobile).

• There is not an option to limit the scope to a specific number field. The directory likewise displays
the Main Extension number or the prioritized substitute (Options > Preferences > General >
Internal Contacts Number Priority). The on-screen results may appear inconsistent when
compared to the filter.

For example:

– Contact A has the primary number 22222 and a Business 1 number of 1111.

– In the full directory, Contact A’s number shows 22222.

– You create a Personal Directory Group with a filter Number is equal to 1111.

– When viewing the Personal Directory Group, Contact A will be displayed with the number
22222.
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Viewing Personal Directory Group Details
To view the details of a Personal Directory Group, such as the owner and the filter, do the following:

Step 1 Select the Personal Directory Group.

Step 2 Do one of the following:

• Press Shift+F4.

• Right-click and choose Personal Directory Group > Details

The Personal Directory Group Details dialog box appears.

Step 3 Click Cancel to close it.

Modifying Personal Directory Groups
Only the owner of a Personal Directory Group can modify the criteria used to create it. If you have shared
a Personal Directory Group, you cannot modify it until you stop sharing it.

To modify a Personal Directory Group, do the following:

Step 1 View the Personal Directory Group details.

Step 2 In the Personal Directory Group Details dialog box, change the criteria as required.

Step 3 Click OK.

Deleting Personal Directory Groups
When deleting Personal Directory Groups, be mindful of the following:

• Only the owner of a Personal Directory Group can delete it.

• If you delete a Personal Directory Group, it no longer exists within the system.

• If you try to delete a Personal Directory Group to which you have manually added contacts, you are
given the option of moving them to the full directory rather than deleting them.

To delete a Personal Directory Group, do the following:

Step 1 Select the Personal Directory Group.

Step 2 Do either of the following:

• Press Ctrl+F4.

• Right-click and choose Personal Directory Group > Delete.

The Delete Personal Directory Group dialog box appears. The contacts in the Personal Directory
Group are listed; those with alternate numbers are shown at the top of the list.
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The dialog box asks you to confirm that you want to delete the Personal Directory Group. If the group
is shared, the dialog box also contains a warning that the group is shared with other users and that it will
be removed from their screens if you continue.

Step 3 If your Personal Directory Group does not contain manually-added contacts, continue at Step 5.

If you have manually-added contacts to the Personal Directory Group that do not exist in any other
Personal Directory Group, you are warned of this fact, and given the option to move them to the Full
Directory before the Personal Directory Group is deleted.

Step 4 To delete the Personal Directory Group and all the contacts in it, select Delete contacts.

OR

To move contacts to the Full directory before deleting the Personal Directory Group:

a. Select Move contacts to the full directory.

The manually added contacts are listed. By default, they are all selected for moving to the Full
directory.

b. Select each contact you want to move to the Full directory; deselect any that you do not want to
move.

Note If you clear all the contacts, you must either select some contacts to move or select Delete contacts
before continuing.

Step 5 Click Yes.

• If you have not manually added contacts to the Personal Directory Group, it is deleted.

• If you have not chosen to move any manually-added contacts to the Full Directory, the contacts and
the Personal Directory Group are deleted.

• If you have chosen to move any manually-added contacts to the Full Directory, the contacts are
moved and the Personal Directory Group is deleted.

Note Any user(s) that the Personal Directory Group was previously shared with will receive a pop-up advising
that the group has been deleted. The tab will then disappear from their screens.

Managing Speed Dials

Adding Entries to the Speed Dial Pane
To add a number to the Speed Dial pane, do one of the following:

• Drag and drop a contact from a directory into the Speed Dial pane.

– In the Confirm Private Speed Dial dialog box, click Yes.

or
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• Press Alt+F6 or right-click the Speed Dial pane and choose Add Speed Dial.

– Type the contact Number, Name and Company to be saved as a speed dial.

– If you want the speed dial to be visible to all users, clear the Private Speed Dial check box.

– Click OK.

Deleting Entries from the Speed Dial Pane
To delete an entry from the Speed Dial pane, do the following:

Step 1 Select the speed dial you want to delete.

Step 2 Press Alt+D or right-click and choose Delete Speed Dial.

Step 3 Click Yes on the confirmation message.

Updating Entries in the Speed Dial Pane
To update an entry in the speed dial pane, do the following:

Step 1 Select the speed dial you want to update.

Step 2 Press Alt+S or right-click and choose Edit Speed Dial.

Step 3 Change the Name, Number and Company as required.

Step 4 Change the Private Speed Dial setting, as required.

Step 5 Click OK.
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This section describes how to use Cisco Unified Attendant Console Advanced to manage Directory
Contacts in the following ways:

• Adding Contacts to Directories

• Deleting Contacts from Directories

• Modifying Contact Details

– Defining and Modifying an Assistant and Alternate Contacts

Adding Contacts to Directories
You can create new contacts in any of the directories displayed: full or personal. Contacts added to the
full directory are available to all users. Contacts added to a Personal Directory Group are available only
to the owner (creator) of the group and any other user with which the group has been shared. The owner
of a Personal Directory Group and any users sharing the group can add, delete and edit contacts in it;
these changes are visible to all users sharing the Personal Directory Group.

You can select a contact in the Full Directory and drag it to a previously created Personal Directory
Group tab, regardless of whether it matches the criteria set for that group. Contacts added to Personal
Directory Groups cannot be dragged to the full directory.

Note If you have a resilient Cisco Unified Attendant Console Advanced installation, you must be logged into
the Publisher server to be able to add, delete or change contacts.

To create a contact in the directory, do the following:

Step 1 Select the required Directories pane by pressing the relevant Alt+<number> combination, or by clicking
the tab.

Step 2 Do one of the following, as appropriate:

• If you are in an active call, press F12.

• If you are not in an active call, either press Ctrl+T, or right-click within the Directories pane and
then choose Add Contact.

The Contact Details window appears.
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Step 3 Enter the contact details, including the following:

• Contact Type: internal contact (the default) or external contact, which you cannot change
once the contact has been created. External contacts don’t have any extension details.

• Contact Numbers: if the call was active, the contact number is automatically inserted. If the
caller is on an internal number, it is inserted as the Main Extension number; if the caller is on
an external number, it is inserted as the Business 1 number. Enter any other relevant Contact
Numbers, such as the contact’s Home or Mobile numbers.

• Limit BLF to Device Name is a consideration if a contact has multiple devices. Specifically,
this setting will only impact Do Not Disturb status. If the contact has multiple devices, you can
specify the Device Name of the device you require Do Not Disturb status of. If you do not know
the Device Name but require the modification, contact your system administrator. If the Limit
BLF to Device Name check box is not selected, the Device Name text box will be unavailable.

• Disable BLF is not a check box you need to modify, unless advised to do so by your system
administrator.

Step 4 Click OK to save the contact to the selected directory.

If you were using a Personal Directory Group, only you and any operators you are sharing that Personal
Directory Group with will be able to use the contact. For more information on sharing Personal Directory
Groups, see Personal Directory Groups.

Deleting Contacts from Directories
You can remove manually-added contacts from any directory. You cannot delete contacts belonging to a
corporate directory.

Note Deleting a contact from a directory permanently removes the contact from the system.

To delete a contact, do the following:

Step 1 Select the contact, and either press Ctrl+D or right-click and select Delete Contact.

A confirmation window appears.

Step 2 Click Yes to delete contact from the directory.

Modifying Contact Details
To view additional information associated with contacts in the directory, you can open the Contact
Details window. The Contact Details window displays all available information for the selected contact.
You also modify contact details from this window. Details are spread across five tabs:

• Details – Including, but not limited to, name, address, email

• Contact Numbers - Including, but not limited to main extension, mobile, home phone

• Alternate Contacts – Assistant and alternate contact(s)
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• Company - Including, but not limited to, job title, company, department

• Notes – Contact absent message and contact information

All users have access to view and modify (except for fields that are grayed out) contacts belonging to
the directory. Any modifications will be visible to all users.

To edit contact details, do the following:

Step 1 Select a contact.

Step 2 Open the Contact Details window. Do one of the following:

– Press F12.

– Right-click and then choose Contact > Contact Details.

– Click Contact Details .

Step 3 Make modifications to any field that is not unavailable.

Step 4 Click OK once your modifications are complete.

Note Unavailable fields belong to the corporate directory. If modifications are required, contact your system
administrator.

Defining and Modifying an Assistant and Alternate Contacts

Open the Contact Details window where you have the option to specify:

• One Assistant

• One or more Alternate Contacts

To add, edit, or remove an alternate contact or assistant, do the following:

Step 1 Open the Contact Details window.

Step 2 Click Alternate Contacts in the navigation pane.

Step 3 Click Add or Replace beneath the Assistant or Alternate headers as required.

OR

Click Delete to remove contacts, and skip to Step 5.

Step 4 Within the Select Assistant or Select Alternate window, search for and select the required contact.
Click Add.

Repeat steps 3 and 4 to add any additional contacts.

Step 5 Once finished, click OK.
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Using the Directories

This section describes how to use Cisco Unified Attendant Console Advanced to use the Directories in
the following ways:

• Searching the Directory

• Lateral Searching

• Expanded Contact Details

– Open Contact Details

– Emailing Contacts from the Contact Details Window

– Dialing External Numbers from the Contact Details Window

– Adding, Modifying and Removing Absent Message and Contact Information

– Detailed Contact Phone Status, Presence Status and Alternate Contacts

• Viewing the details of an active call on a directory contact’s extension

Searching the Directory
To locate a person or number, do the following:

Step 1 Press F3 to move your cursor to the first search field of the selected directory tab.

OR

To navigate to a different directory tab:

• Using the keyboard, do either of the following:

– Press Ctrl+Tab and Ctrl+Shift+Tab to select the next or previous directory.

– Navigate directly to any of the first ten tabs by pressing Alt+<number>, where <number> is a
value between 0 to 9, where 0 represents the tenth tab and 1 represents the first tab.

• Using the mouse, do the following:

– Click the directory tab you require.

Note When selecting a directory tab via keyboard or mouse, the cursor will default to the first search field of
the selected directory.
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Step 2 Begin typing if you intend to search the directory using the first search field. Move to the next field by
pressing the Tab key. Pressing Ctrl+Tab moves your cursor back to the first search field.

To search on two fields at once, AND Searching must be enabled (see Filter Search).

Type search criteria in the respective fields, moving left to right. Results will appear as you type.

Note Results are displayed either as you type or after you press the Enter key. This preference is defined in
the Options > Preferences > Filter Search menu, under When Performing a Filter Search.

Lateral Searching
When you perform a lateral search, you filter the contact list to display contacts whose <user option
specified> field matches that of the selected contact.

For example, if you set Lateral Search to Department, and select a contact with the Department name
Accounting, when you perform a lateral search, the Lateral Search results window lists all contacts with
a Department equal to Accounting.

To define the Lateral Search field choose Options > Preferences > Filter Search, then select a field
from the drop down menu. Choose one of the following Indexed Fields:

• None - lateral searching is disabled

• First Name

• Last Name

• User Field 1

• Job Title

• Location

• Department

• Number (searches Main Extension, Business 1 and Mobile Fields)

To perform a lateral search:

Step 1 In a directory, select a contact with data in the defined lateral search field.

Step 2 Press Ctrl+F2.

The Lateral Search window appears, containing the matching contacts. The title bar contains details of
the search.

Step 3 Press Esc to close the window, and continue.

OR

To drill down further, hold Shift and then click the field containing the data you are looking for.

For example, to find all contacts named James Smith in a Lateral Search result list for last name Smith,
click any contact that has James in the First Name field. Only contacts named James Smith are now
displayed.
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Note You can select any non-graphical field displayed for any contact, so long as it has been indexed in the
directory. For a list of indexed fields, see Indexed Fields.

Wildcard Searching
Users can perform wildcard searching to find contacts more easily by using * for multiple characters or
? for single characters.

• The character * can be entered anywhere within a search term and it will match multiple characters,
for example, searching for “J*n” will match “Jon”, “John”, “Jason”, “Jonathan”.

• The character ? can be entered anywhere within a search term and it will match an individual
character, for example, searching for “J?n” will match “Jon”, “Jan” and “Jennifer” but it will not
match “Joan” or “John”. Similarly, searching for “J???n” will match any words beginning with J that
contain at least 5 letters, where the 5th letter is N.

Expanded Contact Details

Open Contact Details
To view additional information associated with contacts in the directory, you can open the Contact
Details window. The Contact Details window displays all available information for the selected contact.
You also modify contact details from this window. Details are spread across five tabs:

• Details: including, but not limited to, name, address, email

• Contact Numbers: including, but not limited to main extension, mobile, home phone

• Alternate Contacts: assistant and alternate contact(s)

• Company: including, but not limited to, job title, company, department

• Notes: contact absent message and contact information

All users have access to view and modify (except for fields that are unavailable) contacts belonging to
the directory. Any modifications will be visible to all users.

To open a Contact Details window, do the following:

Step 1 Select a contact.

Step 2 Do one of the following:

– Press F12.

– Right-click and then choose Contact > Contact Details.

– Click Contact Details .

The Contact Details window appears.
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Emailing Contacts from the Contact Details Window

Step 1 Open the Contact Details window.

Step 2 Click Details in the navigation pane. (Details is selected by default when you first launch the Contact
Details window).

Step 3 Click the email icon to write an email to the right of the email address you intend to send the
message to.

Note The email icon is only active when the email field is populated.

Step 4 Your default mail application is launched. A new email message is started with the selected email
address prepopulated in the recipients list.

If you do not have an email application configured, contact your system administrator.

Dialing External Numbers from the Contact Details Window

Step 1 Open Contact Details window.

Step 2 Click Contact Numbers in the navigation pane.

Step 3 Click the number you intend to call:

• Main Extension

• Business 1 - business phone number

• Business 2

• Home - home phone number

• Mobile - mobile phone number

• Pager - pager phone number

• Fax - fax phone number

Step 4 Click Use Number.

Step 5 Click OK to close the window.

Step 6 Click the selected number in the Active Calls pane, and press Enter.

Adding, Modifying and Removing Absent Message and Contact Information
Absent messages and general contact information added to the Notes section of a contact are presented
as a tool tip when hovering over a contact in the directory.

• Contact Information - Add extra information to any of the contacts in the directories. This
information will be displayed with the contact as tool tip.

• Absent Message - Add an absent message (a short note explaining why the extension is not manned
or not to be disturbed) with any of the devices in Directories pane.
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Detailed Contact Phone Status, Presence Status and Alternate Contacts
Busy Lamp Status and the Default Presence Source status are presented within the console
directory tabs by default, under their respective headers. They are presented in the form of icons and
tooltips (see Table 5-1 for a list of Busy Lamp Field Status indicators and Table 5-2 for a list of Presence
Source status icons).

For further information regarding a contact’s Presence Status and Alternate Numbers, do one of the
following:

• Press F2.

• Right click the contact, and select Contact (name) > View Alternate Numbers with Presence.

The Alternate Numbers For <contact> - [<presence>] window appears.

Note This window also appears when you transfer a call to an extension with a presence status assigned.

Under Presence Status Details, you can use the navigation pane on the left to display pages containing
the following information:

• Summary: the default setting, showing phone status and any configured presence statuses.

• Phone: Busy Lamp Status of the contact’s extension number. (See Table 5-1 for a list of the Busy
Lamp Status icons.)

• Enabled Presence Sources (if configured by your system administrator):

– WebEx Messenger

– Skype for Business

– Cisco IM&P

See Table 5-2 for a list of presence source icons.

• Notes: displays contact information and absent messages.

• Alternate Contact Details displays:

– All numbers associated with the contact (main extension, home, business 1, business 2, pager,
and mobile)

– Assistant contact details

– Alternate contact(s) details

Use the call controls under the Alternate Contact Details to:

– Answer a Call: you can accept calls ringing on any of the presented lines.

– Initiate a Call: select a call using either the Up and Down keys or mouse. Press the Enter key or
click Call .

– Execute a call control against an active call: if you are actively processing a call when you
launch the Alternate Numbers windows, the call controls will be executed against your active
call.

Available call controls include:

• Consult Transfer (Keyboard shortcut - press the Enter key once)

• Blind Transfer (Keyboard shortcut – press the Enter key twice, in quick succession)

• Transfer to Voicemail
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• Hold

• Hold with Notes

• Start Conference

• Park Call

Table 5-1 describes the BLF status icons.

Table 5-1 Busy Lamp Field (BLF) Status Icons

Icons Description

On-hook

Connected

Unavailable

Ringing in

Ringing out

Diverted: if you hover over a directory contact with this status, you
will see the diverted extension in the tool tip.

Notes
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Table 5-2 describes Cisco IM&P, WebEx Messenger, and Skype for Business Presence Icons.

Viewing the details of an active call on a directory contact’s
extension

You can view the status and details of active calls, on a directory contact’s main extension.

To view the status, open the status window by doing the following:

Step 1 Right-click a contact within the directory.

Step 2 Select Contact > Status > Calls.

Within the Calls pane, the following information is presented:

• Name of the contact (if available).

• CLI number the call was made from.

• DDI number the call was made to.

• The Status of the call (ringing, held, connected, or busy).

Table 5-2 Cisco IM&P, WebEx Messenger and Skype for Business Presence Icons

Unified CM and
WebEx Icon

Skype Local
Icon Status Description

Away Contact away\be right back.

Busy Contact busy.

DND Contact has set Do Not Disturb (DND).

Offline Contact offline.

Online/
Available

Contact online/available.

Unknown Contact presence status unknown.

Derived Contact busy.

Inactive Contact idle.

Inactive Busy Contact in a meeting but became idle.

OOF Contact Out Of Office.
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You can answer any ringing call by clicking Answer .

Step 3 Click OK to close the window.
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This section describes how to use Cisco Unified Attendant Console Advanced for the following actions:

• Placing Outbound Calls

• Clearing Calls

• Answering Calls

• Transferring Calls

• Holding Calls

• Muting Calls

• Parking Calls

• Retrieving Parked Calls

• Conferencing Calls

• Toggling Calls

• Controlling Reverted Calls

• Re-establishing Calls

• Supplying FACs and CMCs

• Forwarding Queues to Emergency Mode Destination

• Sending Emails

Note When using a sign-in device like Cisco IP Phone or Jabber Softphone to execute call controls, consider
the following:

• To leverage all Cisco Unified Attendant Console Advanced call control features and build
comprehensive reports, aside from answering and terminating calls, call controls (transfer, hold,
park, conference and so on) must be executed within the console application.

• Answering and terminating calls from the sign-in device or an equipped headset is supported. To
avoid duplicate answer or terminate requests resulting in call control errors, execute the call control
from either the console client application or the sign-in device.

• Call controls initiated from within the console application must be completed within the console
application. For example, if initiating a consult transfer from the console application, it must be
completed using the console application. The same applies to using the sign-in device to execute call
controls. For example, if initiating a consult transfer from the sign-in device, it must be completed
using the sign-in device.



6-2
Cisco Unified Attendant Console Advanced - User Guide

OL-29382-01

Chapter 6 Call Controls
Placing Outbound Calls

Placing Outbound Calls

Placing a call to a directory contact or speed dial
To place an outbound call to a selected contact or speed dial using the keyboard, press the Enter key to
initiate the call.

To place an outbound call to a selected contact or speed dial using the mouse, do either one of the
following:

• Double-click the contact or speed dial.

• Right-click the contact or speed dial, and select Call.

Placing a call to a manually dialed number
Instead of selecting a contact from a directory and then making a call, if the cursor is not in a search
field, you can dial a number using your keyboard (formatting the number as you would if dialing from
your phone). As you type, the digits appear in the field at the bottom of the Active Calls pane. You can
use the following keyboard shortcuts to edit the number:

• Backspace – Erase a digit

• Space Bar – Clear the number while dialing out

• Enter – Start the call

Note You may be required to input an external access code to place external calls (for details, see Supplying
FACs and CMCs).

Clearing Calls
To clear a call using the keyboard, do the following:

Step 1 Press F7 to select the Active Calls pane.

Step 2 Press Enter.

To clear a call using a mouse, do one of the following:

• Double-click the call within the Active Calls pane.

• Right-click the call within the Active Calls pane, and select Clear Call.

• Click the Clear Call button in the call control toolbar.
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Answering Calls
To answer a call that is in a ringing on your handset (displays a ringing state in the Active Calls pane,
call tag), do the following:

• Nothing: if you have Auto Connect enabled for queue calls, the call will automatically move to a
talking state. (Preference location: Options > Preferences > Queued Calls > Auto Connect menu)

• Pick up the handset.

• Press Enter.

• Double-click the call.

• Click Answer Call .

Taking Calls from Cisco Unified Attendant Console Queues
Calls coming into the Cisco Unified Attendant Console queues are prioritized and stacked in the Queued
Incoming Calls pane. How those calls are accepted is determined by the type of queue. Within the (F9)
Queues pane, the icon next to the individual queue names indicates the queue type.

• Broadcast Delivery Queues: represented by blue icons .

• Forced Delivery Queues: represented by green icons .

You can only process one call at a time. Therefore, the following steps only apply when you have no
active calls within the Active Calls pane.

Broadcast Delivery Queues
Incoming calls to broadcast delivery queues are stacked in descending order by priority (priority is set
by your system administrator) in the Queued Incoming Calls Pane (F8). Broadcast queue calls require
users to manually accept (take) them from the queue. There are two ways to accept a call from a
broadcast queue:

• Answer Next: automatically accepts the next highest priority call in queue.

• Cherry Picking: manually select a call in queue to accept.

Answer Next
Use Answer Next to answer the next highest priority call in queue.

To accept the next call using the keyboard, do the following:

Step 1 Press the Answer Next (+ (plus)) key.

The next highest priority call is moved to the Active Calls pane.

Step 2 Answer the call (see Answering Calls for options).
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To accept the next call using the mouse, do the following:

Step 1 Right-click in the Queued Incoming Calls pane.

Step 2 From the menu, choose Answer Next.

Irrespective of the call you right-clicked, the next highest priority call is moved to the Active Calls pane.

Step 3 Answer the call (see Answering Calls for options).

Cherry Picking
If the call you intend to cherry pick does not appear in your current view, press F9 to select the Queues
pane. Then use the Up and Down arrow keys to select the required queue

To cherry pick a call using the keyboard, do the following:

Step 1 Select the Queued Incoming Calls pane by pressing F8.

Step 2 Using the Up Arrow and Down Arrow keys, select the call to accept.

Step 3 Press Enter to move the call to your Active Calls pane.

Step 4 Answer the call (see Answering Calls for options).

To cherry pick a call using the mouse, do the following:

Step 1 Within the Queued Incoming Calls pane, do either of the following:

• Double-click the desired call.

• Drag and drop the desired call from the Queued Incoming Calls pane in the Active Calls pane.

Step 2 Answer the call (see Answering Calls for options).

Forced Delivery Queues
Incoming calls to forced delivery queues are immediately delivered to available users not tending to an
active call. The users are selected in a round-robin, or circular, fashion, determined by the order in which
they log in to the console application. If no users are available when calls arrive in queue they are
prioritized and stacked in queue, until a user becomes available.

• No input is required to accept calls from forced delivery queues.

• Once the call appears in your Active Calls pane, you can answer it (see Answering Calls for options).

If you do not answer the call within a set duration (defined by your system administrator), the call will
be routed to the next available user. If no other user is available, the call will attempt delivery to you
again.
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Transferring Calls
There are two methods of call transfers:

• Blind transfer: initiate and complete the transfer without consulting with the recipient.

• Consult transfer (announced): completed transfer after consulting with the recipient.

To transfer a call, it must be in a talking state.

Forced Authorization Code (FAC) and Client Matter Code (CMC) Prompts
You may need to provide a Forced Authorization Code (FAC) and/or Client Matter Code (CMC) to
perform a transfer to an external or international number. If required, when you initiate the consult or
blind transfer to an external or international number, the following will happen:

Step 1 A Code Required dialog box will appear on screen, when your transfer is initiated:

• For Force Authorization Code (FAC), the text on the screen is Please enter Force Authorization
Code.

• For Client Matter Code (CMC), the text on the screen is Please configure Client Matter Code.

Step 2 Type the correct code, and then click OK.

If the correct code is provided, your call will be made.

If you failed to provide a code or provided an incorrect code, the call will fail.

If you have any questions, contact your system administrator.

Blind Transferring Calls

Blind Transferring Calls to a Dialed Number

To blind transfer a call to a dialed number, do the following:

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Type the destination number. The cursor is automatically placed in the Dial Box.

Step 3 Press Enter twice in quick succession (within 1.5 seconds) to execute the blind transfer.

OR

Press Shift+Enter to execute the blind transfer.

Blind Transferring to a Directory Contact

To blind transfer a call to a Directory Contact using the keyboard, do the following:

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Execute your directory search (see Searching the Directory for instructions).
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Step 3 If more than one result is returned, use the up and down arrows to select the intended contact, otherwise
continue to the next step.

Step 4 Press Enter twice in quick succession (within 1.5 seconds) to execute the blind transfer.

OR

Press Shift+Enter to execute the blind transfer.

To blind transfer a call to a Directory Contact using the mouse, either right-click the required contact
and select Blind Transfer or do the following:

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Execute your directory search (see Searching the Directory for instructions).

Step 3 Double-click the required contact to initiate the transfer or drag and drop the active call on the required
contact.

Note This requires your Options > Preferences > Call Transfers > When Dragging and Dropping or
Double Clicking option to be set to Perform blind transfer.

Consult Transferring Calls

Consult Transferring to a Dialed Number

To consult transfer a call to a dialed number using the keyboard, do the following:

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Type the destination number. The cursor is automatically placed in the Dial Box.

Step 3 Press Enter to make the enquiry call.

Step 4 After consulting with the destination, press Enter to complete the transfer.

To consult transfer a call to a dialed number using a mouse, do the following:

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Using the keyboard type the destination number. The cursor will automatically be placed in the Dial Box.

Step 3 Press Enter to make the enquiry call.

Step 4 Click Transfer to complete the transfer.
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Consult Transferring to a Directory Contact

To consult transfer a call to a Directory Contact using the keyboard,

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Execute your directory search (see Searching the Directory for instructions).

Step 3 Use the up and down arrows to move change your selection within the list of results, otherwise continue
to the next step.

Step 4 Press Enter to make the enquiry call.

Step 5 After the consult, press Enter to complete the transfer.

To consult transfer a call to a Directory Contact using the mouse:

Step 1 Answer a call or select the call in the Active Calls pane by pressing the F7 key.

Step 2 Execute your directory search (see Searching the Directory for instructions).

Step 3 Do one of the following:

– Double-click the required contact to initiate the transfer.

– Drag and drop the active call on the required contact.

Note This requires your Options > Preferences > Call Transfers > When Dragging and
Dropping or Double Clicking option to be set to Perform blind transfer.

– Right-click the required contact and select Consult.

Step 4 Press Transfer to complete the transfer.

Holding Calls
To place an active call on hold using the keyboard, press Page Down.

To place an active call on hold using the mouse, do one of the following:

• Drag and drop the active call in the Calls in Progress pane.

• Right click the active call, and select Hold .

• Click the active call to select it, and click Hold from Call Control toolbar.

Retrieving Held Calls
To retrieve a held call using the keyboard, do the following:

Step 1 Press F5 to select Calls In Progress pane.

Step 2 Select a call using the Up Arrow and Down Arrow keys.
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Step 3 Press Page Down to retrieve the held call.

To retrieve a held call using the mouse, do one of the following:

• Double click the held call.

• Click the held call, and select Retrieve from the Call Controls toolbar.

• Right click the held call, and select Retrieve .

• Drag and drop the held call in the Active Calls pane

Muting Calls
To mute active calls, do the following:

• Using the keyboard, press Ctrl+Q.

• Using the mouse, click Mute .

• Using the mouse, right-click the active call and select Mute .

To take calls off of mute repeat the same action used to mute the call.

The console can be configured to automatically mute calls during the following scenarios:

• Searching the directory

• Dialing a number

• Changing directory tabs

Access the Options > Preferences > Mute tab to modify the preference

Note While a call is muted, the calling party will hear music on hold.

Parking Calls
Parking calls is like placing a call on hold, but for the purpose of another user being able to resume the
call. When parking a call via Cisco Unified Attendant Console, any logged in user can retrieve the call.
Additionally, internal contacts can retrieve the call by dialing the park extension.

To park an active call (talking state) using the keyboard, press Home.

To park an active call (talking state) using the mouse, do either of the following:

• Click Park Call .

• Drag and drop the active call on an available Park device.
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Retrieving Parked Calls
To retrieve a parked call using the keyboard, dial the extension of the park device.

To retrieve a parked call using the mouse, do one of the following:

• Double-click the parked call.

• Drag and drop the parked call to the Active Calls pane.

• Right-click the parked call and select Retrieve from the menu.

Conferencing Calls
A Conference call enables you to add a third person to a call session.

While on an active call, to start conference with a third party using the keyboard, do the following:

Step 1 Select the contact/speed dial or dial the number you wish to add to the conference.

Step 2 Press End.

Step 3 Wait for the third party to answer and press End to join all three parties.

While on an active call, to start conference with a third party using a mouse, do the following:

Step 1 Select the contact/speed dial or dial the number you wish to add to the conference.

Step 2 Click Start Conference .

Step 3 Wait for the third party to answer and click Conference .

To leave the conference once established, using the keyboard, do the following:

Step 1 Use the Up and Down arrow to the select the Conference Controller within the Active Calls pane.

Step 2 Press Enter to clear the call.

To leave the conference once established, using the mouse, do any of the following:

Step 1 Double-click the Conference Controller within the Active Calls pane.

Step 2 Right-click the Conference Controller within the Active Calls pane, and select Clear Call.
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Toggling Calls
With two active calls in progress, one held and one connected, you can toggle between them.

For example:

When a contact is called for consultation, the incoming call is put on hold. Once the destination accepts
answers, you can do one of the following to toggle between the incoming caller and the destination:

• Right-click the incoming call in the Active Calls pane and choose Toggle.

• Press the + (plus) key. The incoming call that was held during consultation will become active.

Controlling Reverted Calls
Calls can be reverted back to the Calls in Progress pane for any of the following reasons:

• Invalid destination.

• Hold timeout (if configured, calls on hold for longer than a set duration will timeout).

• Transfer timeout (if configured, transferred calls that are not handled by the destination within a set
duration will timeout).

• Park timeout (if configured, parked calls that are not handled within a set duration will timeout).

• Campon (if configured, camped calls will timeout if not handled within a set duration).

After moving the call to the Active Calls pane, your standard call controls are changed to Reverted Call
Controls. The only difference between the Reverted Call Controls and standard Call Controls is that the
actions are executed using the criteria of the original call. See the Call Controls Used on Reverted Calls
table for a list of controls and their functions.

For example, if you had Blind Transferred a caller to a directory contact, and that directory contact failed
to answer call. The call will revert back to the Calls in Progress pane. After resuming the call, you can
right click the call and select Blind Transfer and the call will automatically be blind transferred to the
previous destination. You could also press Delete to re-establish the blind transfer.

Table 6-1 summarizes the controls you can use on reverted calls.

Table 6-1 Call Controls Used on Reverted Calls

Control Name Icon Description

Clear Call Clear an answered call.

Consult Consult and transfer the answered call to the extension from where the call
was initially reverted.

Blind Transfer Transfer the answered call to the extension from where the call was
initially reverted.

Re-establish Redo an action previously performed on the reverted call.

Hold with Notes Attach notes to the current call before placing the call on hold.

Hold Place the reverted call directly on hold for the same extension/contact the
call was reverted from, without taking notes for the contact.
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Re-establishing Calls
The Re-establish function enables you to repeat the previous call control action on an active reverted call
by clicking Re-establish or pressing Delete. These actions include:

• Blind Transfer

• Camp on

Supplying FACs and CMCs
You may need to provide a Forced Authorization Code (FAC) and/or Client Matter Code (CMC) to
perform an External Blind Transfer. The Administrator configures these codes through Cisco Unified
Attendant Console Advanced Administration. If this is required during a consultation transfer you will
see a dialog box on screen, simply enter the correct code and your call will be made.

Forced Authorization Code (FAC)
Often in call centers, agents are blocked from making consult transfers to external or international
numbers. Forced Authorization Codes (FACs) enable agents to unblock these calls. When agents attempt
external call transfers, the Code Required dialog box is displayed, into which they must enter the FAC
before the call can continue. If they fail to enter a FAC, or enter an incorrect FAC, the call fails.

Client Matter Code (CMC)
Client Matter Codes are used to provide extra call logging facilities within Cisco Unified
Communications Manager. This is used to log calls for different clients.

The concept of the CMC is that you must enter CMC Code before an external call or transfer can
proceed. The call detail records are updated with the CMC code along with the call information. This
can then be used later on to charge calls to different cost centers.

Contact Properties Add or update details of the contact from which the call was reverted.

Start Conference Consult and start conference with the contact the call was reverted from.

Camp on Transfer a call to a busy User.

Park Call Place the call on a Call Parking Device.

Table 6-1 Call Controls Used on Reverted Calls (continued)

Control Name Icon Description
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Forwarding Queues to Emergency Mode Destination
Cisco Unified Attendant Console Advanced enables you to set any queue to Emergency Mode. When
queues are in Emergency Mode, all calls are automatically redirected to another destination: for example
Night Service or Voicemail. These destinations are configured using Cisco Unified Attendant Console
Advanced Administration.

To put a queue in Emergency Mode, do the following:

Step 1 Do one of the following:

• From the main menu, choose Options > Emergency.

• Select the Queues pane and press Ctrl+E.

The Emergency dialog box appears.

Step 2 For each queue to put in emergency mode, select it from the Available Queues list and move it to the

Emergency Queues list by clicking . Click to move all queues.

Note The Available Queues list contains only those queues for which an Emergency destination has been
configured using Cisco Unified Attendant Console Advanced Administration.

Step 3 Click OK.

To take queues out of Emergency Mode, follow the same procedure, but select the queue from the
Emergency Queues list and then move it back to the Available Queues list.

Sending Emails
When you forward a call to an extension and it is returned on time out, you have the option to send an
email to the person to provide important information about the call. The shortcut key for sending email
is Ctrl+M. Alternatively, you can select a contact with a right mouse click and from the Contact
submenu there is an option to Send Email.

Note There has to be an email address in the Contact Details for the Cisco Unified Attendant Console
Advanced to be able to function.
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To collect logs:

Step 1 In the Console main menu, choose Help > Collect Logs.

The Log Collector Tool window appears.

Step 2 Either accept the default Archive location and filename or specify your own. The default path is to your
computer desktop, and the default filename has the format:

<your_login_name>_<YYYYMMDD>_<HHMM>.zip

where <YYYYMMDD>_<HHMM> is the date and time that the Log Collector Tool was started.

Step 3 If you want a customized archive, select Advanced to display the Options to apply, and then select from
the following (any chosen options are applied irrespective of whether Advanced is selected):

• Password protected - the archive file is open/move/delete protected using an internal password
known only to Customer Support staff.

• Include application screenshot (selected by default) - a BMP file of current Console interface is
included in the archive.

• Include desktop screenshot - a BMP file of your current desktop is included in the archive.

• Include configuration files (selected by default) - the Cisco Unified Attendant Console Advanced
configuration files are included in the archive.

• Include clipboard contents - select this when you have an image on the clipboard, perhaps a screen
capture of a dialog box or message that will help solve the problem.

• Restrict date range - collect logs only from the specified date range:

– Start at 00.00.00 on the date specified

– End at 23:59:59 on the date specified

Step 4 Click Start.

The archive ZIP file is created.
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Console User Client with JAWS Quick Reference

This chapter provides quick reference for users using Cisco Unified Attendant Console Advanced with
a JAWS script.
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Common Tasks

Logging In
Ctrl+I opens the login dialog box, with the focus in the Password field. Up Arrow takes you to your
login name, which is blank initially but which remembers the last used name for each future login. Below
Password is the extension field, which again is populated from the previous login.

Logging Out
Ctrl+O logs you out of the console, without any confirmation.

Confirming Your Current Status
At any point use Insert+T to check your status.

Answering Calls
Incoming calls are queued in the Queue Calls (F8) window. They are presented in priority order as
determined by the system configuration.

The most common method of answering calls is to select the next call with the highest priority.

Step 1 Press the Answer Next key (plus + on the Number Pad).

The answered call moves to the Active Calls field (F7).

Step 2 The script reads out the caller’s details only – Routing Tag (identifying the call’s queue) a name if
available and/or the caller’s number.

To repeat the details press F7.

Making Calls

Step 1 Select F7 Active Calls.

Step 2 Using the keypad, enter the required number.

To delete a mis-typed digit press Backspace.

Step 3 To listen to the full dial number, press Ctrl+Spacebar.

Step 4 Press Connect key to end dialing (Enter).

Step 5 The call appears in the Active Calls field (F7).
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Clearing Calls

Step 1 Select from within the Active Calls field (F7).

Step 2 Press the Clear key (Enter).

The call leaves the console.

Mis-Dialed Calls
Press the Number Correction key (Backspace).

Transferring Calls

Blind Transfer If Extension Is Known

With the call in the Active Calls field (F7).

Step 1 Type the number of the extension. The number is read out as you type.

Step 2 Press the Connect key twice in quick succession to complete the transfer (Enter, Enter).

The call leaves the console.

Blind Transfer Using a Directory Search

With the call in the Active Calls field (F7).

Step 1 Press F3 or simply start typing the contact to be searched.

The script tells you which field search field you are in.

Step 2 Start typing; the script reads out the letters.

Step 3 Press Tab to move to other search fields if required, for example Lastname and Department.

Step 4 When you are ready to commit the search press Enter (either on Number Pad or keyboard).

The script reads out the number of contacts returned and the details of the first contact.

Step 5 Press DownArrow to select the next contact on the list.

Step 6 When the correct contact is found, to find out more information if required, including the Line State,
whether there are any Notes for the contact, their Presence from Cisco CUPS server or whether there are
any Alternative Contacts configured use the LeftArrow to get to the beginning of the contact line and
use the RightArrow to read out individual items.

Step 7 When ready with the correct contact selected press Enter twice to transfer the call.

The call leaves the console.
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Retrieve On No Reply

If there is no reply from the destination extension, the call will return on time-out to the Call Progress
field (F5).

Step 1 Select within the Call Progress field (F5).

Focus is on the call at the top of the list in F5. The script reads relevant details for the selected call

Step 2 Use DownArrow and UpArrow and press F5 to find the required call.

Step 3 Press the Retrieve key (PageDown).

The call returns to the Active Calls field (F7).

Step 4 To repeat the details press F7.

The caller is in circuit.

Announced/Consult Transfer

The calling details are displayed in the Active Calls field (F7).

Step 1 Search for your contact, or using the Number Pad type in the extension to transfer to,

Step 2 Press the Connect key once to dial (Enter).

Step 3 Stay on the line to announce the call.

Step 4 Press the Connect key again to complete the transfer (Enter).

No Reply

During a consult transfer you can end the enquiry call and return to the original caller. press Cancel
Consultation to return to the calling party (Minus -).

Toggling Between Two Active Calls

• Press Toggle to return to calling party (Plus +).

• Press Toggle to return to called party (Plus +).
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Camping a Call on an Extension

Camp-On Calls Using a Consultation Transfer

With the relevant call selected within the Active Calls field (F7):

Step 1 Make a call to the extension that is currently busy.

A busy tone is heard, the call display window echoes the word BUSY.

Step 2 Press the Camp-On key (Alt+P).

The call leaves the Console.

Camp-On Calls using a Blind transfer

Use this with the Preference setting to Automatically Camp-On calls if busy. With the relevant call
selected within the Active Calls field (F7), make a Blind Transfer (Enter, Enter) to the extension that
is currently busy. The call leaves the Console.

Holding and Retrieving Calls

Holding a Call

While in an Active Call call (F7):

Step 1 Press the Hold key (PageDown).

Nothing is read out at this point.

Step 2 Press F5 to enter the Calls In Progress field.

The top call is highlighted in Call Progress field (F5) and details from this call is read out.

Holding a Call with Notes

With an Active Call selected (F7):

Step 1 Press the Hold with Notes key (PageUp).

Step 2 Type the note, use Ctrl+Enter to put a carriage return in the message.

Step 3 Press Enter when you have finished typing to Hold the call.

Step 4 Press F5 to enter the Calls In progress field.

The top call is highlighted in Call Progress field (F5) and details from this call is read out.

Step 5 If the script advises if there’s a note. Press PageUp to read the note.
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Retrieving a Call

Step 1 Select the Call Progress field (F5).

The top call is highlighted.

Step 2 Use DownArrow and UpArrow to select the correct call.

Step 3 Press the Retrieve key (PageDown).

The call returns to the Active Calls field (F7), and the caller is in circuit.

Re-establish a Call

This allows a call to be sent back to its intended destination after it has been recalled on a timeout from
it’s transfer, park, camp on or hold.

Step 1 Press F5 to access the Calls In Progress window.

Step 2 Select the call using the DownArrow/UpArrow.

Step 3 Press the Re-establish button (Delete).

Conference Calls
Three parties can be conferenced together.

With an Active Call selected:

Step 1 Search for a contact or type a number.

Step 2 Press the Conference key (End).

This puts the first call on hold, and makes an enquiry call to the destination.

Step 3 Once the destination answers, at any point you can start the conference (End
There is three calls in Active calls area, one to each destination and the Conference controller. This is
your call.

Step 4 To drop out of the conference clear your call using the (End) key.



A-7
Cisco Unified Attendant Console Advanced - Administration and Installation Guide

OL-29383-01

Appendix A Console User Client with JAWS Quick Reference
Common Tasks

Call Park

Place Call Into a Park Position

Step 1 Select the call to be placed on park from within the Active Calls field (F7).

Step 2 Press the Park key (Home).

The next available park position is used.

Step 3 Press F9 to enter the Parking area.

The script immediately tells you where the last call was parked and this can be announced as required.

Retrieve Before Time Out

Step 1 Dial the park position number.

Step 2 Press the Connect key (Enter).

The call appears in the Active Calls field (F7), and the caller is in circuit.

Retrieve On Time Out

On timeout the call is presented to the Calls In Progress window (F5).

Step 1 Select within the Call Progress field (F5).

Step 2 Press the Retrieve key (PageDown).

The call appears in Active Calls Field (F7), and the caller is in circuit.
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Using the Directory

Switching Between Directories

Step 1 Press F3 to put the focus in the first search field of the last used Directory Group.

Step 2 To switch between Directory Groups use Alt+number, where number is the position of the Tab from the
left. Ctrl+Tab moves through the tabs from left to right.

Performing a Search

Step 1 Begin a search, press F3.

The name of the Directory tab and the active Search field is read out.

Step 2 Type search text or Tab to the required Search field. If you reach the end of the Search fields a
notification is sounded.

Step 3 Press Tab if you wish to insert search text in other search field (optional).

AND searches are performed if entries are in more than one search field.

Step 4 Press Enter to start the search.

Browsing Through Results
Simple navigation:

• Move down through list of results – DownArrow

• Move up through list of results – UpArrow

• Advanced navigation (read individual cells)

• Move down through column – DownArrow

• Move up through column – UpArrow

• Move forward across a row – RightArrow

• Move back across a row – LeftArrow

• Read status icons – LeftArrow to the start of the contact and then read to the right with the
RightArrow to read one item at a time
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Status Icon Options
You can set the following options in any order, but should leave them in their default position together
on the left side of the directory:

• Phone Status - read out when you select a contact:

– Idle

– Active

– Ringing

– Out of Service

• Notes - read out when you select a contact.

– Says “Notes” if a note is set, and then reads out the note as applicable.

– To edit or enter a note press Ctrl+N.

– To read Contact Notes press DownArrow.

– Press Tab followed by DownArrow to read the Contact Absent Note.

• Alternate Contacts

– Says “Contact has Alternative Numbers” if true.

– To find out more information press F2 and Tab into the contacts. Once you have located the
entry you want you can dial by pressing Enter.

• Calendar - A summary of the contacts free/busy status.

• Presence (is set for either CUPS or Microsoft OCS, but NOT both) - read out when you select a
contact (see below).

• Whisper/Page availability.

Presence Status (CUPS)

Presence Status (Microsoft OCS/LCS)

Unknown There is no match for the User Profile in CUPS

Online Contact is online and available

Away Contact is online but is set to Away status

Offline Contact is known but is not logged in

Online The contact is online and can participate in conversations.

Busy The contact is available but engaged in another activity.

Do Not Disturb The contact has manually set their presence status to Do Not Disturb.

Busy (Urgent
Interruptions Only)

The contact has manually set their presence status to Do Not Disturb.

Away The contact’s computer has been idle for more than the idle time period setting;
15 minutes by default.

The contact has manually set their presence status to Away.
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Lateral Searching (Ctrl+F2)
When a contact is selected in the Directory, you can search for related contacts based on a configured
field, for example other people in the same department:

Step 1 Open the Lateral Search (Ctrl+F2).

Step 2 Select an Alternative contact from the selection displayed (DownArrow/UpArrow).

Step 3 Dial the contact (Enter) or Transfer (Enter, Enter).

Step 4 Press Esc to exit Lateral Search screen.

Configuring Lateral Search

To set the Preferred Lateral Search field you need to specify the criteria within the Preferences:

Step 1 Choose Options > Preferences (Alt+O, P).

Step 2 Use UpArrow and DownArrow through headings to the Filter Search tab.

Step 3 Select the field required from the drop down list. Select None to disable the feature.

Speed Dials
Speed Dial numbers and contacts are viewed in the F6 window.

Using Speed Dials

Step 1 Press F6 to access Speed Dial pane.

Step 2 Use UpArrow and DownArrow to select the desired Speed Dial contact.

Step 3 Press Enter to dial.

Inactive This contact may be available, but their computer has been idle for more than
the idle time period setting; five minutes by default.

Busy (Inactive) This contact is engaged in a meeting, but their computer has been inactive for
the idle time period setting; 5 minutes by default.

Offline The contact is not available because:

• Communicator 2007 is not running on the contact’s computer, or the contact
has not signed-in.

• The contact has blocked you from seeing their presence status.

Unknown Communicator 2007 cannot determine the status of the contact
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Adding Speed Dials

Step 1 Press F6 to access the Speed Dial pane.

Step 2 Press Alt+F6 to Add Speed Dial.

Step 3 Select either a Private (available only to you, the default selection) or Public (available to all users) speed
dial.

Step 4 Tab to enter the Number field. Type Number, Name and Company Name of the contact.

Step 5 Tab again to use the OK button.

Deleting Speed Dials

Step 1 Press F6 to access the Speed Dial pane.

Step 2 Select the speed dial you want to delete using UpArrow and DownArrow.

Step 3 Press Alt+D to delete the Speed Dial.

Step 4 Press RightArrow to select Yes on the confirmation message.

Editing Speed Dials

Step 1 Press F6 to access the Speed Dial pane.

Step 2 Use UpArrow and DownArrow to select the speed dial you want to edit.

Step 3 Press Alt+S to open the Edit window.

Focus is in the Private Speed Dial checkbox.

Step 4 Make the relevant changes.

Step 5 Tab to the OK button and press Enter.
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Using the Calls In Progress (F5) Area
This area contains calls that are being held or have timed out from operations, such as a transfer, call
park, camp on, or Whisper Page Messages including responses.

To use the area:

Step 1 Press F5.

The top call is highlighted and the following information read out:

• Routing Tag

• Call for (if applicable) Name and Number

• Call From (Number)

• Status, for example No Reply, Held, Park Timeout

• Duration of the call within the F5 area

• Page response, if applicable

Step 2 Use UpArrow and DownArrow to read other call details out, pressing F5 after each arrow to read the
full information.
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Useful Features

Emergency Mode
You can put your call queues into Emergency mode if needed. Press Ctrl+Shift+E to activate those
queues that have an Emergency overflow destination set. To deactivate Emergency mode, press
Alt+Shift+E. If you press Insert+T to check your status, it shows that you are in emergency mode only
if all of your queues are in that mode.

Unavailable
Make yourself unavailable to take calls by pressing F10. Pressing F10 again makes you available.

Queue Unavailable
Press Ctrl+F10 to make yourself unavailable to take incoming calls (you can still manage other parts of
the application). Press Ctrl+F10 again to become available again.
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