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This guide describes how to open and view video clips using the Cisco Review Player. 
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Overview
Overview
The Cisco Review Player is a stand-alone Windows utility that plays video archive clips without a 
browser. The Cisco Review Player can also convert MP4 files into a tamper-proof MPX format.

Supported File Formats
The Cisco Review Player supports playback of the following format types: 

 • CVA—Cisco video archives (CVA) can include multiple video panes that synchronize to the same 
time. CVA files can only be opened in applications that support the CVA format (such as the Cisco 
Review Player). CVA files do not support audio playback.

 • CVX—A tamper proof CVA file. CVX files require a password that is entered when the file is 
created. You must enter the password to open and view the video file. CVX video playback will shut 
down if the file is tampered with. CVX files do not support audio.

 • MP4—A standard video file format that is playable on most computers and useful for sending to 3rd 
parties. MP4 clips support a single video pane. Audio playback is supported only with the Cisco 
VSM Review Player or VLC media player.

 • MPX—A tamper proof MP4 file. MPX file include a password that is entered when the file is 
created. You must enter the password to open and view the video file. Audio playback is supported 
only with the Cisco VSM Review Player or VLC media player.

Note The Cisco Review Player also supports the ability to save snapshots of video in BMP, JPEG, PNG, and 
TIFF formats.

Requirements
You can use the Cisco Cisco Review Player on any PC that meets the following requirements: 

Table 1-1  Requirements

Requirements

Requirement 
Complete? 

( )

A PC or laptop running Windows 7 (32-bit or 64-bit).

Cisco Multi-Pane client software, an Active X client that enables video playback and 
other features.

Note You will be prompted to install this utility the first time you log in to the 
Cisco VSM Operations Manager. Follow the on-screen instructions if 
prompted. You must have administrative privileges on the PC workstation to 
install the software.
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Installing the Player
Installing the Player
The Cisco Review Player is installed automatically when you access the Cisco VSM Operations 
Manager web page and install the Cisco Multi-Pane client software.

Note The Cisco Multi-Pane client software an Active X client that enables video playback and other features. 
You must have administrative privileges on the PC workstation to install the software.

Double-click the Cisco Multipane Review Player icon on your desktop, or navigate to the program file 
in Start > Programs > Cisco Multipane Client > Cisco Multipane Review Player.

Tip You can also install the Cisco Review Player from the Operations page of the browser-based Operations 
Manager. See the Cisco Video Surveillance Operations Manager User Guide for more information.

Manual Installation

To manually install the player:

Step 1 Log in to the Cisco VSM Operation Manager.

Step 2 Click System Settings.

Step 3 Click Review Player EX.

Step 4 Select your Windows platform and follow the onscreen instructions to download the Review Player EX 
zip file. 

Step 5 Uncompress the .zip file.

Step 6 Double-click the ReviewPlayer.exe file. No installation is required.

Opening Video Clips
To open an existing video clip, launch the application and choose File > Open, or drag and drop a CVA 
file into the viewing pane.

 • The 32-bit Review Player can open CVA files 4GB or less.

 • The 64-bit Review Player can open CVA files greater than 4GB.

Procedure

Step 1 Double-click the Cisco Multipane Review Player shortcut on your desktop.

Tip You can also select Start > Programs > Cisco Multipane Client > Cisco Multipane Review 
Player.

Step 2 Choose File > Open.

Step 3 Select a file format from the drop-down menu.
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Creating Tamper-Proof MPX Files
Step 4 Browse to choose the clip, and choose Open.

Step 5 (Tamper Proof file formats only) Enter the file password.

Tip CVA and CVX files can display multiple video panes. To create clips with multiple panes, see 
the Cisco Video Surveillance Operations Manager User Guide.

Creating Tamper-Proof MPX Files
To convert a CVA or MP4 file to a tamper proof MPX format, open the file and choose Tools > Create 
Tamper-Proof File. Enter a password between 6 and 64 characters and click OK. The password is 
required to access the file.

Note Tamper-proof CVX files are created when the clip is saved using the Cisco Video Surveillance Safety 
and Security Desktop application or browser-based Operations Manager. 
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Viewing Clips
Viewing Clips
Figure 1-1 describes the viewing features and controls. 

Tip See the Cisco Video Surveillance Operations Manager User Guide for instructions to create and save 
single pane or multipane video clips.

Figure 1-1 Viewing Recorded Video

1 Clip file name, indicating the video source.

2 Timestamp for the currently displayed video image. For example: 
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Viewing Clips
3 Range Bar—The span of video to work with. The entire range bar represents the entire span of available recorded video.

Range Bar selectors— Drag the Range Bar selectors to narrow the time span of video you want to review. For example, 
drag the selectors to create a 3 minute range. You can then drag that range left to right to the appropriate place in the 
recorded span. 

Tip Click and drag the Seek Bar selector in the lower (green) bar to choose the playback time. The green Seek Bar 
represents the span of video chosen by the Range Bars.

Tip Double-click a range bar selector to playback the video from the beginning of that range.

4 Seek Bar —Represents the video range, and is used to select a playback time. Drag the selector to play video from the 
selected time (as indicated by the timestamp).

For example, if the Range Bar selection is 3 minutes, then the seek bar represents 3 minutes of video.

Tip Right-click the Seek Bar and select Seek to... to select a specific date and time.

Note Gaps in the recorded video are shown in gray. Recording gaps occur if video was unavailable for that time (due 
to network connectivity issues, device malfunctions, or other events).
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Viewing Clips
5 Video playback controls.

 • —Step Reverse button—(Archived video only) Pauses the playback and steps back one frame at a time.

 • —Play Reverse button—(Archived video only) Plays the video archive in reverse at normal speed.

 • —Pause button—Pause the video playback.

 • —Play Forward button—Play the video forward at normal speed.

 • —Step Forward button—(Archived video only) Pauses the playback and steps forward one frame at a time. 

Variable Speed Playback

Right-click the Play Reverse  or Play Forward  button to play the video slower or faster. 

For example, select 0.50X to play the video at half speed (forward or reverse). Select 4.00X to play at 4 times the normal 
rate (forward or reverse).

6 —Click the triangle to pin the control bar to the screen, or auto-hide it when the cursor is moved. 

7 —The synchronization icon appears if multiple video panes are included in a clip. This indicates that the video in 
each pane displays the same time span. 
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Creating a Snapshot Image
Creating a Snapshot Image
Right click the video image and select one of the following options from the menu: 

Take Snapshot

Take Composite Snapshot

Using the Pop-Up Menu
Select a video pane and right-click on the image to open a menu with the following options.

Menu Selection Description

Save a snapshot of a single video pane (excluding control icons, 
timestamps and other information) in BMP, JPEG, PNG, or TIFF 
format. 

Save a snapshot of a multiple video panes (including control icons, 
timestamps and other information) in BMP, JPEG, PNG, or TIFF 
format.

Table 1-2 Camera Actions Available by Right-Clicking the Video Image

Camera Menu Item Description

Pan, Tilt, and Zoom (Disabled) PTZ controls are not available when viewing recorded 
video.

Digital zoom Digitally enlarges the image to zoom in on a specific area. 

Double click the enlarged image to use a window-in window view. 
Adjust the viewing area in the small window to define the portion of 
enlarged video to display.

Full screen mode Enlarges the video image to fill your display screen.

Tip To exit, press Esc, or right-click and choose Full Screen Mode 
again.

Take snapshot See the “Creating a Snapshot Image” section on page 8.

Take composite snapshot See the “Creating a Snapshot Image” section on page 8.

Record now (Disabled) Recording is available for live video streams only.

Audio settings (Clips with audio only). Opens a window used to adjust video playback 
volume and balance.

Smooth video settings (Live video only) Creates a smooth video playback if the playback is 
choppy or delayed due to network or other performance issues. 

See the Cisco Video Surveillance Operations Manager User Guide for 
more information.

Global settings Provides the settings that apply to all video panes, allowing you to 
zoom the video to fit the pane.
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Getting Help
Getting Help
Use the Help menu to view the information included in this guide. 

Related Documentation
Refer to the following documentation for additional information about Cisco Video Surveillance, 
including server installation, system configuration, video monitoring, and other features.

Topic Related Document Description

All Documents  Cisco Video Surveillance 
documentation web site

Links to all of the documents described in this table.

Release Notes Release Notes for Cisco Video 
Surveillance Manager, Release 
7.0.1

Describes the new and changed features, open and resolved 
caveats, and other information.

Server installation Cisco Physical Security 
Multiservices Platform Series 
User Guide

Instructions to physically install and set up the Cisco VSM 
server appliance. Each server can run the Media Server 
application, the Operations Manager application, or both.

Management Console Cisco Video Surveillance 
Management Console 
Administration Guide

Use the browser-based Cisco VSM Management Console 
to set up and maintain a Cisco VSM server. Tasks include 
server software and driver pack upgrades, Media Server 
backups.

Browser-based 
configuration and 
monitoring

Cisco Video Surveillance 
Operations Manager User Guide

Use the browser-based Operations Manager to configure 
and manage a Cisco VSM deployment.

The Operation Manager can also be used to monitor live and 
recorded video.

Workstation video 
monitoring

Cisco Video Surveillance Safety 
and Security Desktop User 
Guide

Use the Cisco Video Surveillance Safety and Security 
Desktop (Cisco SASD) application to view cameras, video 
and alerts on a graphical map. You can also display a video 
grid on a separate monitor, view Video Walls on multiple 
workstations, or create unattended workstations.

Video clip player Cisco Video Surveillance 
Review Player User Guide

Use the Cisco VSM Review Player desktop application for 
basic playback of multi-pane video clips. 

Workstation requirements Cisco Video Surveillance 
Monitoring Workstation 
Performance Baseline 
Specification

Baseline performance specifications for a video 
surveillance monitoring workstation.

Workstation Profiler Tool Using the Cisco Video 
Surveillance Monitoring 
Workstation Pofiler Tool

Describes how to use the Cisco Video Surveillance 
Workstation Profiler Tool tool to analyze the ability of a PC 
client to render video.
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Deploy a Cisco VSM virtual 
machine.

Cisco Video Surveillance Virtual 
Machine Deployment Guide for 
UCS Platforms

Deploy a virtualized Cisco VSM on a supported Cisco 
Unified Computing System platform.

VMware HA for Cisco VSM 7.0 
Operations Manager on UCS B- 
and C-Series Platforms

Describes the key requirements and instructions for 
deploying a highly available Cisco Video Surveillance 
Manager (VSM) 7.0 Operations Manager in a virtualized 
environment on a UCS B- and C-Series server using 
VMware HA. 

Restore or repair the server 
software

Cisco Video Surveillance 
Manager Flash Drive Recovery  
Guide

Instructions to repair or restore the Cisco VSM server 
software.

 • Repair: reinstalls the Operating System files and 
partitions without erasing video files stored on the 
server. You must backup the Cisco VSM database 
before using the recovery image, and then restore the 
database after the recovery process is complete. This 
action also preserves the RAID configuration.

 • Factory Restore: Restores the server to its factory 
default settings, reinstalls the operating system, and 
clears and reconfigures the RAID. This action deletes 
all data, configurations, software and video files from 
the appliance, and then reinstalls the operating system 
and Cisco VSM software. Perform this procedure only 
if necessary.

API Reference  • Cisco Video Surveillance 
API Programming Guide

 • Cisco Video Surveillance 
API Reference Guide

Describes the application programming interface (API) 
used to display video using third party applications.

Note These documents are available on the Cisco 
Developer Network (CDN). See you Cisco support 
representative for more information.

Migrating a 6.3.2 system to 
release 7.0

Cisco Video Surveillance 
Migration Guide, Release 6.3.2 
to 7.0

Describes how to migrate a release 6.3.2 Cisco Video 
Surveillance Manager (Cisco VSM) deployment to release 
7.0.

Migrating a Cisco Video Surveillance deployment from 
release 6.3.2 to release 7.0 is a one-time process that is 
performed using a special set of Cisco utilities. You can 
migrate the entire deployment, including all Media Servers 
at a single time, or migrate the Media Servers over an 
extended period of time.

Note This document is available on the Cisco Developer 
Network (CDN). See you Cisco support 
representative for more information.

Topic Related Document Description
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