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Chapter 1 

Remote Support provides an interactive environment for conducting real-time 
customer support sessions over the web. You can easily view, remotely control, and 
annotate a customer's applications or entire desktop to analyze and resolve customer 
issues. 

What you can do 

Explore problems and demonstrate solutions in real-time support sessions with your 
customers: 

 Assist multiple customers simultaneously More… (on page 11) 

 Add voice call, text messaging, and video to enhance communication with a 
customer More… (on page 17) 

 View or control a customer's application or entire desktop or allow a customer to 
do the same on your computer More… (on page 31) 

 Transfer files between your local computer and your customer's remote computer 
More… (on page 27) 

 Record all or part of a support session for training or archival purposes More… 
(on page 8) 

 Print documents from a customer's computer to a local printer More… (on page 
42) 

 End a session, or escalate a session to another customer support representative by 
transferring session control or by transferring and relinquishing the session 
entirely More… (on page 13) 

 Run custom scripts on the remote customer computer to evaluate and resolve 
problems. More… (on page 23) 

For your customers, Support Manager presents a simple user interface, eliminating the 
need for customer training. 

New to Remote Support? 
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Session types 
A Remote Support session can be one of two types. A session type is determined by 
how the session begins. 

 Inbound session: Customers select a web page link to get help and are 
automatically placed in your support queue. After you are done assisting your 
current customer, you can accept the next customer in the queue. The session 
begins automatically with the customer in attendance. To use this feature, you 
must have WebACD installed. 

 Outbound session: You start the session and then invite the customer by phone, 
email, or instant message. You provide the customer with the support session 
number and the website address for the support session. The customer then joins 
the session. 

  

Tip: Depending on your site settings, you can choose to help customers in single session or multi-
session mode: 

 Single session—help one customer at a time 

 Multi-session—help multiple customers simultaneously 

 

Console options 
Support Center provides you with three options for conducting support. 

 CSR Dashboard: appears within your browser window and has a fixed set of tabs. 
To provide support to a customer, use the buttons on the tabs. 

 Compact icon tray: browser-based, takes up little desktop space, and can easily be 
moved around your desktop. 

 Multi-session window: provides all the tools you need to assist multiple customers 
concurrently. 

Each option enables you to view session and customer information, and perform 
common tasks. 

Note that you cannot use some Remote Support features until a customer joins the 
support session. If you are currently using the compact icon tray, and wish to switch 
to the CSR dashboard or the multi-session window, see your site administrator. 
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CSR dashboard Tools tab 
  

Option Description 
Invite Invite a customer to join a session by phone, email, or instant 

message; or invite another support representative to join a session by 
email. 

Chat Open the Chat panel to send an instant chat message to a customer 
or another support representative. 

Video Open the Video panel to send live video to all participants in your 
support session. You must have a supported video camera connected 
to your computer. 

Transfer File Choose an option for transferring files to or from a customer's 
computer. 

 File Transfer-Basic: Lets you publish one or more files in a 
window, from which a customer can download the files to his or 
her computer. 

 File Transfer-Advanced: Lets you browse the directory structure 
on the customer's computer and transfer files to or from that 
computer 

Audio Use voice over IP (VoIP)—an Internet–based telephony service to 
speak with a customer or another representative participating in a 
support session. 

Notes While you are supporting a customer, take notes about the session. 
The notes are saved and become part of the Session Details report. 

 

 

CSR dashboard Desktop tab 
  

Option. Description 
Request View Send a request to a customer to view his or her entire desktop. Once 

customer approves your request, a sharing window opens, in which 
you can view the customer's desktop and any actions that the 
customer takes on the desktop. 

Request Control Send a request to a customer to control his or her entire desktop. 
Once customer approves your request, a sharing window opens, in 
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Option. Description 
which you can remotely control the customer's desktop. 

Share View Send a request to a customer to open a view of your desktop on his or 
her computer. Once the customer approves your request, a sharing 
window opens on the customer's computer, displaying your desktop. 
The customer can view any actions that you take on your desktop. 

Share Control Send a request to a customer to open a view of your desktop on his or 
her computer and let the customer control your desktop. Once the 
customer approves your request, a sharing window opens on the 
customer's computer, displaying your desktop. The customer has full 
control of your on your desktop. 

 

 

CSR dashboard Application tab 
  

Option Description 

Request View 

Send a request to a customer to view an application on his or her 
computer. Once customer approves your request, the customer can 
select an application to share. A sharing window then opens on your 
computer, in which you can view the customer's application and any 
actions that the customer takes in the application. 

Request Control 

Send a request to a customer to control an application on his or her 
computer. Once customer approves your request, the customer can 
select an application to share. A sharing window then opens on your 
computer, in which you can remotely control the customer's 
application. 

Share View 

Send a request to a customer to open a view of your application on his 
or her computer. Once the customer approves your request, you can 
select an application to share. A sharing window then opens on the 
customer's computer, displaying your application. The customer can 
view any actions that you take in your application. 

Share Control 

Send a request to a customer to open a view of your application on his 
or her computer and let the customer control your application. Once 
the customer approves your request, you can select an application to 
share. A sharing window then opens on the customer's computer, 
displaying your application. The customer has full control of your 
application. 
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Option Description 

Co-browsing View 

Automatically start viewing the window from which the customer 
invoked the session, such as a browser or MS Outlook window. If, 
during the session, you end co-browsing and need to co-browse 
again, you can initiate co-browsing as required. 

Note: Co-browsing requires WebACD. See your site administrator for 
additional information. 

Co-browsing Control 

Automatically start controlling the window from which the customer 
invoked the session, such as a browser or MS Outlook window. If, 
during the session, you end co-browsing and need to co-browse 
again, you can initiate co-browsing as required. 

Note: Co-browsing requires WebACD. See your site administrator for 
additional information. 

 

 

CSR dashboard Session tab 
  

Option Description 

Session Options 

Choose a display mode for shared software. The mode you choose 
affects the imaging quality and performance of desktop and application 
sharing. 

 Standard: Provides better imaging quality, but slower 
performance. 

 Screen Sampling: Provides better performance, but lower 
imaging quality. 

Record Session 

Record your support session using WebEx Recorder. 

Note This option is not available if your site administrator has turned 
on the Auto Record option for your account. In this case, your support 
sessions are recorded automatically. 

Transfer Control Transfer control of your support session to another support 
representative who will become the primary support representative. 

Transfer Session 
Transfer your support session to a WebACD agent or queue and leave 
the session. 

Note This option is available only if you are a WebACD agent. 

End Session 
End the support session. If you have transferred control to another 
support representative, this option allows you to leave the session 
instead of ending it. 
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Set up Support Manager manually 
To conduct a support session with a customer, both you and your customer must have 
Remote Support installed on your computers. 

Unless your system or network policies restrict it, Support Center automatically 
installs Remote Support on your computer the first time you either start or join a 
support session. Installation takes only a few moments, so you normally do not 
experience a delay in starting or joining a session. 

1 Go to your Support Center website. 

2 On the navigation bar, expand Support. 

3 Under Downloads, select Download Support Manager for Windows. 
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Chapter 2 

This section describes the tasks associated with managing a support session.  

 
 

Start a support session 
A Remote Support session provides an environment in which you can interact with 
your customer to resolve product issues.  

1 Log in to your Support Center website. 

2 Click Start to start your support session. 
  

 
Tip: Clear the Email check box if you want to wait until later to send an invitation to either a 
customer or another support representative. When the check box is selected, a new email 
message window automatically appears on your screen once the session starts. 

 

Depending on your user and site settings, Support Manager begins a session in 
single or multi-session mode.  

  

 
Important: If you are using the CSR dashboard, you must keep the Remote Support page 
open throughout the support session. If you close it, or open another web page in the browser 
window in which it appears, the session will end. 

 

3 If you received an email invitation to the remote support session, enter your 
customer's email address and send it. 

4 If you did not receive an email invitation, invite your customer to the support 
session as follows: 

 If you have the CSR dashboard open, click the Tools tab then click Invite. 
Select an option on the Invite panel. 

Manage a Support Session 
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 If you are in a multi-session window or have the icon tray available, click 
Invite. Select an option on the Invite panel. 

  

 
Tip: A customer can also join a support session by accessing your Support Center website, 
then clicking Join on the navigation bar. 

 

Once the customer joins the session, the Remote Support page appears in the 
customer's web browser. 

5 Optional. Invite another customer support representative to your session by 
accessing the Invite panel again. 

 

Record a support session 
Use WebEx Recorder to create a video recording of all screen activity on your 
computer, including mouse movements and annotations. You can also capture 
synchronized audio in your recording. 

WebEx Recorder is available in these versions: 

 Local meeting recorder. This recorder captures screen activity and audio in a 
support session, and then saves the recorded data in a recording file on your 
computer. See WebEx Recorder and Player User's Guide for information on this 
recorder. 

 Network based meeting recorder. This recorder captures screen activity and audio 
on a WebEx recording server, thereby saving processor resources and hard disk 
space on your computer. See WebEx Player for Advanced Recording Format (.arf) 
Files User's Guide for information on this recorder. 

1 Do one of the following: 

 On the CSR dashboard, click the Session tab, then click Record. 

 On the icon tray, or in the multi-session window, click Record. 

If a default recorder was specified by your site administrator, the recorder panel 
appears and recording starts automatically. 

If no default recorder was specified by your site administrator, the WebEx 
Recorder Setup dialog appears. 

2 Choose the applicable recorder. 

3 Optional. Check Set as default setting to make this recorder the default recorder. 

4 Click Start Recording. 

The recorder panel appears and recording starts automatically. 
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Take notes during a support session 
1 On the icon tray, or in the multi-session window, click Session. 

2 On the session menu, choose Session Notes. 

3 Type notes into the panel window and click Save. 

As you end the session, you will be prompted to review and edit the session notes. 
When the session ends, the notes are saved and become part of the Session Details 
report. 

 

Invite a customer to a support session 
You can invite one or more customers to a support session by 

 sending an invitation email message  

 instructing the customer to join from the website 

 sending an instant message with a join link 

If you invite another customer to join the session, the original customer receives a 
message that the other customer has joined the session. This topic describes how to 
invite a customer to a session by using email. 

1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, then click Invite. 

 On the icon tray, or in the multi-session window, click Invite. 

The Invite dialog box, or panel, appears. 

2 For Invite a, select Customer.  

3 Type the email address of the recipient in the text box. 

4 Optional. Make sure that Send using my own email program is checked. When 
selected, this option: 

 Enables the invitation to be sent by your own email program, rather than 
being sent by Support Manager directly. 

 Helps to prevent your invitation from being removed by the recipient's spam 
filter. 

 Helps the recipient to receive the invitation more quickly. 
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5 Click OK. 

If you chose to send the invitation using your own email program, the invitation 
appears in a new message window. Send the invitation. 

The customer receives an email invitation with the support session link. 
  

 

Invite another support representative to a session 
You can invite another customer support representative to a support session by  

 sending an invitation email message  

 copying the join link into an instant message  

 instructing the support representative to join from the website.  

This topic describes how to invite another representative by using email. 

1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, then click Invite. 

 On the icon tray, or in the multi-session window, click Invite. 

The Invite dialog box, or panel, appears. 

2 For Invite a, select Support representative. 

3 Type the email address of the support representative in the text box. 

4 Optional. Make sure that Send using my own email program is checked. When 
selected, this option 

 Enables the invitation to be sent by your own email program, rather than 
being sent by Support Center directly. 

 Helps to prevent your invitation from being removed by the recipient's spam 
filter. 

 Helps the recipient to receive the invitation more quickly. 

If you chose to send the invitation using your own email program, the invitation 
appears in a new message window. Send the invitation. 

The support representative receives an email invitation with the support session link. 
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Attend to multiple customers in a single support 
session 

You can attend to multiple customers in a single support session, or in multiple 
support sessions. The option to manage multiple remote sessions is determined by 
your site and your site privileges. The maximum number of customers you can assist 
simultaneously is set by your system administrator. 

1 If you are managing a single support session: 

All customers are listed in the Participants panel. To assist one, simply select their 
name. 

 If you or a customer shares a desktop or application, all participants in the 
support session can view the shared software. 

 Once you switch to a different customer, all current sharing activities end 
automatically. For example, if you are sharing your application or desktop, or 
viewing a customer's application or desktop, the sharing window 
automatically closes. 

2 If you are managing multiple remote sessions: 

Each customer is displayed in a separate session tab. Select a tab to assist a 
customer.  

 

Assist another support representative 
If you have a user account on a Support Center website, you can assist another 
customer support representative in an in-progress support session to: 

 Observe application and desktop sharing 

 Participate in a chat 

 View video that the support representative is sending 

 Take control of the support session if the support representative passes control to 
you 

 Become the primary support representative if the current primary support 
representative transfers the session to you. 

You can join a support session as an assistant from: 

 An invitation email message, if the support representative sent you an invitation 
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 A link in an instant message 

 Your Support Center website 

This topic describes how to join a support session from your Support Center website. 

1 Ensure that the support representative who is currently controlling the support 
session provides you with the session number for the session. 

2 Log in to your Support Center website. 

3 On the navigation bar, expand Provide Support, and then click Assist Session. 

The Assist Support Session In Progress page appears. 

4 Type the Support Session number in the text box, and then click Join. 

You are now an assistant in the support session. 

As an assisting support representative, you do not have control of the support 
session. However, the primary support representative can pass control to you or 
relinquish the session to you entirely. 

   

 

Transfer control of a support session 
You can transfer control of a support session to another support representative who is 
assisting you in your session. This option is useful, for example, if you need to escalate 
a call.  

Once you transfer a session, you can remain in the session to observe application and 
desktop sharing, participate in a chat, and view video. At any time, the support 
representative to whom you transferred the session can transfer the session back to 
you. 
 

1 Do one of the following: 

 On the CSR dashboard, click the Session tab, then click the down arrow on the 
Transfer Session button and choose Transfer Control. 

The Transfer Control dialog box appears with a list of all customer support 
representatives who have joined the session as assistants. 

 On the icon tray, or in the multi-session window, click the Session button, and 
then hold the cursor over Transfer Control to choose from a list of all 
customer support representatives who have joined the session as assistants. 

2 Select the support representative's name in the list. 
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The support representative now controls the support session. The control session 
functions now become unavailable to you unless the support representative 
transfers control of the session back to you. 

 You can leave the session, but you cannot end the session unless control is 
transferred back to you. 

 All support activities automatically end, including application and desktop 
sharing, file transfer, chat, video, and recording. 

 If you started a voice call, the voice call continues if the system to which you 
are transferring control supports voice call requirements. 

3 Optional. You can transfer and relinquish the session to a WebACD agent or 
queue. This option is available only if you are a WebACD agent. 

 

Transfer a session to a WebACD agent or queue 
You can transfer a support session to a WebACD agent or queue of WebACD agents. 
This option is useful, for example, if you need to escalate a call and leave the session so 
that you can assist another customer.  

The option to transfer a session is available only if you are a WebACD agent. 

1 Do one of the following: 

 On the CSR dashboard, click the Session tab, then click the down arrow on the 
Transfer Session button and choose Transfer Session. 

 On the icon tray, or in the multi-session window, click Session, then choose 
Transfer Session. 

The Transfer Session dialog box appears. 

2 Do one of the following: 

 Click the Queues tab and select a queue-you can select only one queue 

 Select one or more WebACD agents in the Agents tab 

3 Optional. Type a personal message to an agent or to all available agents in a queue. 
The message can be up to 345 characters long. 

The session is now relinquished to the WebACD agent or queue for resolution and 
your participation is ended. You automatically leave the session. If you started a 
voice call, the voice call ends. 
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Obtain permission from a customer automatically 
1 Make a request to perform a support activity—such as to view or control a 

customer's application. 

Your request appears in a message box on the customer's screen. 

2 Verbally ask the customer to check Grant permission for all actions during this 
session without prompting again then select OK. 

You can now freely view or control applications, view or control the desktop, transfer 
files, or record a session. 

 

Use chat 
Either you or a customer can initiate a chat session. If provisioned for your site, your 
Chat panel may display the Quick Phrase option. This feature must be turned on by 
your site administrator in order for it to be available for customer support agents. 

1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, and then click Chat. 

 On the floating icon tray, or in the multi-session window, click the Chat icon. 

The Chat panel appears. 

2 For Send to, select a user. If you want to send a message to all participants in the 
session, select All Participants. 

3 If you have Quick Phrase enabled on your site, select a frequently used sentence.  

4 If you do not have Quick Phrase enabled on your site, type a message in the box. 

5 Click Send. 

The recipient that you selected receives the chat message in his or her Chat panel. 

Any messages that a customer or another support representative sends appear in your 
Chat panel. 

 



 Chapter 2: Manage a Support Session 

 

15 

 

End a support session 
You can end a support session at any time, but a customer cannot. Customers can, 
however, leave a support session at any time by clicking Leave Session on the Remote 
Support page. 

1 Do one of the following: 

 On the CSR dashboard, click the Session tab, then click End Session. 

 On the floating icon tray, click the Session button, and choose End Session. 

 In the multi-session window, select the tab for the session you want to end, 
then click the Session button, and choose End Session. 

2 Click OK to confirm your action.  
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Chapter 3 

Voice Call (powered by GIPS) is an option that allows support session participants to 
speak to each other if they have computers enabled for voice over IP (VoIP)—an 
Internet–based telephony service. Up to two participants can speak at a time in a voice 
call session. As the support representative, you determine who can speak by passing 
the microphone to a participant. 

 

Start or end a voice call 
Support representative 

Once you start a voice call during a support session, any participating customer or 
support representative whose system is enabled for voice over IP (VoIP)—an 
Internet–based telephony service—can join the voice call. 

To participate in a voice call your customer must use a headset with a microphone.  

Before starting a voice call, 

 ensure that your computer has a sound card and either speakers and a 
microphone, or a headset with an integrated microphone. For better audio quality 
and greater convenience, use a computer headset with a high-quality microphone. 

 if you have not done so already, use the Audio Setup Wizard to fine tune your 
computer's settings for Voice Call. More… (on page 19) 

1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, then click Voice Call. 

 On the icon tray, or in the multi-session client, click Voice Call. 

2 Select Start Voice Call. 

The following occurs: 

Use Voice Call 
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 The Volume dialog box appears. 

 A voice call indicator appears near your name.   

 The Join Voice Call message box automatically appears in the customer's 
session window. The customer can then choose to participate in the voice call 
session. 

3 To end a voice call, do one of the following: 

 On the CSR dashboard, click the Tools tab, then click the down arrow on 
Voice Call. 

 On the icon tray, or in the multi-session window, click Voice Call. 

4 Select End Voice Call. 

Although the voice call ends, the support session continues until you end it. 
 

 

Allow a participant to speak in a voice call 
Support representative 

Once you start a voice call, up to two participants can speak at a time. You can specify 
which participants can speak by passing the microphone to a customer or to another 
support representative. 

1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, then click the down arrow on 
Voice Call. 

 On the icon tray, or in the multi-session window, click Voice Call. 

2 Select Pass Mic To then select the name of the participant whom you want to 
allow to speak. 

The Voice Call indicator turns green next to that participant's name. The 
participant can now speak until you pass the microphone to another participant. 

  

 

Leave and rejoin a voice call 
Customer or other support representative 

During a support session, your customer or an assistant support representative can 
leave your voice call without leaving the session and rejoin the voice call at any time. 
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1 To leave a voice call, advise your customer to, click the down arrow on the Voice 
Call button then select Leave Voice Call. 

2 To rejoin a voice call, advise your customer to click the down arrow on the Voice 
Call button then select Join Voice Call. 

 

Set Voice Call options 
Support representatives and customers 

1 To use the Audio Setup Wizard for Voice Call: 

a) Click the Voice Call button. 

b) Choose Audio Setup Wizard then follow the directions to specify settings. 

2 To set the speaker or microphone volume: 

a) Click the Voice Call button. 

b) Select Volume then set the speaker or microphone volume as appropriate. 
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Chapter 4 

This section describes tasks that can help you diagnose and resolve hardware or 
software issues on a customer's computer.  
  

Note: The technical support features described here can be disabled for a WebACD queue by your 
site administrator. If you do not see these features appearing on your site, contact your site 
administrator for assistance. 

  

 

View a customer's system information 
  

Note: Technical support features such as this one can be disabled for a WebACD queue by your 
site administrator. If this feature is not appearing on your site, contact your site administrator for 
assistance. 

During a support session, with the customer's permission, you can view detailed 
information about your customer's computer. This information can help you to 
diagnose and repair the customer's computer. If you or your customer make any 
changes to the system, you can restart the customer's computer remotely, and then 
view the changes to the system information. 

Once you display information about a customer's computer, you can either print it or 
save it to a file. 

1 Do one of the following: 

 On the CSR dashboard, under Customer Information, click System 
Information. 

 On the icon tray, click Customer System Information. 

Manage a Customer's Computer 
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 In the multi-session window, click the System Information tab for the 
customer. 

The customer is asked for permission to view the system information. After the 
customer grants permission, the System Information window appears. 

2 Optional. In the list on the left, click a category to view a panel that contains the 
corresponding information. 

3 Optional. To view the latest system information, click Refresh. 
  

 

View a list of available scripts 
  

Note: Technical support features such as this one can be disabled for a WebACD queue by your 
site administrator. If this feature is not appearing on your site, contact your site administrator for 
assistance. 

A custom script is a script that you or another CSR can create to run on a customer's 
computer. Such a script, once created, is often useful in other support sessions.  

You can create such frequently-used scripts and then store them in the Custom Scripts 
Library for selection and upload, as required, during a support session. 

1 Log in to your Support Center website. 

2 On the left navigation bar click Scripts Library.  

The Customer Scripts Library dialog appears. 

You can create, modify, publish or delete customer scripts from the Custom Scripts 
Library. Click on any column heading to sort the scripts. 

 

Create and publish a custom script 

You can edit or delete any custom script that you create. 

1 Click Add New Script. 

The Add New Script dialog box appears. 

2 For Script Name, enter a unique name.  

3 Choose a category. 

Categories are created by your site administrator. 



 Chapter 4: Manage a Customer's Computer 

 

23 

 

4 Optional. Enter a description of the script for clarification purposes. 

5 Select Publish to Script Library if you want to have this script available to yourself 
and other CSRs during support sessions.  

6 Click Browse to navigate to the script execution file. 

7 If another script is required as input to the execution script, click Browse to select 
it. 

8 Click Submit or OK. 

If the script contains errors, for example, if the script name already exists, you can 
correct the errors. Once the script is successfully submitted, the new script is created 
and displayed in the Script Library. 

 

Modify or delete a custom script 

1 Log in to your Support Center website. 

2 On the left navigation bar click Scripts Library.  

The Customer Scripts Library dialog appears. 

3 Click Edit or Delete under the Actions column. 

 Edit-modify the script definition, including changing the script execution file 
or the input file required by the execution file, if any. 

 Delete-confirm the delete request to delete the script from the library. You can 
delete only those scripts that you created. 

 

Run a custom script during a session 

While you are in a session with a customer, you can upload and execute one or more 
custom scripts on your customer's computer to quickly evaluate and resolve problems.  

1 On the CSR console menu, choose Customer computer > Custom Scripts 
Library. 

The Custom Scripts Library dialog box appears with a list of available scripts for 
your site. 

 Scripts can be up to 1 MB in size. 

 Multiple scripts run sequentially in the order you specify here.  

 In a multi-session window, script execution can proceed concurrently across 
multiple sessions 
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 Click on any column heading to sort the script library. 

2 Use the Move Up or Move Down keys to order scripts.  

3 Click Run Scripts. 

The customer is asked to grant permission. After permission is received, the scripts 
are executed on the the customer's computer.  

The log output of the script is displayed in the Chat window along with any errors that 
may have been encountered. The log is also available in the Session Details report. 

Scripts are run in temporary folders. Nothing remains on the customer’s computer 
once the script execution is complete. 
  

 

Save and print information about a customer's 
computer 

  

Note: Technical support features such as this one can be disabled for a WebACD queue by your 
site administrator. If this feature is not appearing on your site, contact your site administrator for 
assistance. 

If you view information about a customer's computer, you can either save the 
information to a text file (.txt) or print it on a printer connected to your computer. 

Support Manager displays categories of information about a customer's computer on 
separate panels. However, the saved file or printout includes the system information 
in all of the categories. You need not save or print each category of information 
individually. 

1 Display information about the customer's computer. For instructions, see View a 
customer's system information (on page 21). 

2 In the System Information window, do one of the following: 

 To save the information to a file, click Save. 

 To print the information, click Print. 
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Log on to a customer's computer as a different user 
  

Note: Technical support features such as this one can be disabled for a WebACD queue by your 
site administrator. If this feature is not appearing on your site, contact your site administrator for 
assistance. 

During a support session, you can log on to a customer's computer as another user. 
For example, you may want to log on to the computer using an administrator account 
so you can perform additional activities on the computer. If the customer's computer 
is attached to an internal network, you must log on using an account on that network. 

Logging on as a different user temporarily logs the customer off of the computer. For 
Windows 7 and Vista users, all applications that were running on the customer's 
computer will be closed. 

You can log off the customer's computer at any time during the session, and 
automatically log the customer back on the computer. If you are logged on to the 
customer's computer when you end the session, Support Manager automatically logs 
the customer back on to his or her computer. 

1 Do one of the following: 

 On the CSR dashboard, under Customer Information, click Log On as 
Different User. 

 On the icon tray, or in the multi-session window, click the Session button, 
then choose Customer Computer > Log On As Different User. 

A message appears, informing you that the customer has received your request to 
log on to his or her computer. Your request appears in a message box on the 
customer's screen. The customer must grant permission to you by clicking OK in 
the message box. 

2 Click OK to close the message box on your computer. 

If the customer approved your request, the Log On to Customer Computer dialog 
box appears. 

3 Provide the required account information, and then click OK. 

4 To log off the customer's computer, do one of the following: 

 On the CSR dashboard, under Customer Information, click Log off. 

 On the icon tray, or in the multi-session window, click the Session button, 
then choose Customer Computer > Log out [user name]. 
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Restart a customer's computer 
  

Note: Technical support features such as this one can be disabled for a WebACD queue by your 
site administrator. If this feature is not appearing on your site, contact your site administrator for 
assistance. 

During a support session, you can restart a customer's computer remotely. Once the 
customer's computer restarts, the customer can rejoin the support session 
automatically, without having to provide the session number or other information. 

1 Do one of the following: 

 On the CSR dashboard, under Customer Information, click Reboot 
Computer. 

 On the icon tray, or in the multi-session window, click the Session button, 
then choose Customer Computer > Reboot. 

A message appears, informing you that the customer has received your request to 
restart his or her computer. Your request appears in a message box on the 
customer's screen. The customer must grant permission to you by clicking OK in 
the message box. 

2 Click OK to close the message box on your computer. 

The customer's computer restarts. The customer must then log back in to his or her 
computer or network. A message then appears on the customer's screen, allowing the 
customer to rejoin the support session. 
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Chapter 5 

If your site permits it, during a support session, you can transfer files to or from a 
customer's computer. For example, you can deliver patches or updates to a customer's 
computer, or upload log files from the customer's computer to your computer for 
later analysis. 

There are two options for transferring files to and from a customer's computer 
depending on the configuration of your site and user account.  

 Basic: publish one or more files for a customer to download during a support 
session 

 Advanced: transfer a single file, multiple files simultaneously, or an entire folder to 
and from the customer's computer. 

 

Use basic file transfer 
During a support session, you can publish files that reside on your computer in a 
window, which appears on the customer's screen. A customer can then download the 
files to his or her computer. 

1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, and then click Transfer File. 

In the Choose File Transfer Option dialog box that appears, select Basic File 
Transfer. 

 On the icon tray, click File Transfer, then choose File Transfer Basic. 

 In the multi-session window, click File Transfer, then click Start File Transfer 
Basic. 

Transfer Files 
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A message appears, informing you that the customer has received your request to 
transfer files. Your request appears in a message box on the customer's screen. The 
customer must grant permission to you by clicking OK in the message box. 

2 Click OK to close the message box on your computer. 

The File Transfer window appears on your screen and the customer's screen. 

3 Click Share File. 

4 Select the file that you want to publish. 

5 Click Open. 

The file appears in the File Transfer window. The customer selects the file, and 
then clicks Download to select a directory to receive the transfer. 

6 To stop publishing files during a support session, in the title bar of the File 
Transfer window, click End File Transfer. 

Support Manager closes the File Transfer window on the customer's screen. 
 

Use advanced file transfer 
The advanced file transfer option provides two modes for transferring files: 

 If your site permits it and you are in sharing mode, your customer grants 
permission and can view all actions that you take when transferring files. The 
customer can stop the file transfer at any time.  

 In non-sharing mode, the customer grants permission, but cannot see your 
actions or stop the file transfer once it begins. 

You can perform the following file transfer tasks: 

 Transfer any file types to or from a customer's computer at any time, or when 
viewing or controlling a customer's desktop. You can transfer files of up to 150 
MB at once. 

 Access files on the customer's network, if the drives are mapped on the customer's 
computer and your Support Center service includes this option. 

 Delete files on the customer's computer. 

 Rename files on the customer's computer. 
  

Important: You cannot transfer files if you or another support representative is viewing or 
controlling a customer's application. To transfer files to or from your computer, you must stop 
application sharing.  
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1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, and then click Transfer File. 

In the Choose File Transfer Option dialog box that appears, select Advanced 
File Transfer. 

 On the icon tray, click File Transfer, then choose File Transfer Advanced. 

 In the multi-session window, click File Transfer, then click Start File Transfer 
Advanced. 

A message appears, informing you that the customer has received your request 
to transfer files. The customer must grant permission to you by clicking OK in 
the message box that appears on their screen. 

2 Click OK to close the message box on your computer. 

Once the customer grants permission to you, the WebEx File Transfer window 
appears. The file directory for your computer appears in the pane on the left. The 
file directory for the customer's computer appears in the pane on the right.  

3 Select the destination folder on either pane of the File Transfer window - this is the 
folder in which you want to transfer, delete, or rename files. 

4 In the other pane, select the files or folder that you want to transfer. 

 To create a new folder, click New Folder.  

 To select multiple files, hold down the Ctrl key when clicking the files. 

 To delete or rename a file, right-click the file. 

5 To transfer the files or folder from one computer to the other, click the 
appropriate arrows. 

If you are not using desktop sharing, a message appears on the customer's screen 
requesting permission for you to transfer, delete, or rename the file. The customer 
must click OK for the action to proceed. 

  

 
Note: You can cancel the file transfer if it is already in progress by clicking Abort Transfer.  

Once Support Manager transfers, deletes, or renames a file, the status bar on the 
WebEx File Transfer window displays a message to indicate that the action is 
complete. 
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Chapter 6 

Sharing lets you view or control a customer's application, browser, or entire desktop, 
without the need to run any of the customer's applications on your computer. 
Similarly, a customer can view or control your application or desktop. 

 Desktop sharing is ideal for viewing or controlling multiple applications at once, 
or accessing other areas of a customer's computer. More… (on page 32) 

 Application sharing is useful if you want to demonstrate or troubleshoot a single 
application on a customer's computer, and generally provides better performance 
than desktop sharing. More… (on page 35) 

 Co-browsing enables you to automatically share the browser window from which 
the customer originally invoked the session. In addition, you can choose to co-
browse if the need arises in a session. More… (on page 41) 

 

Share desktops 
Desktop sharing is ideal for viewing or controlling multiple applications at once, or 
accessing other areas of a customer's computer. You can simply view, or view and 
control, a customer's desktop. 

 

View a customer's desktop 

You can view a customer's desktop without controlling it. 

1 Do one of the following: 

 On the CSR dashboard, click the Desktop tab. 

 On the icon tray, click the Remote Control icon. 

Share Desktops and Applications 



Chapter 6: Share Desktops and Applications 

 

32 

 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Request View. 

A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 

Once the customer grants permission to you, the customer's desktop appears in a 
sharing window on your screen. On the customer's screen, the Desktop View window 
appears, indicating that the customer is sharing his or her desktop. 
  

Note:  
 For tips that can help you to share more effectively, see Tips for sharing desktops or applications 

(on page 43). 

 By default, the customer's desktop appears in a full-screen view on your computer.  

 A customer can allow you full viewing privileges during the support session, without having to 
grant permission to you each time you request to do so. More… (on page 14) 

 When viewing a customer's desktop, you can transfer files to or from the customer's computer. 
For details, see More… (on page 27) 

 

 

Control a customer's desktop 

You can remotely control a customer's entire desktop. 

1 Do one of the following: 

 On the CSR dashboard, click the Desktop tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Request Control. 

A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 
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Once the customer grants permission to you, the customer's desktop appears in a 
sharing window on your screen. On the customer's screen, the Desktop Control 
window appears, indicating that the customer is sharing his or her desktop. 

4 To begin controlling the desktop, click your mouse button in the sharing window 
on your screen. 

  

Note:  
 For tips that can help you to share more effectively, see Tips for sharing desktops or applications 

(on page 43). 

 By default, the customer's desktop appears in a full-screen view on your computer.  

 A customer can take back control of the desktop at any time by clicking his or her mouse on 
the desktop. You can also take control again by clicking your mouse in the window in which 
the shared desktop appears. 

 A customer can allow you full viewing privileges during the support session, without having 
to grant permission to you each time you request to do so. More… (on page 14) 

 

 

Show your desktop to a customer 

You can allow a customer to view your desktop. Viewing the desktop does not allow 
the customer to control it remotely. 

1 Do one of the following: 

 On the CSR dashboard, click the Desktop tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Share View. 

A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 

Your desktop appears in a sharing window on the customer's screen. On your 
computer, the Desktop View window appears, indicating that you are sharing your 
desktop. 
  

Note: For tips that can help you to share more effectively, see Tips for sharing desktops or 
applications (on page 43). 
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Give control of your desktop to a customer 

During a support session, you can give control of your desktop to your customer. If 
you are already showing your desktop to a customer, you can let the customer control 
it without stopping the current desktop sharing session. 
  

Caution: A customer who has remote control of your desktop can run any programs and access 
any files on your computer that you have not protected with a password. 

1 Do one of the following: 

 On the CSR dashboard, click the Desktop tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Request Control. 

A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 

Your desktop appears in a sharing window on the customer's screen. On your 
computer, the Desktop View window appears, indicating that you are sharing your 
desktop. 

4 Instruct the customer to click his or her mouse in the sharing window. 

5 To temporarily take back control of your desktop, click your mouse anywhere on 
your desktop. 

  

Note: For tips that can help you to share more effectively, see Tips for sharing desktops or 
applications (on page 43). 
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Stop desktop sharing 

1 Do one of the following: 

 On the icon tray, click the Session button. 

 In the title bar of any open window, click the Sharing button. 

 In the lower-right corner of your desktop, click the Sharing icon. 
  

 
 

Session button  

  Sharing button 

 
 

Sharing icon 

2 On the menu that appears, choose Stop Sharing. 
 

Share applications 
Application sharing is useful if you want to demonstrate or troubleshoot a single 
application on a customer's computer, and generally provides better performance than 
desktop sharing. 

You can simply view, or view and control, a customer's application. 
 

View a customer's application 

You can view an application that is running on the customer's computer. Viewing an 
application does not allow you to control it remotely. 

1 Do one of the following: 

 On the CSR dashboard, click the Application tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 
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2 Click Request View. 

A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 

Once the customer grants permission to you, the Application View dialog box 
appears on the customer's computer.  

4 Ask the customer to choose the application that you want to view. 

If necessary, provide the customer with instructions for choosing an application. 
More… (on page 37) 

Once the customer chooses the application that you want to view, it appears in a 
sharing window on your computer. 

  

Note:   

 For tips that can help you to share more effectively, see Tips for sharing desktops or 
applications (on page 43). 

 By default, the customer's application appears in a full-screen view on your computer.  

 The customer can choose additional applications for you to view from Application 
View dialog box, so you can view multiple applications simultaneously. 

 A customer can allow you full viewing privileges during the support session, without 
having to grant permission to you each time you request to do so. More… (on page 14) 

 

 

 

Control a customer's application 

Once a customer gives you permission to control an application, you can remotely 
control any application on a customer's computer. 

1 Do one of the following: 

 On the CSR dashboard, click the Application tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Request Control. 
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A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 

Once the customer grants permission to you, the Application Control dialog box 
appears on the customer's computer.  

4 Ask the customer to choose the application that you want to control. 

If necessary, provide the customer with instructions for choosing an application. 
More… (on page 37) 

Once the customer chooses the application that you want to control, it appears in 
a sharing window on your computer. 

5 To begin controlling the application, click your mouse button in the sharing 
window. 

  

Note:  
 For tips that can help you to share more effectively, see Tips for sharing desktops or applications 

(on page 43). 

 If you are already viewing a customer's application, requesting remote control allows you to 
control only that application. If you want to control another application, you must first stop 
sharing the application that you are viewing, then request remote control.  

 A customer can take back control of an application at any time by clicking his or her mouse 
button in the application. You can also take control again by clicking your mouse button in 
the sharing window. 

 The customer can choose additional applications for you to control from Application Control 
dialog box, so you can control multiple applications simultaneously. 

 A customer can allow you full viewing privileges during the support session, without having 
to grant permission to you each time you request to do so. More… (on page 14) 

 

 

Help a customer to share an application 

Once a customer accepts your request to view or control an application, the 
Application View or Application Control dialog box appears on the customer's screen. 

By default, the dialog box shows a list of all applications currently running on the 
customer's computer.  

1 Instruct the customer to do one of the following: 

 If the application you want to view or control is currently running, ask the 
customer to select it in the list, and then click Share. 
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 If the application you want to view or control is not currently running, ask the 
customer to click New Application. The New Application dialog box appears, 
showing a list of all applications on the computer. Ask the customer to select 
the application, and then click Share. 

2 To stop sharing, ask the customer to do one of the following: 

 On the icon tray, click the Session button > Stop Sharing. 

 In the title bar of any open window, click the Sharing button > Stop Sharing. 

 In the lower-right corner of your desktop, click the Sharing icon > Stop 
Sharing. 

 

Show an application to a customer 

You can allow a customer to view your application. Viewing the application does not 
allow the customer to control it remotely. 

1 Do one of the following: 

 On the CSR dashboard, click the Application tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Request Control. 

A message appears, informing you that the customer has received your request. 
The customer must grant permission to you by clicking OK in the message box 
that appears on their screen. 

3 Click OK to close the message box on your computer. 

The Application View dialog box appears, showing a list of all applications 
currently running on your computer. 

4 Do one of the following: 

 If the application you want to share is currently running, select it in the list, 
and then click Share. 

 If the application you want to share is not currently running, click New 
Application. The New Application dialog box appears, showing a list of all 
applications on your computer. Select the application, and then click Share. 

If the application is not already running, it starts automatically. 

Your application appears in a sharing window on the customer's screen. 
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5 To stop application sharing, do one of the following: 

 On the icon tray, click the Session button > Stop Sharing. 

 In the title bar of any open window, click Sharing > Stop Sharing. 

 In the lower-right corner of your desktop, click the Sharing icon > Stop 
Sharing. 

 
  

Note:  
 You can share multiple applications simultaneously. More… (on page 39) 

 For tips that can help you to share more effectively, see Tips for sharing desktops or applications 
(on page 43). 

 

 

Share multiple applications 

If you are already sharing an application with a customer, you can share additional 
applications simultaneously. Each application that you share appears in the sharing 
window on the customer's screen. 

1 Do any of the following: 

 On the icon tray, or in the multi-session window, click the Session button. 

 On the title bar of the application that you are currently sharing, click the 
Sharing menu. 

 In the lower-right corner of your desktop, click the Sharing button. 

2 On the menu that appears, choose Select Application. 

The Application View dialog box appears, showing a list of all applications that are 
currently running on your computer. 

3 Do one of the following: 

 If the application you want to share is currently running, select it in the list, 
and then click Share. 

 If the application you want to share is not currently running, click New 
Application. The New Application dialog box appears, showing a list of all 
applications on your computer. Select the application, and then click Share. 

Your application appears in the sharing window the customer's screen. 



Chapter 6: Share Desktops and Applications 

 

40 

 

  

Tip: Alternatively, you can share multiple applications by sharing your computer's desktop. 
More… (on page 33) 

 
 

Give control of your application to a customer 

You can give control of an application to your customer. If you are already showing an 
application to a customer, you can let the customer control it remotely without 
stopping the current application sharing session. 
  

Caution: A customer who has remote control of your application can open any files associated 
with that application on your computer that you have not protected with a password. 

1 Do one of the following: 

 On the CSR dashboard, click the Application tab. 

 On the icon tray, click the Remote Control icon. 

2 Click Share Control. 

A message appears, informing you that the customer has received your request. 
Your request appears in a message box on the customer's screen. The customer 
must grant permission to you by clicking OK in the message box. 

3 Click OK to close the message box on your computer. 

 If you are already showing an application to the customer, the customer can 
then click in the sharing window to gain control of the application. Skip to 
step 4. 

 If you are not already showing an application with the customer, the 
Application Control dialog box appears, showing a list of all applications that 
are currently running on your computer. 

4 If the Application Control dialog box appears, do one of the following: 

 If the application you want to share is currently running, select it in the list, 
and then click Share. 

 If the application you want to share is not currently running, click New 
Application. The New Application dialog box appears, showing a list of all 
applications on your computer appears. Select the application, and then click 
Share. 

5 To temporarily take back control of your application, click your mouse in the 
application. 
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Start co-browsing from within a click-to-connect 
session 

Before you accept a session that is invoked from a click-to-connect link, Co-browsing 
enables you to join the session and automatically start sharing the window from which 
the customer invoked the session, such as a browser or MS Outlook window. You can 
view or control the customer's window. 

If, during the session, you end co-browsing and need to co-browse again, you can 
initiate co-browsing as required. 
  

Note:  
 Co-browsing requires WebACD. See your site administrator for additional information. 

 Before co-browsing actually begins, the customer is asked for, and must give, permission. 

1 Do one of the following: 

 On the CSR dashboard, click the Desktop tab. 

 On the icon tray, click the Remote Control icon. 

 In the multi-session window, click the Customer tab, then click the Sharing 
tab. 

2 Click Request Co-Browsing > View or Control. 

A message appears, informing you that the customer has received your request. 
Your request appears in a message box on the customer's screen. The customer 
must grant permission to you by clicking OK in the message box. 

3 Click OK to close the message box on your computer. 

The click-to connect window from which your customer originally invoked the 
session is automatically selected as the share window. 

If the original window information is unavailable, then your customer is shown the 
standard application selection dialog. The customer can select an application for 
sharing. 
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Print documents from a customer's computer 
When controlling a customer's application or desktop during a support session, you 
can open a document that resides on the customer's computer and print to your local 
computer's default printer at your location. 

1 On the remote computer, open the document to print. 

2 Open the print options to display the list of printers and specify your printing 
options. 

This list will populate available printers from the Remote Access (CSR's) 
computer.  

3 Print the document. 
 

Control your view of a customer's desktop or 
application 

When viewing or controlling a customer's desktop or application, you can specify the 
following options, which determine how a shared application or desktop appears on 
your screen: 

 Display the shared desktop or application in a full-screen view or a standard 
window. A full-screen view of a shared application or desktop fits your entire 
screen and does not include a title bar or scroll bars. 

 Scale, or resize, a shared desktop or application to fit the full-screen view or 
standard window in which it appears. 

Your site administrator sets the default view for your user account. 

A customer can also specify these options when viewing or controlling your desktop 
or application. 

1 Do either of the following: 

 On the icon tray, or in the multi-session window, click the Session button. 

 In the title bar of the sharing window, click the Sharing button. 

2 On the menu that appears, choose View, then choose an option for viewing the 
shared desktop or application. 
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Note: If you are using the screen sampling option for displaying shared desktops and 
applications, you can also specify the number of colors with which to view the shared desktop or 
application. More… (on page 43) 

 
 

Specify the color mode for a shared desktop or 
application 

When viewing or controlling a customer's desktop or application, you can choose one 
of the following color modes: 

 256 colors—Specifies that a shared desktop or application appears in 256 colors in 
the viewer on your screen. This option requires less bandwidth for sharing 
desktops or applications than does the High color option, but provides lower 
imaging quality. Thus, this option is useful if a customer is using a dial-up 
connection to attend a support session. 

 High color (16-bit)—Specifies that a shared desktop or application appears in 16-
bit color in the viewer on your screen. This option requires more bandwidth than 
the 256 color option, but provides better imaging quality. 

Your site administrator sets the default color mode for your user account. 

A customer can also specify a color mode when viewing or controlling your desktop or 
application. 

1 Do either of the following: 

 On the icon tray, or in the multi-session window, click the Session button. 

 In the title bar of the sharing window, click the Sharing button. 

2 On the menu that appears, choose Color Mode, then choose color option. 
 

Tips for sharing desktops or applications 
The following are tips that can help you to share software more effectively during a 
support session: 

 To improve the performance of desktop and application sharing, instruct the 
customer to close all applications that you do not need to view or control. Closing 
these applications conserves processor usage and memory on the customer's 
computer, thus helping to ensure that the customer's client software can send 
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images quickly during a session. Also, to ensure that a maximum amount of 
bandwidth is available for sharing, ask the customer to close any applications that 
use bandwidth, such as instant messaging or chat programs, and programs that 
receive streaming audio or video from the Web. 

 If, during application sharing, you see a crosshatched pattern on your screen, the 
customer is covering a shared application with another window on his or her 
computer's desktop. Instruct the customer to move or close the other window. 

 You can improve performance of desktop or application sharing by reducing the 
number of colors in which the shared software appears. More… (on page 43) 

 It is recommended that both you and the customer use a dedicated, high-speed 
Internet connection when sharing an application or desktop. If you or a customer 
is using a dial-up Internet connection, you may notice a delay in viewing or 
interacting with a shared application. In this case, you can adjust the quality of the 
display to improve performance. 

 

Annotate a shared desktop or application 
When sharing your desktop or application, or viewing or controlling a customer's 
desktop or application, you can use annotation tools to draw and illustrate 
information on the shared screen.  

All support session participants can view annotations as they are made. 

Note that if you want to annotate your desktop or application, and the customer is 
currently controlling it remotely, you must first regain control of the application or 
desktop before you can open the Annotation panel. 

To return to using or remotely controlling a shared desktop or application, you must 
first stop annotation mode. 

1 On the icon tray that appears during desktop or application sharing, click the 
Annotation icon. 

If the Annotation button does not appear on the icon tray, choose Session > 
Annotation Panel. 

Annotation mode starts, and your mouse pointer becomes a highlighter tool with 
which you can begin making annotations. Note that your customer can also begin 
annotating at this point. 

2 Optional. On the Annotation panel, select another tool for making annotations 
noting the following: 
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 To clear all annotations, click the downward-pointing arrow to the right of the 
Eraser button > Clear All Annotations. 

 To clear specific annotations, click the Eraser button then click the annotation 
that you want to clear. 

 To turn off the Eraser tool, click the Eraser button. 

 To take a screen capture of your desktop, select the Screen Capture button on 
the Annotation panel and enter the information for saving your file. 

3 To stop annotation mode, right-click the panel's title bar and select Close Panel. 

The Annotation panel closes, and the Annotation icon does not appear on the icon 
tray. You can re-start annotation mode by clicking the Select Panel button > 
Annotation. 
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Chapter 7 

You can use video to personalize and enhance a support session:  

 Let your customer see you as you provide assistance 

 If your customer can send video, talk together as if you are face to face 

 Show an object under discussion 

Participants in your session do not require video equipment to view your video. 
 

Minimum requirements for video conferencing 
Once you start a support session, WebEx automatically detects your webcam. Most 
webcams that connect to your computer's USB or parallel port are compatible. The 
video quality can vary depending on the webcam that you use.  

WebEx supports high-quality video up to 360p resolution (640x360). If your site or 
meeting does not support high-quality video, then standard video is used.  

A system that meets the following minimum requirements can send or receive high-
quality video: 
  

Video mode What you need 

Sending 

 A webcam capable of producing high-quality video. WebEx supports 
most webcams of this type 

 A computer with at least one GB of RAM and a dual-core processor  

 A fast network connection  

Receiving 
 A computer with at least one GB of RAM and a single-core processor  

 A fast network connection  

Use Video 
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Send video 
1 Do one of the following: 

 On the CSR dashboard, click the Tools tab, and then select Video. 

 On the icon tray, or in the multi-session window, select the video icon.  

The video panel appears. 

2 Select Start My Video. 

Your customer can send video only after you start sending video.  

3 Ask your customer to share their video by selecting Start My Video. 

 For the CSR, the CSR video appears on the small screen and the customer 
video appears on the big screen.  

 For the customer, the CSR video appears on the big screen and the customer 
video appears on the small screen. 

 No matter how many participants are in the session, only two people can send 
video: the CSR and primary customer. 

4 To close the video panel, select the minimize icon on the upper right corner of the 
panel. 

  

 Caution: After you minimize video, you do not stop sending it. Your video icon flashes to let 
you know that participants are continuing to receive your video. 

 

5 If you or your customer wants to stop sending video, select Stop My Video. 
 

Adjust video output 
When sending video during a support session you can adjust video output to control 

 the quality of the video image 

 the resolution, or size, of the video image 

 other settings that your camera supports, such as lighting and contrast 

If more than one camera is attached to your computer, you can also select the video 
camera that you want to use. 
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1 On the video panel, click Options. 

2 Adjust your video options as required. 

3 Optional. To select a different video camera, in the drop-down list under Capture 
Device, select the camera that you want to use. 
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Chapter 8 

 

Create default settings for instant sessions 
The settings you specify apply to instant sessions that you start with Start Session 
fromthe WebEx site and from One-Click Meeting in WebEx Productivity Tools on 
your desktop. 

1 Log in to your WebEx Service website. 

2 Select My WebEx > Productivity Tools Setup (on the left navigation bar). 

3 Selec t Set Up Now. 

The One-Click Setup page appears. 

4 Specify the default options for your instant meetings: 

 Select the default service type, or sessiontype. 

 If you want to use a session template with predefined meeting settings, select 
that template. 

 Specify your default session topic and password.  

 If your company requires a tracking code for identifying department, project, 
or other information enter it. 

 Select options for your audio connection: 

 Specify whether you are using WebEx Audio, another teleconference 
service, or only connecting to audio using your computer (VoIP only). 

Set Up and Start One-Click 
Meetings 
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 If your site allows Personal Conferencing, enter your default Personal 
Conference account number.  

 If your site uses MeetingPlace Audio, specify that information. 

 If you want to approve requests for people to join your support sessions, select 
Ask for my approval when someone joins. 

 If you want to list the support session on your Personal Meeting Room page so 
you can give your customers the URL to this page to join the session, select 
List support session on Personal Meeting Room. 

5 Select Save. 
 

SC_Start an instant session from your WebEx site 
1 If you have not already done so, set your default instant meeting settings (on page 

51). 

2 Log in to your WebEx site and select Support Center. 

3 On the left navigation bar, select Provide Support > Start a Session. 

4 Select your session type or keep the default session type. 

5 If your company requires tracking codes, select the tracking codes. 

6 Select Start. 
 

Install WebEx Productivity Tools 
If your site administrator has enabled you to download WebEx Productivity Tools, 
you can start you can start or join meetings instantly using One-Click; start meetings 
instantly from other applications on your desktop, such as Microsoft Office, Web 
browsers, Microsoft Outlook, IBM Lotus Notes, and instant messengers; and schedule 
meetings using Microsoft Outlook or IBM Lotus Notes without going to your WebEx 
service site. 

1 Log in to your WebEx site. 

2 On the left navigation bar, select Support > Downloads. 

3 Under "Productivity Tools," select the operating system. 

4 Select Download. 

The File Download dialog box appears. 
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5 Save the installation program to your computer. 

The name of the installation file has an .msi extension. 

6 Run the installation file and follow the instructions. 

7 Once you complete installation, log in using your WebEx account information 
and then verify your WebEx settings for Productivity Tools, including instant 
meetings, in the WebEx Settings dialog box. 

   

Note: System administrators can also perform a mass installation for computers at their site. For 
more information, see the IT Administrator Guide for Mass Deployment of WebEx Productivity 
Tools at http://support.webex.com/US/PT/wx_pt_ag.pdf 
(http://support.webex.com/US/PT/wx_pt_ag.pdf). 

  

 

Starting a One-Click Meeting 
Before you start a One-Click Meeting from your WebEx Service Web site, ensure that 
you set up One-Click settings. For details about setting up One-Click settings, see 
Setting up your One-Click Meeting on the Web.  

 

Start a One-Click meeting from the One-Click panel on Windows 

1 If you have not already done so, set your default instant meeting settings. 

2 Open your WebEx One-Click panel by doing any of the following: 

 Double-click the WebEx One-Click shortcut on your desktop. 

 Go to Start > Programs > WebEx > Productivity Tools > WebEx One-Click. 

 Right-click the WebEx One-Click icon on the taskbar of your desktop. 

If you did not specify automatic login, enter the required WebEx account 
information in the dialog box, and then click Log In. 

3 On the WebEx One-Click panel, click Start Meeting. 
  

Note: For instructions on using the WebEx One-Click panel, refer to the WebEx One-Click User's 
Guide. 

 
 

http://support.webex.com/US/PT/wx_pt_ag.pdf
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Start a One-Click meeting using shortcuts 

1 If you have not already done so, set your default instant meeting settings. 

2 Use one of the following options to start a meeting: 

 Right-click the WebEx One-Click taskbar icon and then click Start meeting 
now to start an instant meeting. 

 Right-click the WebEx One-Click taskbar icon and then click Start a 
Scheduled Meeting to start a previously scheduled meeting 

 Select Start Personal Conference meeting to start a previously scheduled 
Personal Conference meeting. 

 Click One-Click Meeting in Microsoft Outlook or Lotus Notes to start a One-
Click meeting. 

 From an instant messenger, such as Skype, AOL Instant Messenger, Lotus 
SameTime, Windows Messenger, Google Talk, or Yahoo Messenger, select 
Start WebEx Meeting. 

 From a web browser, select Share Browser. 
  

Tip:  
 Once you start a One-Click Meeting, it appears on your Personal Meeting Room page, unless 

you specified it to be an unlisted meeting. If you provide others with the URL for this page, 
they can quickly join your meeting by clicking the link for the meeting on this page. 

 You can control which shortcuts are available in the WebEx Settings dialog box. 

 For instructions on using the WebEx One-Click shortcuts, refer to the WebEx One-Click 
User's Guide. 

 

 

Uninstall WebEx Productivity Tools 
You can uninstall WebEx Productivity Tools at any time. Uninstalling Productivity 
Tools removes all Productivity Tools, including the WebEx One-Click panel and One-
Click shortcuts, from your computer.  
  

Note: If you want to keep using some Productivity Tools but disable others, edit the options in 
the WebEx Settings dialog box. 
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1 Click Start > Programs > WebEx > Productivity Tools > Uninstall. 

2 Click Yes to confirm that you want to uninstall WebEx Productivity Tools. 

3 Uninstall WebEx Productivity Tools from your computer's Control Panel.  
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Chapter 9 

 

About My WebEx 
My WebEx is an area on your WebEx service Web site in which you can access your 
user account and personal productivity features. The following features are available, 
depending on the configuration of your site and user account: 

 Personal list of meetings: Provides a list of all the online meetings that you are 
hosting and attending. You can view the meetings by day, week, or month, or you 
can view all meetings. 

 Productivity Tools Setup: Optional feature. Lets you set up options for instant or 
scheduled meetings that you can start from applications on your desktop. If you 
install WebEx Productivity Tools, you can start or join meetings, sales meetings, 
training sessions, and support sessions instantly from One-Click or from other 
applications on your desktop, such as Microsoft Office, Web browsers, Microsoft 
Outlook, IBM Lotus Notes, and instant messengers. You can also schedule 
meetings, sales meetings, events, and training sessions using Microsoft Outlook or 
IBM Lotus Notes without going to your WebEx service site. 

 Personal Meeting Room: Optional feature. A page on your WebEx service Web 
site on which visitors can view a list of meetings that you are hosting and join a 
meeting in progress. Visitors can also access and download files that you share.  

 Access Anywhere: Optional feature. Lets you access and control a remote 
computer from anywhere in the world. For more information about Access 
Anywhere, refer to the guide Getting Started with Access Anywhere, which is 
available on your WebEx service Web site. 

Manage Information in My 
WebEx 
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 File storage: Lets you store files in personal folders on your WebEx service Web 
site, where you can access them on any computer that has access to the Internet. 
Also lets you make specific files available on your Personal Meeting Room page, so 
visitors to your page can access them. 

 

 Address book: Lets you keep information about your personal contacts on your 
WebEx service Web site. Using your address book, you can quickly access contacts 
when inviting them to a meeting. 

 User profile: Lets you maintain your account information, such as your username, 
password, and contact information. Also lets you specify another user who can 
schedule meetings on your behalf, set options for your Personal Meeting Room 
page, and manage scheduling templates. 

 Web site preferences: Lets you specify the home page for your WebEx service Web 
site—that is, the page that appears first whenever you access your site. If your site 
provides multiple languages, you can also choose a language and locale in which to 
display text on your site. 

 Usage reports: Optional feature. Lets you obtain information about meetings that 
you hosted. If you use the Access Anywhere option, you can also obtain 
information about computers that you access remotely. 

 

Register for a user account 
Once you obtain a user account, you can use My WebEx features on the Web. 

If your site administrator has made the self-registration feature available, you can sign 
up for an account on your WebEx service Web site at any time.  

1 Go to your WebEx site. 

2 On the navigation bar, select Set Up > New Account. 

The Sign Up page appears. 

3 Provide the required information. 

4 Click Sign Up Now. 

You receive an email message, confirming that you have signed up for a user 
account. 

Once your site administrator approves your new user account, you receive another 
email message containing your username and password. 

  

Note:  



 Chapter 9: Manage Information in My WebEx 

 

59 

 

 If self-registration is not available for your WebEx site, contact your administrator for an 
account. 

 Once you obtain a user account, you can edit your user profile to change your password and 
provide additional personal information. You can also specify site preferences, such as your 
default home page and time zone. 

 

Log in to the WebEx site 
1 Go to your WebEx site. 

2 In the upper-right corner of the page, select Log In. 

3 Enter your username and password. 

Passwords are case-sensitive, so you must type your password exactly as you 
specified it in your user profile. 

4 Select Log In. 
  

Tip: If you have forgotten your username or password, click Forgot your password. Provide your 
email address, type verification characters, and then click Submit. You will receive an email 
message containing your username and password. 

 
 

View your meetings list 
Your list of meetings, which appears on your My Meetings page on your Support 
Center Web site, shows any support sessions that you are currently conducting. 

To open your meetings list: 

Log in to your WebEx service Web site, and then click My WebEx. 

The My Meetings List shows your active support sessions. 
  
  

Tip: You can specify that your My WebEx Meetings page is the home page that appears once you 
log in to your WebEx service Web site. For details, see Maintaining your user profile (on page 70). 
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About the My WebEx Meetings page - Daily tab 
The WebEx Meetings page - Daily tab shows the daily view for your WebEx meetings. 
You can do the following things on this page: 

 View the list of meetings you have scheduled for the current date or for another 
date, and start the meeting if it is close to the start time. 

 View the list of meetings you are invited to for the current date or for another 
date, and join the meeting, if it is close to the meeting time. 

 Select and delete or cancel meetings that you host. 

 Select Preferences to change the language and time zone you want to use for your 
WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), select Go 
to Personal Room to manage your Personal Room. For more information about 
Personal Rooms, see the WebEx Meeting Center with Collaboration Meeting 
Rooms (CMR Cloud) User Guide (Available only for Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting Room to 
manage your personal meeting room.  

If you want to start an instant meeting, select Start a One-Click Meeting (not available 
for Event Center). 

 

About the My WebEx Meetings page - Weekly tab 
The WebEx Meetings page - Weekly tab shows the weekly view for your WebEx 
meetings. You can do the following things on this page: 

 View the list of meetings you have scheduled for the current week or for another 
week, and start the meeting if it is close to the start time. 

 View the list of meetings you are invited to for the current week or for another 
week, and join the meeting, if it is close to the meeting time. 

 Select and delete or cancel meetings that you host. 

 Select Preferences to change the language and time zone you want to use for your 
WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), select Go 
to Personal Room to manage your Personal Room. For more information about 
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Personal Rooms, see the WebEx Meeting Center with Collaboration Meeting 
Rooms (CMR Cloud) User Guide (Available only for Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting Room to 
manage your personal meeting room.  

 If you want to start an instant meeting, select Start a One-Click Meeting (not 
available for Event Center). 

 

About the My WebEx Meetings page - Monthly tab 
The WebEx Meetings page - Monthly tab shows the monthly calendar view for your 
WebEx meetings. You can do the following things on this page: 

 View the calendar of meetings you have scheduled for the current month or for 
another week, and start the meeting if it is close to the start time. 

 View the calendar of meetings you are invited to for the current week or for 
another week, and join the meeting, if it is close to the meeting time. 

 Select Preferences to change the language and time zone you want to use for your 
WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), select Go 
to Personal Room to manage your Personal Room. For more information about 
Personal Rooms, see the WebEx Meeting Center with Collaboration Meeting 
Rooms (CMR Cloud) User Guide (Available only for Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting Room to 
manage your personal meeting room.  

 If you want to start an instant meeting, select Start a One-Click Meeting (not 
available for Event Center). 

 

About the My WebEx Meetings page - All Meetings 
tab 

The WebEx Meetings page - All meetings tab shows the view of all of your WebEx 
meetings. You can do the following things on this page: 

 View the list of all of the meetings you have scheduled, and start the meeting if it is 
close to the start time. 

 View the list of all of the meetings you are invited to for the current date or for 
another date, and join the meeting, if it is close to the meeting time. 
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 Select and delete or cancel meetings that you host. 

 Select Preferences to change the language and time zone you want to use for your 
WebEx site. 

 If your site is enabled for Collaboration Meeting Rooms (CMR Cloud), select Go 
to Personal Room to manage your Personal Room. For more information about 
Personal Rooms, see the WebEx Meeting Center with Collaboration Meeting 
Rooms (CMR Cloud) User Guide (Available only for Meeting Center). 

 If your site does not support CMR Cloud, select Go to Personal Meeting Room to 
manage your personal meeting room.  

 If you want to start an instant meeting, select Start a One-Click Meeting (not 
available for Event Center). 

 

Use Access Anywhere (My Computers) 
For information about and instructions for using Access Anywhere to set up and 
access a remote computer, please refer to the guide Getting Started with WebEx Access 
Anywhere. This guide is available on the Support page on your WebEx service Web 
site.  

On the My WebEx > My Computers page, you can do the following: 

 Select Set Up Computer to set up the current computer for remote access. 

 Select Download manual installer to download the manual installer for the Access 
Anywhere software. 

 View your list of remote comptuers to see whether they are available or offline, 
and to see which applications you have allowed to access for that computer.. 

 Select Connect to connect to an available remote computer. 

 Select computers you want to remove from the list and then select Remove. 
 

Manage files in your personal folders 
Your user account includes personal storage space for files on your WebEx site. These 
files are stored in My WebEx > My Files > My Documents page. The amount of space 
available for storing files is determined by your site administrator. If you require more 
disk space, contact your site administrator. 

1 Go to My WebEx > My Files > My Documents. 

2 Under Action, selecthe Create Folder button to create a new folder. 
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You can enter a name and a description for the folder. 

3 Under Action,, select the Upload button to upload one or more files to a selected 
folder. 

  

  

You can upload up to three files at a time. 

4 Under Action, selectthe Download button to download a selected file. 
  

 
 

Follow any instructions that your Web browser or operating system provides to 
download the file. 

5 To edit a folder or file, select it and then select the Edit Folder or Edit File button. 
  

  

For folders, you can specify the following properties: 

 Name and decription 

 Sharing options 

 Do not share this folder: This folder does not appear on your Personal 
Meeting Room page. Thus, visitors to your page cannot view the folder or 
access any files in it. 

 Share this folder: This folder appears on your Personal Meeting Room. 
You can select With all, With users with host or attendee accounts, or 
With users with host accounts only. 

 Read and write access 

 Password protection 

6 If you want to search for a specific file or folder, in the Search For box, type all or 
part of the file's name or description, and then select Search. 

7 Use the Move and Copy commands to move or copy a selected file or folder to a 
different folder. 

8 Share a folder so it appears on your Personal Meeting Room page. 
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Tip:  
 You can use this storage space to access important information when you are away from the 

office. For example, if you are on a business trip and want to share a file during an online 
session, you can download the file in your personal folders to a computer, and then share the 
file with attendees. 

 If you share a folder, visitors to your Personal Meeting Room page can upload files to or 
download them from the folder. For example, you can use your personal folders to exchange 
documents that you share in your sessions, archive recorded meetings, and so on.  

 

Manage miscellaneous recordings 
When you upload other types of recordings were not recorded directly from Meeting 
Center , Event Center, or Training Center, they are listed on the My WebEx > My Files 
>My Recordings > Miscellaneous page. 

1 Locate your recordings by going to My WebEx > My Files > My Recordings > 
Miscellaneous. 

2 Select the Playback button to play a recording. 
  

 
 

3 Select the Email button to send an email message with a link to a recording. 
  

 
 

4 Select the More button to see more options for the recording: 
  

 
 

 Download  

 Modify 

 Disable 

 Reaassign 

 Delete 

5 Select the recording name link to see the Recording Information page: 

 Select Play Now to play the recording 
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 Select Send Email to share your recording with others by sending an email 
message with a link to the recording. 

 Select or copy the streaming recording link that allows you to play the 
recording. 

 Select or copy the download recording link that allows you to download the 
file. 

 Select Modify to edit the recording. 

 Select Delete to delete the recording. 

 Select Disable to make the recording temporarily unavailable. 

 Select Re-assign to assign the recording to another host. 

 Select Back to List to return to your recording list. 

6 Select Add recording to add another recording, such as a local recording recorded 
with the WebEx Recorder or another recording application, to your recording list. 

  

Tip: If you download a recording to your local computer and open it with the WebEx Network 
Recording Player, you can convert it to another format such as Windows Media format, Flash 
format, or MPEG-4 format.  

 
 

Maintain contact information 
You can maintain a personal online address book, in which you can add information 
about contacts and create distribution lists. When scheduling a meeting or starting an 
instant meeting, you can quickly invite any contacts or distribution lists in your 
personal address book. You can also invite contacts in the Company Address Book for 
your WebEx service Web site, if one is available.  

1 Select My WebEx > My Contacts. 

2 In the View list, select Personal Contacts or Company Address Book. 

3 Add contacts to your personal address book in the following ways: 

 Select Add Contact to specify information about contacts one at a time. 

 Select Import to import contact information from your Microsoft Outlook 
contacts (on page 68) or from a comma-separated/comma-delimited values file 
(.csv) (on page 66). 

4 Edit or delete the information about any contact or distribution list in your 
personal address book. 
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5 Enter text in the Search for field and select Search to search for contacts in your 
presonal address book. 

6 Create a distribution list (on page 69) in your address book. 

7 To delete contacts, select one or more contacts and then select Delete. 
 

 

Import contact information in a file to your address book 

You can add information about multiple contacts simultaneously to your personal 
address book, by importing a comma-separated values (CSV) file. A CSV file has the 
.csv file extension; you can export information from many spreadsheet and email 
programs in CSV format. 

1 Generate a .csv file from the application you want to import from, or export a .csv 
file (on page 67) from your WebEx Contacts page and then edit it to add more 
contacts in that format. 

2 Select My WebEx > My Contacts. 

3 In the View list, select Personal Contacts. 

4 In the Import From drop-down list, select Comma Delimited Files. 

5 Select Import. 

6 Select the .csv file in which you added new contact information. 

7 Select Open. 

8 Select Upload File. 

The View Personal Contacts page appears, allowing you to review the contact 
information you are importing. 

9 Select Submit. 

A confirmation message appears. 

10 Select Yes. 
  

Note: If an error exists in any new or updated contact information, a message appears, informing 
you that no contact information was imported. 
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Export contact information to a .csv file 

You can save your contact information as a CSV file to import it into another 
application, or to generate a CSV file template that you can then use to add contact 
information and then import it later (on page 66). 

1 Select My WebEx > My Contacts. 

2 In the View list, select Personal Contacts. 

3 Select Export. 

4 Save the .csv file to your computer. 

5 Open the .csv file that you saved in a spreadsheet program, such as Microsoft 
Excel. 

6 Optional. If contact information exists in the file, you can delete it. 

7 Specify information about the new contacts in the .csv file. 

8 Save the .csv file.  
  

 
Important: If you add a new contact, ensure that the UID field is blank. For information 
about the fields in the .csv file, see About the Contact Information CSV template (on page 67). 

 

 
 

About the Contact Information CSV template 

On your WebEx service Web site, click My WebEx > My Contacts > View > Personal 
Address Book > Export. 

Specify information about multiple contacts, which you can then import to your 
personal address book. This list shows the fields in this template: 

 UUID—A number that your WebEx service site creates to identify the contact. If 
you add a new contact to the CSV file, you must leave this field blank. 

 Name—Required. The contact's first and last name. 

 Email—Required. The contact's email address. The email address must be in the 
following format: name@company.com 

 Company—The company or organization for which the contact works. 

 JobTitle—The contact's position in a company or organization. 

 URL—The URL, or Web address, for the contact's company or organization. 
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 OffCntry—The country code for the contact's office phone—that is, the number 
that you must dial if the contact resides in another country. 

 OffArea—The area or city code for the contact's office phone number. 

 OffLoc—The contact's office phone number. 

 OffExt—The extension for the contact's office phone number, if any. 

 CellCntry—The country code for the contact's cellular or mobile phone—that is, 
the number that you must dial if the contact resides in another country. 

 CellArea—The area or city code for the contact's cellular or mobile phone 
number. 

 CellLoc—The contact's cellular or mobile phone number. 

 CellExt—The extension for the contact's cellular or mobile phone number, if any. 

 FaxCntry—The country code for the contact's fax number—that is, the number 
that you must dial if the contact resides in another country. 

 FaxArea—The area or city code for the contact's fax number. 

 FaxLoc—The contact's fax number. 

 FaxExt—The extension for the contact's fax machine, if any. 

 Address 1—The contact's street address. 

 Address 2—The additional address information, if necessary. 

 State/Province—The contact's state or province. 

 ZIP/Postal—The contact's ZIP or postal code. 

 Country—The country in which the contact resides. 

 Username—The user name with which the user logs in to your WebEx service 
Web site, if the contact has a user account. 

 Notes—Any additional information about the contact. 
 

Import contact information from Outlook to your address book 

If you use Microsoft Outlook, you can import the contacts that you maintain in your 
Microsoft Outlook address book or folder to your personal address book on your 
WebEx service Web site. 

1 Select My WebEx > My Contacts. 

2 In the View list, select Personal Contacts. 
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3 In the Import from drop-down list, select Microsoft Outlook. 

4 Select Import. 

The Choose Profile dialog box appears. 

5 In the Profile Name drop-down list, select the Outlook user profile that includes 
the contact information that you want to import. 

6 Select OK. 
  

Note:  
 When you import contacts in Outlook, your WebEx service Web site retrieves contact 

information from the Outlook address book or folder in which you have chosen to keep 
personal addresses. For information about keeping personal addresses in Outlook, refer to 
Microsoft Outlook Help. 

 If your personal address book already includes a contact who is also in your Outlook contacts 
list, the contact is not imported. However, if you change the contact's email address in your 
personal address book, importing the contact from Outlook creates a new contact in your 
personal address book. 

 

 

Create a distribution list in your address book 

You can create distribution lists for your personal address book. A distribution list 
includes two or more contacts for which you provide a common name and appears in 
your Personal Contacts list. For example, you can create a distribution list named 
Sales Department, which includes contacts who are members of your Sales 
Department. If you want to invite members of the department to a meeting, you can 
select the group rather than each member individually. 

1 Select My WebEx > My Contacts. 

2 Select Add Distribution List. 

The Add Distribution List page appears. 

3 In the Name box, type the name of the group. 

4 Optional. In the Description box, type descriptive information about the group. 

5 Under Members, locate the contacts that you want to add to the distribution list, 
by doing any of the following: 

 Search for a contact, by typing all or part of the contact's first or last name in 
the Search box. 

 Select the letter that corresponds to the first letter of the contact's first name. 
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 Select All to list all contacts in your Personal Contacts list. 

6 Optional. To add a new contact to your Personal Contacts list, under Members, 
selectAdd Contact. 

7 In the box on the left, select the contacts that you want to add to the distribution 
list. 

8 Select Add to move contacts you selected to the box on the right. 

9 After you finish adding contacts to the distribution list, select Add to create the 
list. 

In your Personal Contacts list, the Distribution List indicator appears to the left of 
the new distribution list. You can select the list name to edit it. 

 

Edit your user profile 
1 Go to My WebEx > My Profile. 

2 Under "Personal Information," enter your username, name, email address, and 
mailing address. 

3 Under "My Phone Numbers," enter your phone numbers, and then select 
additional options: 

 Call-in authentication—If enabled by your site administrator, this option 
allows you to be authenticated when you connect to audio without entering a 
meeting number whenever you dial into any CLI (caller line identification) or 
ANI (automatic number identification) enabled audio. Selecting this option 
for a phone number in your user profile maps your email address to that 
phone number. Caller authentication is available only if you have been invited 
to a meeting with CLI/ANI enabled audio by email during the meeting 
scheduling process.  

 Call Back—IIf your WebEx site has the Call Me service enabled, select this 
option next to a number if your site allows you to use the Call Me service so 
you can receive a call to that number from the meeting to connect you to 
audio. 

 PIN—If enabled by your site administrator, allows you specify a call-in 
authentication PIN to prevent “spoofers” from using your number to dial into 
a teleconference. If your site administrator sets the authentication PIN as 
mandatory for all accounts using call-in authentication on your site, you must 
specify a PIN number or caller authentication will be disabled for your 
account. This option is available only if you have selected the Call-in 
authentication option for at least one of the phone numbers in your profile. 
The PIN can also be used to provide a secondary level of authentication for 
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calls where the host is using the phone and may need to invite additional 
attendees. 

4 If enabled by your administrator, select Display partner links in My WebEx to 
show partner site links in the My WebEx navigation bar 

5 Specify your work hours for meeting scheduling purposes. 

6 Manage scheduling templates that are available for you to schedule meetings 
quickly. 

7 Manage your Personal Meeting Room or copy the URL to share with others. 

8 Select default session options. 

9 Select your default preferences for your WebEx site, including time zone, 
language, and locale. 

10 Set the order of tabs that appear on the Support dashboard. 

11 Select Update to save your changes. 

 
 

Resetting the profile PIN for your Cisco Unified 
MeetingPlace audio conferencing account number 

If your site includes support for Cisco Unified MeetingPlace audio conferencing, you 
should already have a Cisco Unified MeetingPlace audio conferencing account 
assigned to you. You can change the personal identification number (PIN) for your 
Cisco Unified MeetingPlace audio conferencing account. 

To add or edit a Personal Conference number account: 

1 Log in to your WebEx site, 

2 Select My WebEx > Personal Conferencing. 

3 Under Change Profile PIN, in the New profile PIN and Confirm profile PIN 
boxes, type new a new personal password that contains only numbers and is 
between 5 and 24 digits in length. 

4 To synchronize your account settings for your WebEx and Cisco Unified 
MeetingPlace accounts, select Sync. 
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Generating Reports 
You can generate usage reports that provide information about each online meeting 
that you have hosted on your site. 

You can export or download the data to a comma-separated values (CSV) file which 
you can then open in a spreadsheet program such as Microsoft Excel. You can also 
print reports in a printer-friendly format. 

To generate a report: 

1 Go to My WebEx > My Reports. 

2 Select the type of report you want to generate. 

3 Specify your search criteria, such as a date range for which you want to view report 
data. 

4 Select Display Report. 

5 To change the order in which report data is sorted, select the column headings. 

The report data is sorted by the column that has an arrow next to the column 
heading. To reverse the sort order, click the column heading. To sort using 
another column, click that column's heading. 

6 Do one of the following, as appropriate: 

 If you are viewing a general meeting usage report and want to display the 
report in a format that is suitable for printing, select Printer-Friendly Format. 

7 If you are viewing the usage report for a meeting and want to view the content in 
the report, select the link for the meeting name. 

8 To export the report data in comma-separated values (CSV) format, click Export 
Report or Export. 

9 If available, click links on the report to display more details. 
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About reports 

If your user account includes the reports option, you can view the following reports: 
  

 Note:   

  For some reports, if you click on the report link within 15 minutes after the meeting 
ends, you will see a preliminary version of that report. The preliminary report provides 
quick access to data before the final, more accurate data is available. The preliminary 
report contains only a subset of the information that is available in the final report. 

 When the final, more accurate data is available, which is usually 24 hours after the 
meeting ends, the preliminary report is replaced by the final report. 

 You can download both preliminary reports and final reports as comma-separated 
values (CSV) files. 

 

General Meeting Usage reports 

These reports contains information about each online session that you host. You can 
view the following reports: 

 Summary Usage report: Contains summary information about each meeting 
including topic, date, start and end time, duration, number of attendees you 
invited, number of invited attendees who attended, and type of voice conference 
you used.  

  

 
Note: Initially, this report appears as a Preliminary Usage Summary Report, but after the 
final, more accurate usage data is available, it is replaced by the Final Usage Summary 
Report. 

 

 Summary Usage report CSV (comma-separated values) file: Contains additional 
details about each meeting, including the minutes that all participants were 
connected to the meeting and tracking codes. 

 Session Detail report: Contains detailed information about each participant in a 
meeting, including the time the participant joined and left the meeting, the 
attentiveness during the meeting, and any information that the attendee provided.  

  

 
Note: Initially, this report appears as a Preliminary Session Detail Report, but after the final, 
more accurate session detail data is available, it is replaced by the Final Session Detail Report. 

 

Access Anywhere usage report 

This report shows information about the computers that you access remotely, 
including the date and start and end times for each session. 

 



Chapter 9: Manage Information in My WebEx 

 

74 

 

Support Center reports 

This report contains support session information including session number, start and 
end times, tracking codes, and any information that the customer provided on the 
Pre- and Post-Session forms. If you are a manager, you can also generate reports for 
all users and sessions which are assigned to you. 

 Session Query tool: You can enter search criteria and display a list of sessions that 
meet the search criteria you specify. The query returns the CSR name, customer 
name and email address, session ID, request time, date, and start and end times. 

 Call Volume report: Shows the number of successful and abandoned requests and 
the minimum, average, and maximum wait and session times. 

 CSR Activity report: Shows the number of sessions and the minimum, maximum, 
and average session time for each CSR. 

 URL Referral report: Shows the URLs, the number of site visitors, and the number 
attempted and successful support sessions. 

 

 

Generating session data: The Query Tool 
You can use the Query Tool to generate a report that contains the following support 
session information: 

 Session ID 

 Session date, request, wait, start, and end times 

 Queue name 

 CSR name 

 Customer email address 

To query session data: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Reports. 

The My Reports page appears. 

3 Click Query Session Tool. 

4 Specify appropriate date range criteria from the drop-down lists.  
  

 
Note: Only three months of report data is available.  
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5 Only three months of report data is available. 

6 Select the appropriate queues from the Queues list box or select the All check box. 

7 Select support representatives from the CSRs list box or select the All check box. 

8 Optional. Select additional search criteria from the Search string drop-down lists. 

9 Optional. Indicate how you want the results sorted by selecting an item from the 
Sort results by drop-down list. 

10 Click Display Report. 

A list of support sessions based on your search criteria appears.  

To export the report data in comma-delimited values (CSV) format, click Export to 
CSV. 

To change the order in which report data is sorted, click the column headings. 

The report data is sorted by the column that has an arrow next to the column heading. 
To reverse the sort order, click the column heading. To sort using another column, 
click that column’s heading. 

To display the report in a format that is suitable for printing, click Printer-Friendly 
Format. 
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