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Chapter 1 

WebEx Productivity Tools with TelePresence is a suite of tools that allow you 
to quickly schedule, start, and join meetings from various applications on your 
computer. After installing the Productivity Tools, you get the WebEx 
Productivity Tools panel and integrations to Microsoft Outlook, Microsoft 
Office, web browsers, and instant messengers. 

This document describes the WebEx and TelePresence Collaboration 
Meeting Rooms (CMR) Hybrid integration to Outlook for Windows. This add-in 
application in Outlook provides a convenient way for you to schedule a CMR 
Hybrid (WebEx-enabled TelePresence) meeting (on page 5) that allows 
people to join using WebEx Meeting Center or a TelePresence system. After 
you schedule a CMR Hybrid meeting in Outlook, invitees receive an email 
invitation that contains the link for joining the WebEx meeting and information 
for joining the TelePresence meeting.  

Using the integration, you can also schedule WebEx-only and TelePresence-
only meetings. 

When scheduling a meeting, you can invite people and reserve TelePresence 
rooms or systems and add video call-in participants from within Outlook. 
People you invite to a meeting do not need to use WebEx Productivity Tools 
or the Outlook integration to join the meeting. 

The integration also provides quick access to the following from Outlook: 

 your WebEx account settings 

Introducing WebEx and 
TelePresence CMR Hybrid 
Integration to Outlook 
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 Your Preferences page on your WebEx site, where you can give 
scheduling permission to another host  

 a Meet Now button, which lets you start an instant WebEx-only meeting 
without having to schedule it 

To provide security for your meetings, the integration uses 128-bit SSL 
(Secure Sockets Layer) encryption for all data it sends to and retrieves from 
your WebEx site. 
  

Note:  
 For information on the WebEx Integration to Outlook for users who are not CMR 

Hybrid users, refer to the WebEx Integration to Outlook for Windows Users Guide. 
 For information on the WebEx Integration to Outlook for the Mac, refer to the WebEx 

Integration to Outlook for the Mac User Guide. 

 
 

Getting oriented 
After you install WebEx Productivity Tools with TelePresence, CMR Hybrid 
(WebEx-enabled TelePresence) integration options appear in Outlook. 
  

Note: When you and your site are enabled for the CMR Hybrid integration, your 
integration to Outlook interface looks different from the WebExintegration to Outlook 
interface for users who are not enabled for the CMR Hybrid integration. 
  

 
  

These options appear on the ribbon 
in the Outlook window. 
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These scheduling options appear in 
a meeting window when you are 
scheduling a meeting. 

This table describes the integration options:  
  

Options What you can do… 

Schedule Meeting Schedule: 

 CMR Hybrid WebEx and TelePresence meetings 

 WebEx-only meetings 

 TelePresence-only meetings 
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Options What you can do… 
 Personal Conference or Audio-Only meetings 

WebEx Account Settings  

Note:  

For Outlook 2007, select the arrow on 
the WebEx button to see this option. 

For Outlook 2010, select the arrow on 
the Schedule Meeting button to see 
this option.  

Edit your WebEx account information, such as the the 
URL of your WebEx site and your username and 
password, on the Account tab. You can specify options 
for your instant meetings and scheduled meetings on the 
other tabs.  

Set Scheduling Permission 

Note:  

For Outlook 2007, select the arrow on 
the WebEx button to see this option. 

For Outlook 2010, select the arrow on 
the Schedule Meeting button to see 
this option. 

Assign a delegate on the My WebEx Profile page to 
schedule or edit meetings on your behalf. 

For details, see Assigning a delegate to schedule WebEx 
meetings for you (on page 27). 

Meet Now Start an instant WebEx-only meeting—that is, a WebEx 
meeting you can start at any time, without having to 
schedule the meeting in advance. For details, refer to the 
Use WebEx to Meet Now User's Guide on your WebEx 
site.  

You can specify options for instant meetings on the 
Instant Meetings tab of the WebEx Settings dialog box.  

For details, see Setting Up WebEx Productivity Tools (on 
page 41). 

Meeting Options  In a meeting window, toggle the Meeting Options button 
to show or hide the WebEx and TelePresence 
scheduling options. 
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What is a CMR Hybrid meeting with WebEx and 
TelePresence? 

WebEx Productivity Tools with TelePresence Collaboration Meeting Rooms 
(CMR) Hybrid integration enables Cisco WebEx Meeting Center and Cisco 
TelePresence to work together in a joint meeting. 

During a CMR Hybrid meeting, you can see live video of both WebEx and 
TelePresence participants. 

The participant list in the WebEx meeting displays the TelePresence 
participants in one aggregate label, "TelePresence systems." The participant 
list on the TelePresence system displays each individual WebEx participant.  

If a TelePresence participant connects the VGA or HDMI cable to a laptop 
and starts screen sharing, all participants, including the WebEx participants, 
can see the shared content. If a WebEx presenter starts sharing, all 
participants, including the telepresence participants, can see the shared 
content.  

You can record video, audio, sharing, chat, and polling for CMR Hybrid 
(WebEx-enabled TelePresence) meetings. Just press Record as you 
normally would in your WebEx meeting and your recordings will appear in 
your My Files > My Recorded Meetings list in the My WebEx section. CMR 
Hybrid meeting recordings will be in MP4 format. Video will be recorded at 
360 p. 
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Chapter 2 

Before you begin 

Review the following before you schedule a meeting using the CMR Hybrid 
(WebEx-enabled TelePresence) integration to Outlook: 

 The integration to Outlook for CMR Hybrid options for scheduling a 
meeting. Not all options that appear on your WebEx site and 
TelePresence scheduling system are available in this integration. 

 The integration to Outlook for CMR Hybrid does not support all of the 
recurrence patterns that are available in Outlook. In addition, it does not 
support making an exception to the recurring meeting series, or a change 
to a single occurrence of a meeting series. For details, see Specifying a 
recurrence pattern for a meeting (on page 22). 

 In any meeting invitations that you send from Outlook, the meeting starting 
time, by default, appears in the time zone that is set on your computer, 
instead of in the time zone that is set in the site preferences for your 
WebEx site. You can specify a different time zone for a meeting in 
Outlook; the meeting starting time will appear in the correct time on each 
invitee's Outlook calendar.   

If you schedule a meeting on your WebEx site, the meeting times appear 
in the time zone that you set in your site preferences or on the scheduling 
page, regardless of the time zone that is set on your computer. When you 
schedule a meeting on your WebEx site, you can schedule only a WebEx-
only meeting, but not a CMR Hybrid meeting with WebEx and 
TelePresence. 

 If you need to edit a meeting that you scheduled using the integration to 
Outlook, edit the meeting in Outlook, not on your WebEx site. For details, 
see Editing a Scheduled Meeting (on page 35). 

Scheduling a Meeting 

7 

 



Chapter 2: Scheduling a Meeting 

 

  

Note:  
 In order for you to schedule a CMR Hybrid meeting, your administrator has to enable 

CMR Hybrid for your site, enable CMR Hybrid for your account, and enable the 
Meeting Center Pro TelePresence meeting type for your account. For more 
information, contact your administrator. 

 
 

Scheduling a WebEx-only meeting 
Using the integration to Outlook, you can schedule a WebEx meeting, without 
having to go to your WebEx site. 

To schedule a WebEx meeting: 

1 Select Schedule Meeting in the Outlook window. 

Alternatively, you can open a new meeting item and select the Add WebEx 
and TelePresence button from the toolbar. 

  

 

 

2 In the Meeting Options panel, specify the WebEx options: 

8 

 



 Chapter 2: Scheduling a Meeting 

 

  

 

 

 Ensure that the To and Location boxes 
contain no TelePresence systems and 
that the number in Allow X more people 
to join using video devices is zero. 

 Check Allow people to join using 
WebEx. 

This option is always unchecked by 
default. You need to check it each time 
you schedule a meeting and want to add 
WebEx to it. 

 Enter a meeting password for WebEx 
invitees. If a meeting password is required 
by your site, an asterisk appears next to 
the box. 

Note that a WebEx meeting password is 
different from the PIN you can specify for 
a TelePresence meeting. To learn more 
about PIN, see About advanced 
telepresence settings (on page 18). 

 Optional. Check Exclude password from 
email invitation to make your meeting 
more secure. 

 Optional. Select Select Alternate Host to 
Select one or more alternate hosts, who 
can start and run the meeting until you 
join it. 

 Optional. Select Advanced WebEx 
Settings to specify additional details such 
as audio connection and registration. For 
details, see About advanced WebEx 
settings (on page 16). 

 

3 Add invitees in the To box of the Outlook meeting. 

4 Enter the meeting location in the Location box of the Outlook meeting. 

5 Enter the topic of the meeting in the Subject box of the Outlook meeting. 

6 Specify the meeting start and end times and, if necessary, recurrence 
options.  

7 Select Send. 
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Scheduling a TelePresence-only meeting 
Using the integration to Outlook, you can schedule a TelePresence meeting, 
without having to use your TelePresence scheduling system.  

To schedule a TelePresence meeting: 

1 Select Schedule Meeting in the Outlook window. 

Alternatively, you can open a new meeting item and select the Add WebEx 
and TelePresence button from the toolbar. 

  

 

 

2 In the Meeting Options panel, specify the TelePresence options: 
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 Ensure that Allow people to join using 
WebEx is unchecked. This option should 
be unchecked by default 

 Select Add TelePesence Rooms. 

The systems you select are added to the 
To and Location boxes in the meeting 
window. For details, see Adding 
TelePresence systems during scheduling 
(on page 14). 

 Optional. Enter the number of additional 
video call-in participants that can call in 
to the meeting in Add video call-in 
participants.  

 This option lets you reserve capacity for 
more people to join using personal video 
conferencing systems such as the Cisco 
TelePresence EX Series and devices 
running Cisco Jabber Video applications. 
The number you enter excludes any 
TelePresence systems you add in the To 
and Location boxes. You should be 
aware of the recommended number for 
your site and do not exceed that 
recommended limit. 

 Optional. Select Advanced 
Telepresence Settings to specify 
additional details such as call-in and call-
out settings. For details, see About 
advanced telepresence settings (on page 
18). 

 

3 Enter the topic of the meeting in the Subject box of the Outlook meeting. 

4 Specify the meeting start and end times and, if necessary, recurrence 
options.  

5 Select Send. 
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Scheduling a CMR Hybrid (WebEx-enabled 
TelePresence) meeting 

Using the integration to Outlook, you can schedule a CMR Hybrid (WebEx-
enabled TelePresence) meeting that allows people to join using WebEx 
Meeting Center or TelePresence.   

To schedule a CMR Hybrid (WebEx-enabled TelePresence) meeting: 

1 Select Schedule Meeting in the Outlook window. 

Alternatively, you can open a new meeting item and select the Add WebEx 
and TelePresence button from the toolbar. 

  

 

 

2 In the Meeting Options panel, specify the WebEx and TelePresence 
options for your CMR Hybrid meeting: 
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 Check Allow people to join using 
WebEx. 

This option is always unchecked by default. 
You need to check it each time you 
schedule a meeting and want to add 
WebEx to it. 

 Select Add TelePresence Rooms. 

The systems you select are added to the 
To and Location boxes in the meeting 
window. For details, see Adding 
TelePresence systems during scheduling 
(on page 14). 

 Enter a meeting password for WebEx 
invitees. If a meeting password is required 
by your site, an asterisk appears next to 
the box. 

Note that a WebEx meeting password is 
different from the PIN you can specify for a 
TelePresence meeting. To learn more 
about PIN, see About advanced 
telepresence settings (on page 18). 

 Optional. Check Exclude password from 
email invitation to make your meeting 
more secure. 

 Optional. Select Select Alternate Host to 
Select one or more alternate hosts, who 
can start and run the meeting until you join 
it. 

 Optional. Select Advanced WebEx 
Settings to specify additional details such 
as audio connection and registration. For 
details, see About advanced WebEx 
settings (on page 16). 

 Optional. Enter the number of additional 
video call-in participants that can call in to 
the meeting in Add video call-in 
participants.  

 This option lets you reserve capacity for 
more people to join using personal video 
conferencing systems such as the Cisco 
TelePresence EX Series and devices 
running Cisco Jabber Video applications. 
The number you enter excludes any 
TelePresence systems you add in the To 
and Location boxes. You should be aware 
of the recommended number for your site 
and do not exceed that recommended limit. 
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 Optional. Select Advanced Telepresence 
Settings to specify additional details such 
as call-in and call-out settings. For details, 
see About advanced telepresence settings 
(on page 18). 

  

3 Add invitees to the WebEx meeting in the To box of your Outlook meeting. 

4 Enter the topic of the meeting in the Subject box of your Outlook meeting. 

5 Specify the meeting start and end times and, if necessary, recurrence 
options.  

  

Note:  
 Although other types of WebEx meetings provide different email invitations for the 

host and the attendees, when you schedule a CMR Hybrid meeting, you and the 
attendees all receive the same email invitation. Your email invitation does not 
contain any confidential host information, such as the host key or host access code. 
If you need to see the host key or host access code, select the link in your email 
invitation to go to the meeting information page on your WebEx site, and sign in to 
see your host details. 

 The CMR Hybrid integration does not support exceptions to a recurring meeting 
series; in other words, it does not support changes to an individual occurence of the 
meeting series. 

 If you schedule an alternate host, he or she can start the meeting, manage the 
meeting, and can record the meeting; however, the meeting recording will be sent to 
you, the original host. 

 When scheduling meetings, do not schedule more than two meetings for the same 
time period, because you cannot be the host of two meetings that are active at the 
same time. Even if you allow alternate hosts to start your meetings without you, you 
are still considered to be the host of the meetings that you schedule, unless you are 
a delegate of a host. For more information about delegates, see Assigning a 
delegate to schedule WebEx meetings for you (on page 27).  

 
 

Adding TelePresence systems during scheduling 
Using the integration to Outlook, you can easily add TelePresence systems to 
a meeting that you are scheduling. The Select TelePresence Rooms dialog 
displays all the TelePresence systems in your organization. You do not need 
to comb through a large Global Address List in your organization. 
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To add TelePresence systems when scheduling a meeting: 

1 Ensure that you are in a meeting window with the Meeting Options panel 
open. 

2 Select Add TelePresence Rooms.  

The Select TelePresence Rooms dialog appears. 

3 Browse to the systems or search using one of the following: 
  

 

 

 Search: Type text that is part of the name of a room. This does not 
search by location. 

 Location: Select a location to show only the rooms in the location. 

4 Select the systems you want to add. 

5 Select Rooms –> > OK. 

Alternatively, you can use the Outlook address book or Room Finder to 
search for TelePresence systems among all the rooms in your organization. 
However, the rooms equipped with TelePresence may not be easily identified 
in a list, and their locations may not be clear. 
  

Note: Any TelePresence rooms you select must also be listed in the Cisco TelePresence 
Management Suite Extension for Microsoft Exchange (Cisco TMSXE); otherwise they will 
not be scheduled. 
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About advanced WebEx settings 
These options help you customize the default settings for WebEx meetings. 
Some options are unavailable if your administrator has turned them off. 
  

Use this option… To… 

Service type 

Select the type of meeting you want to schedule 

If you are scheduling a joint meeting using WebEx and TelePresence, 
TelePresence is the default meeting type.  

 

Meeting password 

Specify a password for joining the WebEx meeting 

If you require a password, people who do not join from their email 
invitations or who are not logged in to the WebEx site at the time of joining 
must provide the password to join the meeting. People who join from their 
email invitations or are logged in to the WebEx site at the time of joining 
do not have to provide the password to join the meeting. 

Exclude password 
from email invitation 

Exclude the meeting password from the email invitations 

If you check this option, give the password to the invitees by another 
method. 

List this meeting on 
the WebEx site Display this meeting in the meeting calendars on your WebEx site 

Attendees can join 
the meeting [x] 
minutes before 
starting time 

Allow invitees to join the meeting within a set number of minutes before 
the scheduled starting time. 

Note. If you uncheck this option or set this option to 0 minute, you must 
start the meeting before invitees can join it. 
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Audio & Tracking tab 

  

Use this option… To… 

Conference type 

Select how you want your participants to connect to audio in the meeting: 

 None: The meeting has no audio. You can provide audio using a 
method other than the meeting service. 

 WebEx Audio: The meeting includes an integrated audio service. 
Choose one or both of the following: 

 Display global call-in numbers to attendees: Provides call-in 
numbers that participants in other countries can call to connect 
to audio 

 Display toll-free number: Provides toll-free numbers that 
participants can call to connect to audio 

 Other Teleconference Service: The meeting includes audio that 
another service provides. The instructions you type in the text box 
appear in email invitations. 

 Use VoIP Only: Participants connect to audio using their computers. 

Entry & exit tone 

If you select WebEx Audio, select one of the following: 

Beep: A simple sound is played. 

Announce Name: Upon connecting to audio, participants record their 
names. At a participant's entry and exit of the meeting, the recording of 
the name is played.  

No Tone: No sound is played. 

Tracking code 

Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes can 
be optional or required, depending on how your site administrator set 
them up. 
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Registration tab 

  

Use this option… To… 

Require attendee 
registration 

Require that all invitees must register to join the meeting. Invitees cannot 
join the meeting until you accept the registration request. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is unchecked. 

Automatically accept 
all registration 

Accept all registration requests automatically.  

If this option is not selected, you must accept registration requests in My 
WebEx on your WebEx site. 

Resources tab 

  

Use this option… To… 

Info tab templates Choose a template for the Info tab, which appears in the content viewer 
during the meeting. The Info tab contains information about the meeting, 
including the meeting host, audio connection phone numbers, and host 
key (for the host only). 

Note: You can choose another template only if one or more customized 
Info tab templates are available. Your administrator can add templates for 
your WebEx site. 

Alternate host Select one or more alternate hosts. One of them can start and run the 
meeting until you join. 

Only people who have host accounts on your WebEx site are listed in this 
box. 

Automatically play 
the presentation 
before the host joins 

Automatically play a presentation that participants can view before the 
host joins the meeting. 

Save as default: Checking this option saves all the settings as the default.  
 

About the advanced telepresence options 
These options help you customize your TelePresence meeting. 
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Option What you can do with the option 

Meeting PIN 

Create a numeric password to keep random people from calling in to the 
TelePresence meeting 

The PIN is included in the email invitation. Invitees must enter the PIN to 
join the TelePresence meeting.  

A TelePresence meeting PIN is different from a WebEx meeting 
password. For more details about a WebEx meeting password, see About 
advanced WebEx settings (on page 16). 

Billing code 

Enter the billing code for this meeting if your administrator has not already 
specified one.  

The telepresence billing code is different from the WebEx tracking code. 
For more details, see About advanced WebEx settings (on page 16). 

Scheduled systems 

These options define how the scheduled telepresence systems will 
connect to the meeting at the scheduled starting time:  

Use System Default—Use the default connection method specified by 
your administrator. 

Join Automatically—Allow the scheduled systems to connect 
automatically to the meeting at the starting time 

Select Meeting to Join—A button that represents the meeting and call-in 
information is available on the scheduled systems. Choose this option to 
let participants select the button to join the meeting. 

For systems that do not support this option, forward invitees the email 
invitation, which includes the call-in information.  

Reserve Rooms Only—Reserve the physical rooms but allow no 
connection with the systems at the starting time 

Telepresence call-in 
and call-out settings 

Select Add to specify connection methods for devices or systems that are 
not on the list of scheduled systems. 

Call In tab 

Select a connection type—SIP Audio or SIP Video—and then specify the 
number of people who can call in using the selected connection type. The 
number technically refers to the number of devices; if four people will join 
the meeting on one device, it counts as one.   

You can forward invitees the email invitation, which includes the call-in 
information.  

Note: The number you specify in Allow X people to call in for joining 
using the SIP Video connection type  corresponds to the number in Allow 
X more people to join using video devices on the Meeting Options 
panel. 

Call Out tab 

Select a connection type—IP Video, IP Audio, ISDN Video, ISDN Audio, 
SIP Video, or SIP Audio—and enter the invitees' contact information. 
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Option What you can do with the option 

Their devices will be automatically connected at the scheduled starting 
time. 

Editing settings 

To edit or delete a connection method you have added, select Edit or 
Delete, as appropriate. 

 

 

Scheduling a Personal Conference or Audio-Only 
meeting 

Using the integration to Outlook, you can schedule a WebEx Personal 
Conference meeting, if your site uses WebEx Audio, or an Audio-Only 
meeting, if your site uses telephony service provider (TSP) audio, without 
having to go to your WebEx site. With a Personal Conference, you start the 
audio portion first, but an online portion is always availble to join, if needed. 

To schedule a Personal Conference or Audio Only meeting: 

1 Select Schedule Meeting in the Outlook window. 

Alternatively, you can open a new meeting item and select the Add 
Personal Conference or Add Audio Only Meeting button from the 
toolbar. 

  

 

 

2 In the WebEx Settings dialog box, specify these options: 

 In the Audio & Tracking Tab, for Audio connection type, select one of 
the following: 

 If you are using WebEx Audio, select Personal Conferencing, and 
then select the Personal Conferencing account you want to use. If 
you have not specified a Personal Conferencing account yet, you 
will need to generate one. 
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 If you are using telephony service provider (TSP) audio, select 
Teleconferencing Service, and then select the Personal 
Conferencing account you want to use. 

 (Optional) Enter a meeting password for WebEx invitees for the online 
portion of the Personal Conference. If a meeting password is required 
by your site, an asterisk appears next to the box. 

Note that a WebEx meeting password is different from the PIN you can 
specify for a TelePresence meeting. To learn more about PIN, see 
About advanced TelePresence settings. 

 Optional. Check Exclude password from email invitation to make the 
online portion of your meeting more secure. 

 Optional. Select one or more alternate hosts, who can start and run the 
online portion of the meeting until you join it. 

 Optional. Select Advanced WebEx Settings to specify additional details 
such as audio connection and registration. For details, see About 
advanced WebEx settings. 

3 Add invitees in the To box in the Outlook meeting. 

4 Enter the topic of the meeting in the Subject box in the Outlook meeting. 

5 Specify the meeting start and end times and, if necessary, recurrence 
options.  

6 Select Send. 
  

Note:  
 When you schedule a Personal Conference or Audio-Only meeting, the meeting 

invitation that you receive as the host contains the host access code that you can 
use to start the audio portion of your meeting. For Personal Conference meetings, it 
also contains the host key, which you can use to reclaim host privileges. 

 For some telephony service provider (TSP) audio accounts, if you schedule two 
adjacent CMR Hybrid meetings, with the second one scheduled to start immediately 
after the first one ends, and if the TelePresence scheduling system automatically 
extends the first meeting past the scheduled end, the second meeting will end 
automatically because the same TSP audio account host access code cannot be 
used for both meetings at the same time. To work around this problem, you can set 
up two different TSP audio accounts with different host access codes, and use one 
account for the first meeting and the other account for the second meeting. Another 
option is to ask your administrator to turn off the option for the TelePresence system 
that automatically extends the meeting. 
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Specifying a recurrence pattern for a meeting 
Using Outlook recurrence options, you can specify a recurrence pattern for 
your meeting. For example, if you specify that a meeting recurs at 2 p.m. 
every Wednesday until a specific date, the integration to Outlook schedules 
the meeting on each day that you specify in the recurrence pattern. 

The recurrence options that you can use with the integration to Outlook are 
limited to the options that are available on your WebEx site and in your 
TelePresence scheduling system. Depending on your WebEx or 
TelePresence service, the use of a recurrence pattern may not be supported.  
  

Note: The CMR Hybrid integration does not support exceptions to a recurring meeting 
series; in other words, it does not support changes to an individual occurrence of the 
meeting series. Any changes you make to a CMR Hybrid meeting series should apply to 
the entire series. 

WebEx-only meetings, however, do support exceptions to a recurring meeting series. 

To specify a recurrence pattern for a meeting: 

1 In the Meeting or Appointment window for the meeting, select 
Recurrence. 

2 Specify the options in the dialog box, and then select OK. 

Recurrence pattern support in integration to Outlook 

The following table shows how Outlook recurrence patterns are handled for 
WebEx meetings: 

WebEx Meetings 

  

Type Outlook Option Converted to WebEx Meeting Option 

Daily 
Every [X] days Every [X] days 

Every weekday Every weekday 

Weekly 
Every [x] weeks on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, Friday, 
Saturday] 

For Event Center events and Training 
Center training sessions: 

Every week on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, 
Friday, Saturday] 
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Type Outlook Option Converted to WebEx Meeting Option 
If you schedule a meeting that repeats 
every X week, where X is greater than 
1, in Microsoft Outlook, the meeting will 
be scheduled in Outlook as you 
specified, but will appear as a weekly 
meeting on your WebEx site. 

The week start always points to the 
default value Sunday. Customization is 
not supported, so if you change the 
week start to a different day, the week 
start will not be synchronized with the 
WebEx site. 

Monthly 

Day [x] of every [y] months Day [x] of every [y] months 

The [first, second, third, fourth, last] day of 
every month Not supported 

The [first, second, third, fourth, last] 
weekday or weekend day Not supported 

The [first, second, third, fourth, last] 
Sunday, Monday, Tuesday, Wednesday, 
Thursday, Friday, Saturday] of every [x] 
months 

The [first, second, third, fourth, last] 
Sunday, Monday, Tuesday, 
Wednesday, Thursday, Friday, 
Saturday] of every [x] months 

Yearly 

[January....December] [1,....31], Every n 
(n> 1) year 

[January....December] [1,....31], Every n 
(n> 1) year 

[first, second,third, fourth, last] 
[day,weekday,weekend day] of 
[January....December] 

Not supported. 

[first, second, third, fourth, last] [Sunday, 
Monday, Tuesday, Wednesday, Thursday, 
Friday, Saturday] of 
[January....December] Every n(n>1) year  

[first, second, third, fourth, last] 
[Sunday, Monday, Tuesday, 
Wednesday, Thursday, Friday, 
Saturday] of [January....December] 
Every n(n>1) year  

End date 

No end date. No end date. 

End after [x] occurrences. End after [x] occurrences. 

End by [date input] End by [date input] 

23 

 



Chapter 2: Scheduling a Meeting 

 

WebEx Personal Conference Meetings 

  

Type Outlook Option 
Converted to WebEx Personal 
Conference Meeting Option 

Daily 
Every [X] days Every day 

Every weekday Every weekday 

Weekly 
Every [x] weeks on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, Friday, 
Saturday] 

Every [x] weeks on: [Sunday, Monday, 
Tuesday, Wednesday, Thursday, 
Friday, Saturday] 

Monthly 

Day [x] of every [y] months Day [x] of every month. 

The [first, second, third, fourth, last] day of 
every month Day [1,2,3,4,31] of every month. 

The [first, second, third, fourth, last] 
weekday or weekend day Not supported. 

The [first, second, third, fourth, last] 
Sunday, Monday, Tuesday, Wednesday, 
Thursday, Friday, Saturday] of every [x] 
months 

The [first, second, third, fourth, last] 
Sunday, Monday, Tuesday, 
Wednesday, Thursday, Friday, 
Saturday] of every [x] months 

Yearly 

Every [January....December] [1,....31] Not supported. 

[first, second,third, fourth, last] 
[day,weekday,weekend day] of 
[January....December] 

Not supported. 

[first, second,third, fourth, last] [Sunday, 
Monday, Tuesday, Wednesday, Thursday, 
Friday, Saturday] of 
[January....December]  

Not supported. 

End date 

No end date. If time period is longer than one year, it 
is converted to one year. 

End after [x] occurrences. If time period is longer than one year, it 
is converted to one year. 

End by [date input] If time period is longer than one year, it 
is converted to one year. 

  

Note: If you use WebEx Integration to Outlook to modify meeting settings for a recurring 
meeting, you must apply the changes to the entire series of the meeting. For example, if 
you apply the changes to just a single occurrence of the meeting, the changes will show 
only in Outlook, not on your WebEx site. 
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Chapter 3 

The integration to Outlook allows you to assign a delegate to schedule or edit 
meetings on your behalf. 

For example, if you need to host WebEx meetings on a regular basis, you can 
give your assistant permission to schedule meetings for you. 

After being given permission, your delegate can schedule, edit, cancel, and 
start meetings for you. 

To assign a delegate to schedule meetings for you, do both of the following: 

 On your WebEx site, give the delegate scheduling permission. For details, 
see Assigning a delegate on your WebEx site (on page 28). 

 In Microsoft Outlook, share your calendar with the delegate. For details, 
see Assigning a delegate in Microsoft Outlook (on page 29). 

  

Important:  
 A meeting that your delegate schedules using WebEx Productivity Tools appears in 

your calendar. If you want to edit it, you must also use the same version of WebEx 
Productivity Tools. 

 At any time, you can remove scheduling permission from your delegate. 

 
 

Assigning a delegate to 
schedule WebEx meetings 
for you 
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Assigning a delegate on your WebEx site 
To assign a delegate, you give him or her scheduling permission on the My 
WebEx Preferences page on your WebEx site. You can go to the page 
directly from Outlook. 

If you want to go to the Preferences page without using Microsoft Outlook, 
you can sign in to your WebEx site, and then select My WebEx > 
Preferences. 

Besides giving scheduling permission on your WebEx site, you must also 
share your calendar with the delegate in Outlook. For details, see Assigning a 
delegate in Outlook (on page 29). 
  

Important:  
 If you do not see the option to assign a delegate on your WebEx site, ensure that 

your site administrator turns on the feature. 
 Your delegate must also have a WebEx host account on your WebEx site. 
 The email addresses for both your and the delegate's accounts on your WebEx site 

must match those in Outlook. 

To assign a delegate on your WebEx site: 

1 Depending on your version of Outlook, follow the appropriate steps: 

 In Outlook 2010, select the arrow on the Schedule Meeting button 
and then choose Set Scheduling Permission. 

 In Outlook 2007, select the arrow on the WebEx button and then 
choose Set Scheduling Permission. 

The My WebEx Preferences page appears. 

2 Select Scheduling Options. 

3 Under Scheduling permission, select Select Host. 

4 In the Select Hosts window that appears, select the email address of the 
delegate, and then select Add > OK. 

5 Select Save on the My WebEx Preferences page. 
 

28 

 



 Chapter 3: Assigning a delegate to schedule WebEx meetings for you 

 

Assigning a delegate in Microsoft Outlook 
To assign a delegate, you share your calendar with him or her in Outlook. 

Besides sharing your calendar in Outlook, you must also give scheduling 
permission on your WebEx site. For details, see Assigning a delegate on your 
WebEx site (on page 28). 
  

Important:  
 Ensure that the calendar you share does not reside in your personal folder in 

Outlook. Your delegate can access your calendar only if it resides in a public folder. 
 The name of the delegate you want to assign must be in the Global Address List in 

your Outlook. 

To assign a delegate in Outlook: 

1 Depending on your version of Outlook, follow the appropriate steps: 

 Outlook 2007: Select Tools > Options > Delegates tab > Add. Select 
the delegate's name and then select Add > OK. 

 Outlook 2010: Select File > Account Settings > Delegate Access > 
Add. Select the delegate's name and then select Add > OK. 

2 In the Delegate Permissions dialog box, select Editor (can read, create, 
and modify items) in the Calendar drop-down list, and then select OK. 

3 Select OK. 
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Delegates only 

You can schedule a meeting on behalf of another host if the host gave you the 
permission to do so. 

For example, if you are an administrative assistant to a director who needs to 
host WebEx meetings on a regular basis, the director can assign you to 
schedule meetings on his or her behalf. 

With scheduling permission given by another host, you can schedule, edit, 
and cancel meetings for that host. 

Before you schedule a meeting for another host, ensure that: 

 You have a WebEx host account. To obtain a WebEx host account, 
contact your administrator. 

 The integration to Outlook is installed in your Outlook. 

 The actual host does the following: 

 gives you scheduling permission on the WebEx site. 

 selects you as a delegate in Microsoft Outlook and shares his or her 
calendar with you. 

  

Note:  
 After scheduling a meeting on behalf of another host, you can also start the meeting 

for that host, if necessary. For details, see Starting a meeting for another host (on 
page 32). 

 At any time, the actual host can remove scheduling permission from you. 
 

Scheduling for Another Host 
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Scheduling a meeting or an appointment for 
another host 

Delegates only 

To schedule a meeting or an appointment for another host, first open the 
host's Outlook calendar, which the host already shared with you. 

To schedule a meeting or an appointment for another host: 

1 Open the other host's calendar in Outlook by doing the following: 

a) On the File menu, choose Open > Other User's Folder. 

The Open Other User's Folder dialog box appears. 

b) Type the name of the actual host or click Name to select the actual 
host's name. 

c) Select Calendar in the Folder type list, and then click OK. 

The shared calendar appears. 
  

 Note: There are multiple ways of opening another person's calendar, 
depending on how you customize your views in Outlook. For details, see the 
Microsoft Outlook Help. 

 

2 If you are viewing multiple calendars side by side, ensure that you select 
the actual host's calendar by clicking it once. 

3 Open a new Meeting Request or Appointment window in Outlook, and 
then specify information and settings for the meeting. 

You can also edit or cancel the meeting you scheduled. For details, see 
Editing a Scheduled Meeting (on page 35) and Canceling a Scheduled 
Meeting (on page 36). 

 

Starting a meeting for another host 
Once you schedule a meeting for another host, the actual host receives a 
confirmation email message in his or her Outlook. First ensure that the actual 
host still shares his or her calendar with you in Outlook. Then you can start 
the meeting from the host's calendar. 
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To start a meeting for another host: 

1 Open the other host's calendar in Microsoft Outlook by doing the following: 

a) In Microsoft Outlook, on the File menu, choose Open > Other User's 
Folder. 

The Open Other User's Folder dialog box appears. 

b) Type the name of the host or select Name to select the host's name. 

c) Select Calendar in the Folder type drop-down list, and then select 
OK. 

The shared calendar appears. 
  

 Note: There are multiple ways of opening another person's calendar, depending 
on how you customize your views in Outlook. For details, see the Microsoft 
Outlook Help. 

 

2 Double-click the meeting item in the other host's calendar. 

The confirmation email message appears. 

3 To start the meeting, follow the instructions in the email message, and 
ensure that you log in to your own WebEx host account on the WebEx 
site. 
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After you schedule a meeting using the integration to Outlook, you can use 
Outlook to edit it at any time. For example, you can change its starting time, 
specify a new meeting password, invite more people, and choose a different 
audio option. 

After you edit a scheduled meeting, the integration to Outlook sends an 
updated meeting invitation and also updates the meeting information on your 
WebEx site. 

To edit a scheduled meeting: 

1 On your Outlook calendar, open the item for the scheduled meeting. 

2 Make your changes. 

For example: 

 To change the WebEx or TelePresence meeting settings, do so from 
the Meeting Options panel. 

 To add or change a recurrence pattern, select Recurrence. 

3 To send the updated meeting invitation and save the updated meeting in 
your Outlook calendar, select Send Update. 

The integration to Outlook contacts your WebEx site and updates the 
meeting on the site. 

 

 

 

 

 

Editing a Scheduled Meeting 
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Note:  
 If you edit or cancel a WebEx-only meeting using your WebEx site, the changes will 

not be reflected in Outlook. For example, if you change the meeting starting time 
using your site, your Outlook calendar still shows the old starting time. For this 
reason you should only use Outlook to edit a WebEx-only meeting if you originally 
scheduled it with Outlook. 

 If you use the integration to Outlook to modify meeting settings for a recurring 
meeting, consider applying the changes to the entire series of the meeting. For 
example, if you apply changes to just a single occurrence of a recurring joint 
meeting, the changes take effect in Outlook and your TelePresence scheduling 
system, not on your WebEx site. People can still join the meeting at the new time 
because the meeting is updated in Outlook. However, the meeting appears in the 
old time on the WebEx site. 

 

 

If you schedule a meeting using the integration to Outlook, you can cancel the 
meeting in Outlook.  

After you cancel a meeting in Outlook, the integration to Outlook contacts your 
WebEx site and deletes the meeting from your WebEx site.  

To cancel a scheduled meeting: 

1 Open the meeting item from your Outlook calendar. 

2 Select Cancel Meeting. 

3 Select Yes in the confirmation message. 

4 Select Send Cancellation. 

Canceling a Scheduled 
Meeting 
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Note: If you edit or cancel a WebEx-only meeting using your WebEx site, the changes 
will not be reflected in Outlook. For example, if you change the meeting starting time 
using your site, your Outlook calendar still shows the old starting time. For this reason 
you should only use Outlook to edit a WebEx-only meeting if you originally scheduled it 
with Outlook. 
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Joint meeting 

People receive email invitations that contain both WebEx and telepresence 
joining information. They can join a joint meeting in one of these ways: 

 Invitees to a WebEx meeting can join from the meeting link in their email 
invitations. The meeting password, if applicable, meeting number, and 
call-in phone numbers are also available in the email message. 

 The reserved telepresence systems are connected to the meeting at the 
starting time, according to the connection method specified at the time of 
scheduling. For details, see About advanced telepresence settings (on 
page 18). 

People who call in to the TelePresence meeting from their personal video 
devices can obtain the video address and meeting PIN, if applicable, from 
their email invitations. 

WebEx meeting 

People receive email invitations that contain the WebEx joining information 
described in the earlier "Joint meeting" section. 

TelePresence meeting 

People receive email invitations that contain the telepresence joining 
information described in the earlier "Joint meeting" section. 

 

Joining a Meeting 
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To set WebEx Productivity Tools options, do so in the WebEx Settings dialog 
box.  

The dialog box contains these tabs: 

 Account. More… (on page 42) 

 Instant Meeting. More… (on page 43) 

 Scheduled Meeting. More… (on page 44) 

 "Meet Now" Settings. More… 

 Tools. More… (on page 47) 
 

Accessing the WebEx Settings dialog box 
To access the WebEx Settings dialog box from the Start menu: 

Click Start > Programs > WebEx > Productivity Tools >WebEx Settings. 

To access the WebEx Settings dialog box from the WebEx Productivity Tools 
Panel: 

1 If the WebEx Productivity Tools Panel is not already open, do one of the 
following: 

 Double-click the WebEx Meet Now icon on your desktop. 

 Go to Start > Programs > WebEx > Productivity Tools > Open 
WebEx Productivity Tools. 

Setting Up WebEx 
Productivity Tools 
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2 In the WebEx Productivity Tools Panel, click Edit WebEx Settings. 

To access the WebEx Settings dialog box from the WebEx Productivity Tools 
taskbar icon: 

1 Right-click the WebEx Productivity Tools taskbar icon. 

2 Choose WebEx Settings from the menu. 

To access the WebEx Settings dialog box from Microsoft Outlook: 

Select the arrow on the Schedule Meeting button and then select WebEx 
Account Settings. 

To access the WebEx Settings dialog box from Microsoft Office: 

In Microsoft Word, Microsoft Excel, or Microsoft PowerPoint, click WebEx 
Settings. 

 

About the Account tab 
Account options allow you to log in to your WebEx site. 

 Site URL - Enter the URL to a WebEx Meeting Center site to which you 
want to log in. Example of URL format: company.webex.com 

 

Note: If you enter the URL for a site that does not support TelePresence integration, 
such a site allows you to schedule WebEx-only meetings and also provides appropriate 
documentation. 

 Username - Enter the username for a host account on your WebEx site. 

 Password - Enter the password for the host account on your WebEx site. 

 Remember my password - Store the username and password you 
entered so that you do not need to enter your username and site URL next 
time you log in. 

 Forgot your password? - Open the Forgot Your Password? page on 
your WebEx site, which lets you send a request to create a new password. 

 Change password - Open a dialog box that allows you to specify a new 
password. 

 Language - Verify the language that is currently selected for your WebEx 
site. 
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 Locale - Verify the country or locale that is currently selected for your 
WebEx site. 

 Time zone - Verify the time zone that is currently selected for your WebEx 
site. 

 Change settings for WebEx service Web site - Open the My WebEx > 
My Profile page on your WebEx site and make changes to your profile. 

 Refresh - Refresh the WebEx Settings dialog box with the most recent 
settings from your WebEx site. 

 

About the "Meet Now" Settings tab 
The "Meet Now" settings affect instant meetings you start with Meet Now from 
Microsoft Outlook, the WebEx Productivity Tools panel, and other 
applications. 
  

Use this option… To… 

Meeting template Select the template to use for instant meetings. 

Meeting topic Enter the default topic of the instant meeting. 

Meeting password Specify a password for joining the WebEx meeting 

If you require a password, people who do not join from their email 
invitations or who are not logged in to the WebEx site at the time of 
joining must provide the password to join the meeting. People who 
join from their email invitations or are logged in to the WebEx site at 
the time of joining do not have to provide the password to join the 
meeting. 

Your site may require that all passwords comply with security criteria, 
such as a minimum length and a minimum number of letters, 
numbers or special characters.. 

List this meeting on the 
WebEx site 

Include this meeting on the public meeting calendars on your WebEx 
site. 
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Use this option… To… 

Conference type Select how you want your participants to connect to audio in the 
meeting: 

 None: The meeting has no audio. You can provide audio using a 
method other than the meeting service. 

 WebEx Audio: The meeting includes an integrated audio 
service. Choose one or both of the following: 

 Display global call-in numbers to attendees: Provides 
call-in numbers that participants in other countries can call 
to connect to audio 

 Display toll-free number: Provides toll-free numbers that 
participants can call to connect to audio 

 Other Teleconference Service: The meeting includes audio 
that another service provides. The instructions you type in the 
text box appear in email invitations. 

 Use VoIP Only: Participants connect to audio using their 
computers. 

 

Tracking code Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes 
can be optional or required, depending on how your site administrator 
set them up. 

 

About the Scheduled Meetings tab 
These options help you customize the default settings for WebEx meetings. 
Some options are unavailable if your administrator has turned them off. 
  

Use this option… To… 

Service type 

Select the type of meeting you want to schedule 

If you are scheduling a joint meeting using WebEx and TelePresence, 
TelePresence is the default meeting type.  

 

Meeting password 

Specify a password for joining the WebEx meeting 

If you require a password, people who do not join from their email 
invitations or who are not logged in to the WebEx site at the time of joining 
must provide the password to join the meeting. People who join from their 
email invitations or are logged in to the WebEx site at the time of joining 
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Use this option… To… 
do not have to provide the password to join the meeting. 

Exclude password 
from email invitation 

Exclude the meeting password from the email invitations 

If you check this option, give the password to the invitees by another 
method. 

List this meeting on 
the WebEx site Display this meeting in the meeting calendars on your WebEx site 

Attendees can join 
the meeting [x] 
minutes before 
starting time 

Allow invitees to join the meeting within a set number of minutes before 
the scheduled starting time. 

Note. If you uncheck this option or set this option to 0 minute, you must 
start the meeting before invitees can join it. 

Audio & Tracking tab 

  

Use this option… To… 

Conference type 

Select how you want your participants to connect to audio in the meeting: 

 None: The meeting has no audio. You can provide audio using a 
method other than the meeting service. 

 WebEx Audio: The meeting includes an integrated audio service. 
Choose one or both of the following: 

 Display global call-in numbers to attendees: Provides call-in 
numbers that participants in other countries can call to connect 
to audio 

 Display toll-free number: Provides toll-free numbers that 
participants can call to connect to audio 

 Other Teleconference Service: The meeting includes audio that 
another service provides. The instructions you type in the text box 
appear in email invitations. 

 Use VoIP Only: Participants connect to audio using their computers. 

Entry & exit tone 

If you select WebEx Audio, select one of the following: 

Beep: A simple sound is played. 

Announce Name: Upon connecting to audio, participants record their 
names. At a participant's entry and exit of the meeting, the recording of 
the name is played.  

No Tone: No sound is played. 
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Use this option… To… 

Tracking code 

Identify your department, project, or other information that your 
organization wants to associate with your meetings. Tracking codes can 
be optional or required, depending on how your site administrator set 
them up. 

Registration tab 

  

Use this option… To… 

Require attendee 
registration 

Require that all invitees must register to join the meeting. Invitees cannot 
join the meeting until you accept the registration request. 

This option is available only if the Attendees can join the meeting [x] 
minutes before starting time option is unchecked. 

Automatically accept 
all registration 

Accept all registration requests automatically.  

If this option is not selected, you must accept registration requests in My 
WebEx on your WebEx site. 

Resources tab 

  

Use this option… To… 

Info tab templates Choose a template for the Info tab, which appears in the content viewer 
during the meeting. The Info tab contains information about the meeting, 
including the meeting host, audio connection phone numbers, and host 
key (for the host only). 

Note: You can choose another template only if one or more customized 
Info tab templates are available. Your administrator can add templates for 
your WebEx site. 

Alternate host Select one or more alternate hosts. One of them can start and run the 
meeting until you join. 

Only people who have host accounts on your WebEx site are listed in this 
box. 

Automatically play 
the presentation 
before the host joins 

Automatically play a presentation that participants can view before the 
host joins the meeting. 
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Save as default: Checking this option saves all the settings as the default.  
 

About the Tools tab 
Tools options determine which applications include WebEx integrations and 
shortcuts. 
  

Use this option... To... 

Microsoft Outlook Show WebEx buttons and commands for scheduling meetings and 
starting instant meetings with Microsoft Outlook using the contacts 
and calendar from Microsoft Outlook 

IBM Lotus Notes Not available for WebEx Productivity Tools with TelePresence 

Use WebEx with 
Microsoft Office 

Show WebEx buttons for starting an instant meeting and 
automatically sharing a selected file or document from the following 
Microsoft Office applications: 

 Excel 

 PowerPoint 

 Word 

Show button in Internet 
Explorer 

Show a WebEx button that allows you to start an instant meetings 
from the Microsoft Internet Explorer toolbar 

Show in Windows right-
click menus (requires 
reboot) 

Show a WebEx command that allows you to start an instant meeting 
and automatically share a selected file or document from the right-
click shortcut windows available in Windows Explorer 

Use WebEx with instant 
messenger 

Show WebEx buttons and commands that allow you to start an 
instant meeting from an instant messenger. You can select one or 
more of the following instant messengers: 

 AOL 

 Google Talk 

 Lotus Sametime 

 Skype 

 Windows Messenger 

 Yahoo Messenger 

Show button in Firefox Show a WebEx button that allows you to start instant meetings from 
the Firefox toolbar. 
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